Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3d graphics (Aero...) cause random brief loss of video

14 Jan 2010   #1
matt832

Win 7 64 home premium
 
 
3d graphics (Aero...) cause random brief loss of video

Frustrated and stumped. I've been running windows 7 64 since beta, bought the upgrade and installed it on a new system. ECS black GF 8200a AMD athlon 4x 620 with 4 G memory. Problem is at random times, sometimes very frequent, sometimes after 20 or 30 minutes my monitor blacks out for about 3 seconds. If I disable Aero the problem goes away. I discovered it when I was using a rotating wallpaper, every time the scene changed the monitor would black out. Also happens if I use PC Pitstop and it checks the 3d capability of my video card. Don't do any gaming or much that uses 3d, but want theo option if I do.

I originally used the Nvidea driver from their site, but reverted to the older driver on the ECS website thinking that was the problem. Did not solve it. Windows update installed the latest driver the other day and the problem persists. Currently I'm using 8.16.11.9107 from 9/27/09

I need to stop irritating problem, help!


My System SpecsSystem Spec
.
14 Jan 2010   #2
computersplus

Windows 7 Ultimate 32 bit
 
 
Video

you might want to adjust your resolution you may have it to high don't know what size screen you have but try 1024x768 for a test also check your refresh rate 65 to 70 Hz would be normal
My System SpecsSystem Spec
14 Jan 2010   #3
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by computersplus View Post
you might want to adjust your resolution you may have it to high don't know what size screen you have but try 1024x768 for a test also check your refresh rate 65 to 70 Hz would be normal
How is 65-70 normal? Its totally dependant on the screen, and most screens have 59-60. Anyways, you should try another monitor (if you have one). That could be a issue.
My System SpecsSystem Spec
.

14 Jan 2010   #4
computersplus

Windows 7 Ultimate 32 bit
 
 
Normal

Quote   Quote: Originally Posted by Coolness View Post
Quote   Quote: Originally Posted by computersplus View Post
you might want to adjust your resolution you may have it to high don't know what size screen you have but try 1024x768 for a test also check your refresh rate 65 to 70 Hz would be normal
How is 65-70 normal? Its totally dependant on the screen, and most screens have 59-60. Anyways, you should try another monitor (if you have one). That could be a issue.
that would be a "common" range for an "average" display since OP did not list his display..... my 20.5" screens run at 75 hz at 1152x864
My System SpecsSystem Spec
14 Jan 2010   #5
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by computersplus View Post
Quote   Quote: Originally Posted by Coolness View Post
Quote   Quote: Originally Posted by computersplus View Post
you might want to adjust your resolution you may have it to high don't know what size screen you have but try 1024x768 for a test also check your refresh rate 65 to 70 Hz would be normal
How is 65-70 normal? Its totally dependant on the screen, and most screens have 59-60. Anyways, you should try another monitor (if you have one). That could be a issue.
that would be a "common" range for an "average" display since OP did not list his display..... my 20.5" screens run at 75 hz at 1152x864
Well then you have a very nice screen. My 24" Full HD Samsung can do 60 hz. I wonder why...?
My System SpecsSystem Spec
14 Jan 2010   #6
computersplus

Windows 7 Ultimate 32 bit
 
 
LG

I have dual LG W2052TQ LCD's running on a HD2600 Pro PCI-E
My System SpecsSystem Spec
14 Jan 2010   #7
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by Coolness View Post
Quote   Quote: Originally Posted by computersplus View Post
Quote   Quote: Originally Posted by Coolness View Post

How is 65-70 normal? Its totally dependant on the screen, and most screens have 59-60. Anyways, you should try another monitor (if you have one). That could be a issue.
that would be a "common" range for an "average" display since OP did not list his display..... my 20.5" screens run at 75 hz at 1152x864
Well then you have a very nice screen. My 24" Full HD Samsung can do 60 hz. I wonder why...?
That would depend on the manufacturer - your manual should list supported resolutions and refresh rate. It seems to be for backward compatibility since LCD's should be able to go higher.
My System SpecsSystem Spec
15 Jan 2010   #8
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Quote   Quote: Originally Posted by Coolness View Post
Quote   Quote: Originally Posted by computersplus View Post

that would be a "common" range for an "average" display since OP did not list his display..... my 20.5" screens run at 75 hz at 1152x864
Well then you have a very nice screen. My 24" Full HD Samsung can do 60 hz. I wonder why...?
That would depend on the manufacturer - your manual should list supported resolutions and refresh rate. It seems to be for backward compatibility since LCD's should be able to go higher.
I see. My manual says 60 hz max. Is that low then?
My System SpecsSystem Spec
15 Jan 2010   #9
Frostmourne

Windows 7 Ultimate x86-64
 
 

Seems to be fine.
My System SpecsSystem Spec
Reply

 3d graphics (Aero...) cause random brief loss of video




Thread Tools




Similar help and support threads
Thread Forum
Did my graphics cards just die? HDMI Signal loss
So recently just rebuilt my setup with some newer components and had it running for couple of days then i went to load up Dead Rising 2 and HDMI signal drops now i have no signal whatsoever. Have tried diferent cables, different monitor, vga cable, pushing graphics cards in, clear CMOS but...
Graphic Cards
Start up Issue - Loss of graphics
H ave just recently bought a replacement PC and took it out of the box and set it up no problem. I then moved it and put it with another monitor, which had previously been OK. The problem I have is, when Windows loads I get the nice graphics but when the time comes to start I lose the graphics...
General Discussion
Aero Not Working - Graphics Card Does Not Support Aero - HELP
Ok so I built myself a new PC and everything was running fine. Then I decided to change the graphics card from an ASUS Radeon HD 6770 to an ASUS Radeon HD6850 1GB. Upon restart and every restart since, the Aero effects do not work. At first I just figured I hadnt got the right drivers. Games...
Graphic Cards
Loss of video signal reboot only
for almost 3 months now i have had an issue of when i choose to reboot my pc it will lose video signal and the only way to reboot my pc is to shutdown and power it back on for the video to pop on as it should it started with my ATI 5970 but since then i have upgraded to a ATI 6990 but it has the...
Graphic Cards
Random loss of LAN
I bought a new PC just over a week ago and it's running under Windows 7 Home Premium 64 bit. My problem concerns my home network. Sometimes the Compaq (Windows 7) loses the HP (XP Home SP3) from 'Network'. The Compaq still sees the Internet, that's how I can type this; still accepts file tranfers...
Network & Sharing
graphics, video, and aero problems after installing 7
Ever since I upgraded to windows 7 from vista I've been having a lot of graphical problems, most of which were never an issue before installation. One issue has been with aero. Moving windows about looks really choppy and slow. I was using Aero with windows vista so I don't see why there would...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App