Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need some help with my x2 9800gt's! Please!

15 Jan 2010   #1
kurtsandford

64 bit ultimate windows 7
 
 
need some help with my x2 9800gt's! Please!

Hello everybody here at the forums. This is my problem hopefully easily fixed

I have a N7AD-sli motherboard with 740i chipset
windows 7 64 bit ultimate
and x2 9800gt's 512mg, green edition

They dont have SLI connectors at the top, they run sli through the motherboard, it clearly says SLI on the box.

My PC only detects 1 of them, and i had no SLI messege when i put in the second card. The fan spins but it's not in the device manager.

What can i do?


My System SpecsSystem Spec
.
15 Jan 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by kurtsandford View Post
Hello everybody here at the forums. This is my problem hopefully easily fixed

I have a N7AD-sli motherboard with 740i chipset
windows 7 64 bit ultimate
and x2 9800gt's 512mg, green edition

They dont have SLI connectors at the top, they run sli through the motherboard, it clearly says SLI on the box.

My PC only detects 1 of them, and i had no SLI messege when i put in the second card. The fan spins but it's not in the device manager.

What can i do?

Is it possible you have to enable it in BIOS? Is the driver installed and working in device manager? it could be listed and not have a yellow triangle on it.


Ken J+
My System SpecsSystem Spec
15 Jan 2010   #3
kurtsandford

64 bit ultimate windows 7
 
 

Excuse my ignorance but how would i enable it in bios?
I tried the latest drivers from invidia and it still didn't work.
I have my PCI express slots set to 8x8 for dual cards.
My System SpecsSystem Spec
.

Reply

 need some help with my x2 9800gt's! Please!




Thread Tools




Similar help and support threads
Thread Forum
GeForce 9800GT 1GB
I'm planning the parts of a new computer I plan to put together soon and I want to put 2 GeForce 9800GT 1GB cards in it. But I don't know how I am to set-up the SLI. So I have 2 questions: 1) How do I set up the SLI between these 2 cards? 2) Will I need any cables, ect. to get the SLI working? ...
Graphic Cards
Graphical Glitches with 9800GT
Hello. First post here. I recently bought and assembled a new computer for myself. At first it worked flawlessly but as of a few days ago I started experiencing graphical glitches (It started around the 15th, just as Shogun 2 Total War was released. In fact I noticed because of it). The glitches...
Graphic Cards
New 9800GT with Code 43.
Recently my Dad went abroad, and brought me back an nVidia 9800GT, and I installed it but I keep getting the Error "Code 43". I've tried most things that other's have done, i.e rolling back the drivers, updating to the latest drivers, running CCleaner, etc. But the problem is just persisting and I...
Graphic Cards
9800gt+9400gt physx
hey guys, will an additional 9400gt provide good physx with my current 9800gt in Batman: Arkham Asylum
Graphic Cards
Nvidia 9800GT
When i am playing games, am i best having my Nvida 9800GT 1G's power management setting at adaptive or prefer maximum performance? What shall give the better performance?
Graphic Cards
9800GT and windows 7!
Hey! I installed windows 7 RTM (64bit) few days back, i have Quad core processor, Asus P5QPL-AM motherboard, 4GB RAM ... I was running windows XP before and my card (9800GT) was working fine on XP. When i installed windows 7, everything was smooth, except that Nvidia Control Panel was not...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App