Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only get 1 of my 2 monitors when Win7 boots

19 Jan 2010   #11
computersplus

Windows 7 Ultimate 32 bit
 
 

i am using driver version 8.681.0.0 date 11/24/2009 Windows 7 32 bit HIS Radeon HD 2600 Pro


My System SpecsSystem Spec
.
19 Jan 2010   #12
mpcrsc562

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by captnorm View Post
I'm not sure this is the best place to post, but will try here.

I've been using dual monitors for a long time w/XP & for a few months Win7 Pro. All of a sudden, when I re-boot (or cold boot) Win7, I get the bios tag lines & the Microsoft screen with the moving bars on both monitors. Then get the desktop on my primary monitor and "no signal" message on the secondary monitor, & it stays black. If I bring up "adjust resolution" and "detect", both monitors get my desktop. "Multiple Displays" is set to "extend these displays".

Has anyone else seen this, or does anyone have any idea on how to get both monitors the way they used to be? If I boot XP (have dual boot), both monitors behave as they should. Btw, I'm running an ATI Radeon HD 2600 Pro vid card.

Thanks,

Norm
Quote   Quote: Originally Posted by mpcrsc562 View Post
same thing here, but i never knew it was a "problem." it happened to me as well when i ran vista. i never had a dual screen setup when i ran xp so i can't speak of xp. i though that was the way it was... as soon as i logon, both screens come up no problem. (ati set up here too)
i'm not trying to diminish your problem, but is it really a problem? as i stated with my setup (not in exacting detail, but here goes): when i first boot, i get the post screen on both monitors. during boot up and showing the "windows is starting" screen, i receive a signal to both monitors. when the logon screen shows, i only have a signal on the primary monitor. when i logon, both screens have a signal. i'm running a 64-bit version of 7, with two ati radeon hd4870s in crossfirex. the way my computer starts now, is the same way it started in vista. i never had a dual monitor config running xp, so i don't know how to speak on that. so my question is: is dual screen working fine when windows is running, and if so, is it really a "problem" that there is only one screen showing a picture on the logon screen? my best GUESS is that that it has something to do with how the ati drivers interact with windows, but that is only a guess.
My System SpecsSystem Spec
19 Jan 2010   #13
marktherob2010

Windows 7 - HP 32 Bit
 
 

Hardware is flaky. Try changing monitors (flipping) cables just to make sure monitor isn't fried. Happened to me.
My System SpecsSystem Spec
.

19 Jan 2010   #14
captnorm

Win7 Pro
 
 

I appreciate all the help & suggestions you are giving me, but I believe if it was a hardware issue, XP would also demonstrate the issue.

Last night I got the ATI driver directly from their web site, dated 11/24/09--sure it's the latest.

It's not a major problem for me, just a big inconvenience. I had my email automatically come up on 1 screen and another important program on the 2nd screen immediately after boot. Now I need to get to the desktop, get to screen resolution, click detect, drag my 2nd screen's program to the 2nd screen, make my email active again. All this used to work perfectly a few days ago, just stopped working. Didn't install any new programs. All I'm trying to do is see if I can get back to my really convenient setup.

Thanks again,

Norm
My System SpecsSystem Spec
19 Jan 2010   #15
mpcrsc562

Windows 7 Ultimate x64
 
 

i apologize...
i thought your statement was that you had only one signal at the LOGON screen--only after re-reading just now did i see that you get no signal when you get to the desktop. again, my apologies.

i'd say, first, check marktherob2010s post. second, i'll get back...
My System SpecsSystem Spec
20 Jan 2010   #16
captnorm

Win7 Pro
 
 

Well, I have my problem solved, wish I could tell you why it broke. I suspect something got corrupt. I restored a month old Acronis TI image & both monitors work exactly how they should. I did learn a lesson: should do image backups of the system drive more often. Luckily, none of my data (Documents, bookmarks, desktop, photos, music, important files...) are on C:, they all reside on other drives.

I do thank all of you for your help.

Norm
My System SpecsSystem Spec
20 Jan 2010   #17
computersplus

Windows 7 Ultimate 32 bit
 
 

great problem solved then!
My System SpecsSystem Spec
Reply

 Only get 1 of my 2 monitors when Win7 boots




Thread Tools




Similar help and support threads
Thread Forum
2 x Win7 boots. Need Boot 2 up first
Hi I have two Win7 boot drives - A boot C drive and more recently another drive holding Q boot which enables the openong of graphics programs only untainted by anything else. The default boot is Q but I want to change that to the C. Upon firing up the computer, the DOS screen asks - win7 or...
General Discussion
No login prompt when Win7 boots
Hello everyone. I've spent my entire Sunday scouring the net to find a solution to what happened on my laptop this morning. I opened it up, Windows resumed. I had 3 programs running from the night before (AIM, Skype, and Firefox) all of which started performing slowly and freezing. Eventually I...
BSOD Help and Support
slow installation and boots up Win7
Hello, My pc OS Win7 suddenly got NTLOADER boot problem and cannot boot. Had tried to repair the MBR with the installed disc but w/out sucess. So I formated the whole hdisk and reinstall the win7 os. This time I took 10 hrs to install the os. The pc was very slow in installation and finally...
Hardware & Devices
Cannot boot Win7 after upgrading HD, Win XP only boots
I need some big help on my hard drive installation. The following is what I did and what is currently happening. I was running an upgrade version of Win 7 Home Premiun 64-bit and decided it was time to upgrade to a larger capacity hard drive. I got a new western digital HD and for the 1st time...
Installation & Setup
BSOD in Win7 x64 when Windows Boots
Hey, I'm new to the forums, and I'm having some trouble with a computer I built not more than 2 months ago. The problem started a couple weeks ago, and it happens every time the computer boots. It occasionally loads the sign-in screen and allows me to log in, but then immediately blue-screens....
BSOD Help and Support
dual boots vista with win7
if one dual boots vista with win7 which is installed later, can the boot order be changed, to boot into one or the other? & where is the place to change things. thanx .......nick
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App