Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 8400m gs and Windows 7driving me to insanity...

28 Jan 2010   #11
jfar

Vista Ult64, Win7600
 
 

Yes, I am just trying to make sure all drivers are up to date first, and then if we have to we will go down that road.


My System SpecsSystem Spec
.
28 Jan 2010   #12
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by jfar View Post
Ok. See if you need any drivers, go here.

Hi go Here and it will check your machine for missing drivers, in case you have some. Follow the instructions, and when it does it's scan, press the green button bottom left of picture and install whatever it has for you, this might help with your problem
OK ran that through and it picked up that I needed the Nvidia driver and offered up ver 195.62. Downloaded and installed but yet again on reboot after the windows logo, black screen. Its so damn frustrating.
My System SpecsSystem Spec
28 Jan 2010   #13
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by chev65 View Post
Sounds like an inf. problem with the Nvidia drivers. This post has a modded inf that may work if you follow the instuctions. Windows not recognizing NVidia GeForce 8400M GT

I have tried mobility modder but when I run the setup.exe in the nvidia folder all looks well until the end when it says something like "Your system wasnt modified press finish to exit"

Something along those lines, it was lastnight
My System SpecsSystem Spec
.

28 Jan 2010   #14
jfar

Vista Ult64, Win7600
 
 

Ok, at your machine site there are a lot of drivers for your machine, I notice that there is a later Bios version there also, it would be no harm to install the latest one.


HP Pavilion dv9500 Entertainment Notebook PC series- Download drivers and software - HP Business Support Center
My System SpecsSystem Spec
28 Jan 2010   #15
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by jfar View Post
Ok, at your machine site there are a lot of drivers for your machine, I notice that there is a later Bios version there also, it would be no harm to install the latest one.


HP Pavilion dv9500 Entertainment Notebook PC series- Download drivers and software - HP Business Support Center
Hmm....OK, Could this be where I am going wrong. I have been entering my my model number as DV9657em ( this is the number next to service tag under laptop) when going to HP Support and Drivers.

This brings up a different Bios version to the one you have linked to. http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=2093&lc=en&dlc=en&cc=uk〈=en&product=3562433

If the one that I have been going to is correct then my bios is upto date
My System SpecsSystem Spec
28 Jan 2010   #16
jfar

Vista Ult64, Win7600
 
 

Well you know best what the number is, so I just typed in what the sys info told me.

When you go to this page it will do a scan of your machine, did you do this, if not try it and see if it is as you say.

http://welcome.hp.com/country/us/en/support.html
My System SpecsSystem Spec
28 Jan 2010   #17
chubster

Window 7 Evaluation Build 7100
 
 

Have to admit this is all very confusing....front of laptop says Pavillion dv9000, top part of service Tag says dv9500 and number next to service tag is dv9657em.

Anyways HP Auto detect is still running....

but in the meantime entered the last code above and looked at product specification and the product number on this page matches that on my service tag label. The spec looks right too

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01182573&tmp_task=prodinfoCategory&lc=en&dlc=en&cc=uk〈=en&product=3562433
My System SpecsSystem Spec
28 Jan 2010   #18
jfar

Vista Ult64, Win7600
 
 

Hi,Well anything new? Did you run it? Forget this we were typing at the same time.

Ok, did you read the suggestion that was from the other poster Chev65.
My System SpecsSystem Spec
28 Jan 2010   #19
chubster

Window 7 Evaluation Build 7100
 
 

Ya gotto love HP...finally finished the scan and it said I could have one of the 40 odd machines listed. Useless

Yep I have tried using Mobility Modder. It runs through the Nvidia setup as expected but at the end says "Your system hasnt been modified"...or something similar.
My System SpecsSystem Spec
28 Jan 2010   #20
jfar

Vista Ult64, Win7600
 
 

What do the Dv9500 specs look like in comparison?
My System SpecsSystem Spec
Reply

 Geforce 8400m gs and Windows 7driving me to insanity...




Thread Tools




Similar help and support threads
Thread Forum
Windows not recognizing NVidia GeForce 8400M GT
I just installed Windows 7 onto my Vaio Laptop AR630E. Windows 7 is not recognizing my video card (NVidia 8400M GT) at all. I can't find it in the device manager nor can I download new drivers for it. The Sony website has no new drivers for my notebook's model. I tried to download from...
Graphic Cards
Vaio w\ GeForce 8400M Gt & Windows 7 64 Bit
Someone please help me, I'm so confused I see all these sights with info and instructions and so much of it is old or been removed. I need someone to please point me in the right direction as far as getting a driver to correctly run my card. I use the HDMI out exclusively on this laptop and need my...
Graphic Cards
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Geforce 8400m GS and Windows 7 compatibility issues?
I've recently been having trouble installing official and forceware drivers for my Geforce 8400m GS on my Dell 1420 since I upgrade to Windows 7 32-bit from Vista. When I uninstall my current drivers and reboot Windows fails to boot in normal or safe mode. Generally when I install drivers I reboot...
Graphic Cards
Windows 7 won't detect GeForce 8400M GS graphics card
I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App