Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 8400m gs and Windows 7driving me to insanity...

28 Jan 2010   #21
jfar

Vista Ult64, Win7600
 
 

Well the only thing I can think of at this stage is that it could be the Bios needs to be updated.
But that's a bit risky if we don't know the exact machine that you have.

In the picture that you uploaded it tells us your bios number, so if you are happy that it
is the latest, we will have to try something else.


My System SpecsSystem Spec
.
28 Jan 2010   #22
chubster

Window 7 Evaluation Build 7100
 
 

I have just compared the two support downloads side by side and they are identical.

I am going to try the manual modded file again just incase I did something wrong.

By the way...really appreciate your help
My System SpecsSystem Spec
28 Jan 2010   #23
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by jfar View Post
Well the only thing I can think of at this stage is that it could be the Bios needs to be updated.
But that's a bit risky if we don't know the exact machine that you have.

In the picture that you uploaded it tells us your bios number, so if you are happy that it
is the latest, we will have to try something else.
I used Bios Agent plus and that confirmed the bios i have with that on the HP support forum. So fairly confident it is upto date
My System SpecsSystem Spec
.

28 Jan 2010   #24
jfar

Vista Ult64, Win7600
 
 

Ah, that's good.
My System SpecsSystem Spec
28 Jan 2010   #25
jfar

Vista Ult64, Win7600
 
 

Ok, make sure you have the Driver that you downloaded from the HP site handy, say in a folder on the desktop.

Stop Auto install of Drivers.Open the Control Panel, type "a" into the Search, top right.Click on Devices and Printers.Right click on the icon for PC Click on Device Installation Settings.

Click on, No let me choose what to do.Click on Never install driver software from Windows Update.Go to the Device Manager, find your Device, right click on it and select Uninstall, Properties and click the box that says Delete this Driver

Select OK, close all windows and Shut Down, Then start your machine up again.Install the Driver that you have.
My System SpecsSystem Spec
28 Jan 2010   #26
chubster

Window 7 Evaluation Build 7100
 
 

Ok...will try that in a mo...bit of an update. I went through the post mentioned earlier re modding the inf file.

All was going well, windows detected the card, the screen looked brilliant, I had nvidia options on right clicking on the desktop.

BUT

I tried refreshing the "Experience rating" in System and it hung...upon rebooting black screen.

I have now installed again and will try once more before trying your suggestion above.

One thing I did notice is that the driver tabs states that the driver (Nvidia one) is NOT digitally signed, do you think this is causing the problem and if so is it possible to turn Digital Signing off ?

Ps...If Im logged off its just another "reboot"..
My System SpecsSystem Spec
28 Jan 2010   #27
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

The digital signing shouldn't matter as long as the driver is compatible. Sometimes a reboot and reinstall will fix those problems or you could try a different driver after modding the inf again.
My System SpecsSystem Spec
28 Jan 2010   #28
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by chev65 View Post
The digital signing shouldn't matter as long as the driver is compatible. Sometimes a reboot and reinstall will fix those problems or you could try a different driver after modding the inf again.
just going to try that now....do you think it is worth downloading a slightly older version and one that is good for Vista ( and then run it it compatibility mode) or just download a different windows 7 one?

Strange thing is MS Windows site says that this card is OK
My System SpecsSystem Spec
28 Jan 2010   #29
jfar

Vista Ult64, Win7600
 
 

Also if it is the signing that is a problem, we can turn that off by pressing f8 as it is booting,
only thing is it has to be done everytime you restart the machine, but that's
another days prob.
My System SpecsSystem Spec
28 Jan 2010   #30
jfar

Vista Ult64, Win7600
 
 

I'd use the one from Nvidia site.
My System SpecsSystem Spec
Reply

 Geforce 8400m gs and Windows 7driving me to insanity...




Thread Tools




Similar help and support threads
Thread Forum
Windows not recognizing NVidia GeForce 8400M GT
I just installed Windows 7 onto my Vaio Laptop AR630E. Windows 7 is not recognizing my video card (NVidia 8400M GT) at all. I can't find it in the device manager nor can I download new drivers for it. The Sony website has no new drivers for my notebook's model. I tried to download from...
Graphic Cards
Vaio w\ GeForce 8400M Gt & Windows 7 64 Bit
Someone please help me, I'm so confused I see all these sights with info and instructions and so much of it is old or been removed. I need someone to please point me in the right direction as far as getting a driver to correctly run my card. I use the HDMI out exclusively on this laptop and need my...
Graphic Cards
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Geforce 8400m GS and Windows 7 compatibility issues?
I've recently been having trouble installing official and forceware drivers for my Geforce 8400m GS on my Dell 1420 since I upgrade to Windows 7 32-bit from Vista. When I uninstall my current drivers and reboot Windows fails to boot in normal or safe mode. Generally when I install drivers I reboot...
Graphic Cards
Windows 7 won't detect GeForce 8400M GS graphics card
I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App