Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 8400m gs and Windows 7driving me to insanity...

28 Jan 2010   #31
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by chubster View Post
Quote   Quote: Originally Posted by chev65 View Post
The digital signing shouldn't matter as long as the driver is compatible. Sometimes a reboot and reinstall will fix those problems or you could try a different driver after modding the inf again.
just going to try that now....do you think it is worth downloading a slightly older version and one that is good for Vista ( and then run it it compatibility mode) or just download a different windows 7 one?

Strange thing is MS Windows site says that this card is OK
Sometimes the older drivers work better just depends on your system. Sometimes only certain drivers will work on certain systems so some experimenting with different drivers and modding the inf's is the only way to find which one is best.


My System SpecsSystem Spec
.
28 Jan 2010   #32
chubster

Window 7 Evaluation Build 7100
 
 

Feel like I am starting to get somewhere.....sort of.

I used drive sweeper to completely clean then tried again with the same driver and modded file. This time though it showed as "Digitally Signed" but again on reboot, black screen.

What was different this time, apart from being signed is that the card was still in device manager with no reported problems when I ran in Safe mode. Previously it would have reverted back to standard VGA.

So....Going to try another driver version! Cant believe how hard this is for something that according to MS is certified for Win7..

But I am NOT going to let it beat me......and hopefully you will all help
My System SpecsSystem Spec
28 Jan 2010   #33
jfar

Vista Ult64, Win7600
 
 

Keep at it, but report back every so often to keep us up to date.

Why don't you try it the way I proposed seeing as it is signed /?,
it might work.
My System SpecsSystem Spec
.

28 Jan 2010   #34
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe it was just all the driver pieces from the old drivers. Strange how the driver changed from unsigned to signed.
My System SpecsSystem Spec
28 Jan 2010   #35
chubster

Window 7 Evaluation Build 7100
 
 

Quote   Quote: Originally Posted by jfar View Post
Keep at it, but report back every so often to keep us up to date.

Why don't you try it the way I proposed seeing as it is signed /?,
it might work.
Will do that now
My System SpecsSystem Spec
28 Jan 2010   #36
chubster

Window 7 Evaluation Build 7100
 
 

Bugger....didnt work....Tried the modded route with the next driver down on the list too. No good.

Before I go any further is there any chance the card could be damaged or does it deffo sound like a driver conflict somewhere ?
My System SpecsSystem Spec
28 Jan 2010   #37
jfar

Vista Ult64, Win7600
 
 

Are you installing this driver in compatibility mode?
My System SpecsSystem Spec
28 Jan 2010   #38
chubster

Window 7 Evaluation Build 7100
 
 

Oops...forgot that. Should I ?
My System SpecsSystem Spec
28 Jan 2010   #39
jfar

Vista Ult64, Win7600
 
 

If you are installing it as per my suggestion, try it normal way, and if it doesn't work
do the compatibility way.


Compatibility Modehttps://www.sevenforums.com/tutorials/316-compatibility-mode.html?ltr=C
My System SpecsSystem Spec
28 Jan 2010   #40
chubster

Window 7 Evaluation Build 7100
 
 

Tried the modded inf file way in comp mode....no joy.

I am going to have to continue this in the morning as I have run out of fags ...So frustrating as I have seen it working, all be it briefly.

Up at 6am to continue ??

Cheers for your help so far
My System SpecsSystem Spec
Reply

 Geforce 8400m gs and Windows 7driving me to insanity...




Thread Tools




Similar help and support threads
Thread Forum
Windows not recognizing NVidia GeForce 8400M GT
I just installed Windows 7 onto my Vaio Laptop AR630E. Windows 7 is not recognizing my video card (NVidia 8400M GT) at all. I can't find it in the device manager nor can I download new drivers for it. The Sony website has no new drivers for my notebook's model. I tried to download from...
Graphic Cards
Vaio w\ GeForce 8400M Gt & Windows 7 64 Bit
Someone please help me, I'm so confused I see all these sights with info and instructions and so much of it is old or been removed. I need someone to please point me in the right direction as far as getting a driver to correctly run my card. I use the HDMI out exclusively on this laptop and need my...
Graphic Cards
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Geforce 8400m GS and Windows 7 compatibility issues?
I've recently been having trouble installing official and forceware drivers for my Geforce 8400m GS on my Dell 1420 since I upgrade to Windows 7 32-bit from Vista. When I uninstall my current drivers and reboot Windows fails to boot in normal or safe mode. Generally when I install drivers I reboot...
Graphic Cards
Windows 7 won't detect GeForce 8400M GS graphics card
I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App