Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Geforce 8400m gs and Windows 7driving me to insanity...

27 Jan 2010   #1
chubster

Window 7 Evaluation Build 7100
 
 
Geforce 8400m gs and Windows 7driving me to insanity...

Hi all...

I am trying to sort a lappy out for a friend and it is driving me crazy, not having any joy over at Nvidia or HP so hopefully you good folk can help. I have read a lot of posts here and over at nvidia and have tried most of them but to no avail.

No matter which driver I install, even using Mobility Modder, the result is the same ....black screen after windows logo upon restart, so all I can use is standard vga adapter.

Tried also downloading the driver and then manually installing via device manager and noticed i have 3 instances of my card, could this be the problem? If so how would I correct it.

Any other help would be much appreciated.

Laptop is HP Pavillion DV9657em, if anyone needs any other info just shout

Many thanks

Chub




Attached Images
Geforce 8400m gs and Windows 7driving me to insanity...-device.png 
My System SpecsSystem Spec
.
27 Jan 2010   #2
FZ21Z

Windows 7 Ultimate x64
 
 

My System SpecsSystem Spec
27 Jan 2010   #3
chubster

Window 7 Evaluation Build 7100
 
 

Morning...yep that was my first port of call. Tried it "as is" and in compatibility mode but the result was the same
My System SpecsSystem Spec
.

28 Jan 2010   #4
chubster

Window 7 Evaluation Build 7100
 
 

Just tried a fresh install, updated windows, installed the latest driver (195.62) in safe mode. No joy.

Could really do with a hand
My System SpecsSystem Spec
28 Jan 2010   #5
FZ21Z

Windows 7 Ultimate x64
 
 

You seem to have tried everything, so not sure what to suggest. I've just updated to 196.34 using a modded INF, which I assume is what the mobility modder does, so I'm out of ideas.
My System SpecsSystem Spec
28 Jan 2010   #6
chubster

Window 7 Evaluation Build 7100
 
 

Ok...thanks for your help anyway.

Hopefully someone else will be along with some other suggestions I might not have tried.
My System SpecsSystem Spec
28 Jan 2010   #7
jfar

Vista Ult64, Win7600
 
 

System Information.Hi, this is just a simple way to see what is on your machine.
At the Start Orb / Search, type into the box, SYS, click on the System Information at the top of the search Menu,This will open up a page with some information on it.Take a picture of the page using the Snipping tool and post it up here.Thank You,
I would like a look at this page, Thanks.
My System SpecsSystem Spec
28 Jan 2010   #8
chubster

Window 7 Evaluation Build 7100
 
 

Hi...This is what comes up.


Attached Thumbnails
Geforce 8400m gs and Windows 7driving me to insanity...-sys-info.png  
My System SpecsSystem Spec
28 Jan 2010   #9
jfar

Vista Ult64, Win7600
 
 

Ok. See if you need any drivers, go here.

Hi go Here and it will check your machine for missing drivers, in case you have some. Follow the instructions, and when it does it's scan, press the green button bottom left of picture and install whatever it has for you, this might help with your problem
My System SpecsSystem Spec
28 Jan 2010   #10
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Sounds like an inf. problem with the Nvidia drivers. This post has a modded inf that may work if you follow the instuctions. Windows not recognizing NVidia GeForce 8400M GT
My System SpecsSystem Spec
Reply

 Geforce 8400m gs and Windows 7driving me to insanity...




Thread Tools




Similar help and support threads
Thread Forum
Windows not recognizing NVidia GeForce 8400M GT
I just installed Windows 7 onto my Vaio Laptop AR630E. Windows 7 is not recognizing my video card (NVidia 8400M GT) at all. I can't find it in the device manager nor can I download new drivers for it. The Sony website has no new drivers for my notebook's model. I tried to download from...
Graphic Cards
Vaio w\ GeForce 8400M Gt & Windows 7 64 Bit
Someone please help me, I'm so confused I see all these sights with info and instructions and so much of it is old or been removed. I need someone to please point me in the right direction as far as getting a driver to correctly run my card. I use the HDMI out exclusively on this laptop and need my...
Graphic Cards
Nvidia GeForce 8400M GT not found after Windows 7 64bit install
Hi all. I recently had problems with the factory installed Vista 32bit on my Sony Vaio VGN-AR51E. I decided to install Windows 7 64bit and since then my laptop has not found my graphics card Nvidia GeForce 8400M GT. On device manager, display adapters are shown only as Standard VGA...
Graphic Cards
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Geforce 8400m GS and Windows 7 compatibility issues?
I've recently been having trouble installing official and forceware drivers for my Geforce 8400m GS on my Dell 1420 since I upgrade to Windows 7 32-bit from Vista. When I uninstall my current drivers and reboot Windows fails to boot in normal or safe mode. Generally when I install drivers I reboot...
Graphic Cards
Windows 7 won't detect GeForce 8400M GS graphics card
I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App