Latest NVIDIA ForceWare Video Drivers Windows 7


  1. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1041

    Installed the 270.51 BETA and using paint.NET I BSoD'd. this happened three times with PDN doing a different task each time.
      My Computer


  2. Posts : 6,350
    Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
       #1042

    Britton30

    I see you are still having problems.

    I'm referencing back to your resolution problem thread.
    Have you considered or done a Repair Install? Repair Install

    Just a thought but there might be a Windows registry error that occured with uninstalling ATI drivers and installing the Nvidia's etc.
    I know it is annoying to you.
    It is me also that it hasn't been resolved.

    Something to consider if you haven't tried it yet. You may have and I forgot.

    Mike

    Otherwise I haven't found anything new.
      My Computer


  3. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1043

    Thanks Mike. I've not went the repair install route....yet. I am now trying the other beta driver from the nVIDIA site.
    I just noted your graphics card is identical to mine.
      My Computer


  4. Posts : 6,350
    Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
       #1044

    Yes same graphics card.

    I just thought I'd throw the Repair Install in there as a possible remedy.
    I haven't found anything new otherwise.

    Mike
      My Computer


  5. Posts : 57
    Windows 7 Ultimate 64x
       #1045

    Nice, I'll install the new driver and see how it goes.
      My Computer


  6. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1046

    Hopalong X said:
    Yes same graphics card.

    I just thought I'd throw the Repair Install in there as a possible remedy.
    I haven't found anything new otherwise.

    Mike
    I just submitted a report to those gurus and MVP's in the BSOD forum too to see what they can find.
    I have found some .dll and other files (I forgot the extension) which are definitely from ATI, but some MAY be realted to my AMD CPU, so I think I'll leave those be for now. thanks for your concern buddy.
    update: None of the nVIDIA drivers have changed anything.
    Last edited by Britton30; 17 Apr 2011 at 20:24. Reason: Updated
      My Computer


  7. Posts : 3,324
    Windows 8.1 Pro x64
       #1047

    Airbot said:
    Yeah, these are pretty nice for a change.
    Yea gaming's good on them, but still crap blu-ray playback in PowerDVD 10 with Nvidia PureVideo enabled.


    Britton30 said:
    Installed the 270.51 BETA and using paint.NET I BSoD'd. this happened three times with PDN doing a different task each time.
    Have you tried re-installing them, but using Driver Sweeper to properly clear everything?
      My Computer


  8. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #1048

    Hi Everlong, yes I've re-re-re-installed using nVIDIA's "clean install" option each time.
      My Computer


  9. Posts : 3,324
    Windows 8.1 Pro x64
       #1049

    Britton30 said:
    Hi Everlong, yes I've re-re-re-installed using nVIDIA's "clean install" option each time.
    I don't know how "clean" Nvidia's option is though. Driver Sweeper will find and clean every remnants of the driver that gets left over after an uninstall.
      My Computer


  10. Posts : 6,618
    W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
       #1050

    Be sure to use the Phyxion version of Driver Sweeper, because the original version is no longer supported.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:44.
Find Us