Latest NVIDIA ForceWare Video Drivers Windows 7

Page 22 of 178 FirstFirst ... 12202122232432122 ... LastLast

  1. Posts : 1,086
    Windows 7 Ultimate x64.
       #211

    Just get that one murph cos its the same one for all really.
      My Computer


  2. Posts : 179
    windows7 7100 x64
       #212

    ok thanks for that,i dont know whether i will yet as it seems fine with 181.72,is there any improvement that would warrant me using the latest one.
      My Computer


  3. Posts : 1,086
    Windows 7 Ultimate x64.
       #213

    I got minus one with the 185.85 over the 181s. My 9600gt gets 5.9 but got 5.8 when I re ran wei. Needless to say I have gone back to 181s. Yeah all the geforce series use the same driver so it is up to you. You could always try it and if you get worse performance roll back. Good luck mate.
      My Computer


  4. Posts : 2,589
    SEVEN x64
       #214

    and skunk, there isn't a 185.86 is there? I thought it was 185.85

    oops......



    :)SK
      My Computer


  5. Posts : 440
    Windows 7 Ultimate Edition x64
       #215

    I am also having the no 2D Mode, and long contex menu in the Vista 185.85, as well. so not just the Win 7 driver, but the Vista 185.85 as well.

    I'll be going back to the Vista 64 182.50 for now.
      My Computer


  6. Posts : 236
    Windows 7 Ultimate x64
       #216

    I do have "Low 3D speed" and "Full 3D speed" now on Windows 7 WHQL driver for my GTX260. "Low 3D is 400Mhz core and 300Mhz memory, while "Full 3D speed" is 576 Mhz core and 1000Mhz memory.
    I don't know why it suttenly work ??
      My Computer


  7. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #217

    Sven said:
    I do have "Low 3D speed" and "Full 3D speed" now on Windows 7 WHQL driver for my GTX260. "Low 3D is 400Mhz core and 300Mhz memory, while "Full 3D speed" is 576 Mhz core and 1000Mhz memory.
    I don't know why it suttenly work ??
    I have no problems with the new drivers either, maybe it has something to do with SLI, I know that's what Xguntherc has.

    Latest NVIDIA ForceWare Video Drivers Windows 7-2009-05-12_062354.jpgLatest NVIDIA ForceWare Video Drivers Windows 7-2009-05-12_062512.jpg
      My Computer


  8. Posts : 4,282
    Windows 7 Ultimate Vista Ultimate x64
       #218

    I just found out mine doesn't seem to lower the speed when it's Overclocked and even stranger is that my Overclock is higher then what I set it to.

    Latest NVIDIA ForceWare Video Drivers Windows 7-2009-05-12_063219.jpgLatest NVIDIA ForceWare Video Drivers Windows 7-2009-05-13_211148.jpg

    Just wanted to add that above statement was incorrect as I found after I rebooted that it did downclock in 2D even when Overclocked.
    Last edited by Mark; 13 May 2009 at 06:13. Reason: Correction
      My Computer


  9. Posts : 179
    windows7 7100 x64
       #219

    well a bit of feedback from me,i did install the latest 185.85 and had no drop in my wei (stayed the same) and i have noticed an improvement while playing games.
      My Computer


  10. Posts : 440
    Windows 7 Ultimate Edition x64
       #220

    Yup mr GRim. my shaders and my RAM were showing 1500 and 1400 and weird things like that. Something is totally wrong.

    the new Nvidia driver COMPLETELY screwed my Win 7 install and I think I'm about to give up and start over with a fresh install. I'm having so many problems right now. FFF'n Nvidia.

    Basically I was using Nvidia Vista 64 182.50 and all was good.. Other than a few crashes in games. but that could be an unstable overclock. Then I tried the New 185.85 Win 7 WHQL hoping the context menu right click would not be delayed. and hoping 2D mode would work. I tried Win 7 .85 and I had no luck. So I figured I'd go back to the Vista x64 drivers that were working so well. But I tried the Vista x64 185.85 drivers as well first. They had the same pause in right clicking. and it was like 5 seconds now. so it was getting worse, not better. So I uninstalled. Went back to 182.50 Vista's. and when I tried to install it said this folder already exists, would you like to replace.. but I had uninstalled after every retry.. So I said yes, then another came. I said yes to all. The install completed and I booted into 3 popup Error's saying Nvidia this, Nvidia I hate you THAT.. and nvsytray.dll has failed. and nvcp.dll has stopped working. (that is the Control Panel) so I did a driver sweeper. I ran regedit and deleted the Nvidia Control Panel file. as I've had a NV CP problem in the past. and I've now tried to install, and uninstall and I can't get a Nvidia driver to install. I keep getting the same error during the installs as I do on startup. something is all wacked. I'm going to try and install an actual WINDOWS 7 driver now. and see if it works. if it does I'll just live with the slow context menu whatever.

    (I'm pretty angry, as now my Win7 and vista are screwed up damnit)
      My Computer


 
Page 22 of 178 FirstFirst ... 12202122232432122 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:41.
Find Us