Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTX260 Video Artifacting/BSODs

25 Mar 2010   #111
jr26

Win7 Ultimate x64
 
 

Good to hear!


My System SpecsSystem Spec
.
25 Mar 2010   #112
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Congrats Shook.
But I am curious: did you run Memtest86+ on that GSkills memory and it passed?
How about Prime95?
My System SpecsSystem Spec
25 Mar 2010   #113
adt

Windows 7 Ultimate 64 bit
 
 

Congrats man, I'm having the same problem as you. Could it be my RAM too?
My System SpecsSystem Spec
.

25 Mar 2010   #114
Shook

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Congrats Shook.
But I am curious: did you run Memtest86+ on that GSkills memory and it passed?
How about Prime95?
Yea TVeblen, I did run memtest86+ on my G.Skill RAM. Ran both sticks together for 10+passes, no errors. Then ran each stick individually for 10+passes and no errors. But with the cold boot problem that was giving me blue screens was pointing to RAM. I'm going to RMA my G.Skill and then might have some DDR3 to sell if anyone is interested....

P.S. didn't run Prime95
My System SpecsSystem Spec
25 Mar 2010   #115
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Good to know. We rely on progs like that to avoid these things. Kind of disappointing that we can't rely on Memtest.
My System SpecsSystem Spec
26 Mar 2010   #116
xile2010

windows 7
 
 

Can't go wrong with OCZ thats all I'll ever buy again.. I have it in all my machines and not 1 bad stick since I started using it..
My System SpecsSystem Spec
Reply

 GTX260 Video Artifacting/BSODs




Thread Tools




Similar help and support threads
Thread Forum
MSI GTX 560 Ti artifacting ONLY in WoW
Title says it all. MSI Twin Frozr II GTX 560 Ti is displaying artifacts in WoW. NO OTHER GAME. Minecraft plays fine at max settings Call of Duty: Black Ops plays fine at max settings Mirror's Edge plays fine at max settings The card is neither overheating nor artifacting anywhere else. It...
Graphic Cards
gtx260 192 OC
Hello What would be safe overclock for gtx260 192 65nm?
PC Custom Builds and Overclocking
Rivatuner and GTX260
Hi, I just downloaded Rivatuner for my fan speeds on my GPU and is there any side effects from setting my fan speeds to run on max all the time?
Hardware & Devices
BSOD Randomly and Video Artifacting.
To go along with my Video card artifacting that i posted about previously(problem still not fixed), I have some BSOD minidumps I was hoping some guru out there could analyze for me! Previous Post about Video Card Artifacting ...
BSOD Help and Support
GTX260 bad in Windows 7?
Some people inhere told me, that my videocard are to blame for the "error", that I don't see the new Windows 7 logo at boot, but instead seing the green squares moving from left to right as in Vista. "Low resolution", "bad video performance" are some of the answers I have got. Is my videocard...
Graphic Cards
Artifacting on all Source Engine games?
Title says it all pretty much, every Source Engine game I play (HL2, L4D, CSS, TF2, etc) has minor artifacting (moreso on games running the Ep1 Engine as opposed to the Source 2007/L4D engine.) Does anyone else experience this and/or know a fix?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App