Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GTX260 Video Artifacting/BSODs

02 Mar 2010   #61
Shook

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Quote   Quote: Originally Posted by Shook View Post
WELL, Went to BestBuy picked up the Corsair 750Watt PSU with the single 60A 12V Rail... put it in and.... still doing the exact same thing.... Im at a loss...


Could I have gotten 2 bad Vid Cards?!?
Take out 1 RAM stick, all video cards, enable the onboard GPU, and make sure the HDD is on the SATA 1 port. Disable the DVD burner too. Triple check all cables are fully seated. I have probably said this, but I have the same board and its great - especially the heatpipes.
I ran my system bone stock the whole time my vid card was being RMA'd. I never once ran into the same problems that I get while using my GTX260. So what now? New Mobo? Possibly the Gigabyte mobo and nvidia card are not compatible? I don't want to get an nvidia chipset mobo though, i hear they are terrible!


My System SpecsSystem Spec
.
02 Mar 2010   #62
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by Shook View Post
Quote   Quote: Originally Posted by Frostmourne View Post
Quote   Quote: Originally Posted by Shook View Post
WELL, Went to BestBuy picked up the Corsair 750Watt PSU with the single 60A 12V Rail... put it in and.... still doing the exact same thing.... Im at a loss...


Could I have gotten 2 bad Vid Cards?!?
Take out 1 RAM stick, all video cards, enable the onboard GPU, and make sure the HDD is on the SATA 1 port. Disable the DVD burner too. Triple check all cables are fully seated. I have probably said this, but I have the same board and its great - especially the heatpipes.
I ran my system bone stock the whole time my vid card was being RMA'd. I never once ran into the same problems that I get while using my GTX260. So what now? New Mobo? Possibly the Gigabyte mobo and nvidia card are not compatible? I don't want to get an nvidia chipset mobo though, i hear they are terrible!
Agree about Nvidia chipsets. If the above works, get an ATI card.
My System SpecsSystem Spec
02 Mar 2010   #63
Shook

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post

Agree about Nvidia chipsets. If the above works, get an ATI card.

With that said, can anyone give some suggestions on nvidia chipset mobos that are worth a damn? I have never used ATI, because of the feedback I hear about their terrible drivers.... How about a suggestion for a good ATI vid card that is comparable or better than the GTX260?
My System SpecsSystem Spec
.

02 Mar 2010   #64
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Can a card be any better than the driver that they use?
My System SpecsSystem Spec
03 Mar 2010   #65
Shook

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Can a card be any better than the driver that they use?
Well I wouldn't think so, I have just heard some horror stories, and myself have always used nVidia. Suggestions?
My System SpecsSystem Spec
03 Mar 2010   #66
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by Shook View Post
Quote   Quote: Originally Posted by seekermeister View Post
Can a card be any better than the driver that they use?
Well I wouldn't think so, I have just heard some horror stories, and myself have always used nVidia. Suggestions?
Keep the mobo and spring for a 4890. That's the card I chose, a standard Sapphire model. Choose chipsets made by the cpu manufacturer's.
My System SpecsSystem Spec
03 Mar 2010   #67
zezasu

Windows Seven x64
 
 

Don't listen to everyone. I was also afraid to try out ATI, but since nvidia didn't have anything that i felt was reasonable but powerful and easy on my energy bill. Even the ATI 5770 can run max settings for COD MW2. Ati is doing a much better job with the ones I got. I also strong recommend Sapphire models.
They are really great. almost near silent and somewhat powered. On COD MW2 mine hits around 60C and idles at 50C. (have no clue how people get 37C on idle.

Don't be a fan of one, be a fan of what is the best. You may find out you love it.
My System SpecsSystem Spec
03 Mar 2010   #68
Shook

Windows 7 Ultimate x64
 
 

Almost bought this one today..... might go back to MicroCenter in KC and buy it tomorrow.... what you think?

Micro Center - Radeon HD 5770 1GB GDDR5 PCIe 2.0 Graphics Card
My System SpecsSystem Spec
03 Mar 2010   #69
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by Shook View Post
Almost bought this one today..... might go back to MicroCenter in KC and buy it tomorrow.... what you think?

Micro Center - Radeon HD 5770 1GB GDDR5 PCIe 2.0 Graphics Card
128-bit memory bus is a bottleneck. If you want DirectX11 go for a 5850, if not a 4890 is still a great card (and the one I bought).
My System SpecsSystem Spec
04 Mar 2010   #70
Shook

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Frostmourne View Post
Quote   Quote: Originally Posted by Shook View Post
Almost bought this one today..... might go back to MicroCenter in KC and buy it tomorrow.... what you think?

Micro Center - Radeon HD 5770 1GB GDDR5 PCIe 2.0 Graphics Card
128-bit memory bus is a bottleneck. If you want DirectX11 go for a 5850, if not a 4890 is still a great card (and the one I bought).
Is it really that much of a bottleneck? I mean would I notice the difference from my GTX260?

If it would solve my problem by going to ATI, than I would accept the "bottleneck". I am just fed up with this damn problem. Would like someone to say.... Hey its your _____. Replace that and your good. LOL if it was only that easy!
My System SpecsSystem Spec
Reply

 GTX260 Video Artifacting/BSODs




Thread Tools




Similar help and support threads
Thread Forum
MSI GTX 560 Ti artifacting ONLY in WoW
Title says it all. MSI Twin Frozr II GTX 560 Ti is displaying artifacts in WoW. NO OTHER GAME. Minecraft plays fine at max settings Call of Duty: Black Ops plays fine at max settings Mirror's Edge plays fine at max settings The card is neither overheating nor artifacting anywhere else. It...
Graphic Cards
gtx260 192 OC
Hello What would be safe overclock for gtx260 192 65nm?
PC Custom Builds and Overclocking
Rivatuner and GTX260
Hi, I just downloaded Rivatuner for my fan speeds on my GPU and is there any side effects from setting my fan speeds to run on max all the time?
Hardware & Devices
BSOD Randomly and Video Artifacting.
To go along with my Video card artifacting that i posted about previously(problem still not fixed), I have some BSOD minidumps I was hoping some guru out there could analyze for me! Previous Post about Video Card Artifacting ...
BSOD Help and Support
GTX260 bad in Windows 7?
Some people inhere told me, that my videocard are to blame for the "error", that I don't see the new Windows 7 logo at boot, but instead seing the green squares moving from left to right as in Vista. "Low resolution", "bad video performance" are some of the answers I have got. Is my videocard...
Graphic Cards
Artifacting on all Source Engine games?
Title says it all pretty much, every Source Engine game I play (HL2, L4D, CSS, TF2, etc) has minor artifacting (moreso on games running the Ep1 Engine as opposed to the Source 2007/L4D engine.) Does anyone else experience this and/or know a fix?
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App