Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Did Seven damage my 9800 GT..??

06 Feb 2010   #11
Vedlen

7 64bits
 
 

Hmm ok, so you're basically suggesting me to reinstall the exact same config, and praying I won't come across the same issue.

Thank you all for your time


My System SpecsSystem Spec
.
06 Feb 2010   #12
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you tested the computer for Spyware & Virus ?
My System SpecsSystem Spec
06 Feb 2010   #13
Vedlen

7 64bits
 
 

It's totally new I had just formatted it so it's virus free. Also I don't believe a virus would actually damage a device hmm
My System SpecsSystem Spec
.

06 Feb 2010   #14
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by Vedlen View Post
It's totally new I had just formatted it so it's virus free. Also I don't believe a virus would actually damage a device hmm
I agree, I was just trying to figure out what happened. As smartyeyeball said, No overclocking, etc. ?

I have built 10 different win7 computers with different vid cards in each, so I am pretty sure it was not Win7.

How about the slot the vid card fits into? check for dirt, dust, cracks, etc ?
My System SpecsSystem Spec
06 Feb 2010   #15
Vedlen

7 64bits
 
 

Hmm no overclocking as far as I know. Problems really occurred after BSOD I got :/


I took pics :

BIOS


Live CD Ubuntu:


Live CD Ubuntu (2):
My System SpecsSystem Spec
06 Feb 2010   #16
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Thanks for the pics. But the monitor looks fine when not plugged into the vid card ?
My System SpecsSystem Spec
06 Feb 2010   #17
Vedlen

7 64bits
 
 

Monitor looks fine when plugged to motherboard, graphics card's really dead :/ but I'd just like to understand why (even if I might not figure out why for sure)..
My System SpecsSystem Spec
06 Feb 2010   #18
madtownidiot

 

you been had. the gpu was probably a fake chinese copy
My System SpecsSystem Spec
06 Feb 2010   #19
Vedlen

7 64bits
 
 

It may not be impossible, it didn't look very professional. Anyway thank you all for your help.
My System SpecsSystem Spec
07 Feb 2010   #20
smarteyeball

 
 

Quote   Quote: Originally Posted by Vedlen View Post
It may not be impossible, it didn't look very professional. Anyway thank you all for your help.
Yep - the card is definitely foobarred
My System SpecsSystem Spec
Reply

 Did Seven damage my 9800 GT..??




Thread Tools




Similar help and support threads
Thread Forum
SLI gtx 560 and 9800
I saw a post of some one using a gtx 560 ti for main gpu and a 9800gt for physic can this be done if so how. thanks
Gaming
9800 gtx+
Greetings. I have had repeated problems with this card in my system. I am on the 3rd RMA of it. Since the beginning, I have replaced and upgraded my PSU. I have ran memtest for 20 hours. It ran 15 passes with no errors. The symptoms include mostly just lock up during gaming,...
Graphic Cards
NEed help with my 9800 gtx
So one day i was playing minecraft and my computer went on and off on and off on its own.... then when it finaly came back one ,everything was HUGE. so i tried to make it small but i couldn't i downloaded new gfx card drivers uninstalled my old drivers restarted installed my new drivers restarted...
Graphic Cards
ati 9800 se help me
hi guys, i firstly want to say really great forum and i need helps i have old my system P4 2.4 ghz 2 gb ddram 300w ps old my card 64 mb geforce and i changed my video card with 128mb 256 bit ati 9800 see but i have some problem I installed the card driver automatically i don't know this is...
Graphic Cards
is it enough for 9800 gx2 ?
i have thisPSU : problem is a) after updating nvedia driver system reboot (shutdown & start ) when try to run WEI before completing assesment. {SOLUTION} generic microsoft driver or nvedia 191.07 not older or newer,or downclock vedeo card . b) when run DMARK VANTAGE system reboot at starting test...
Performance & Maintenance
Gt 220 or gt 9800
PLS HELP:confused::rolleyes::confused::rolleyes: GEFORCE 220 1GB OR GT 9800 512MB FOR GAMING.... DONT KNOW WHICH 1 IS BETTER USER REVIEW ONLY
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App