Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blank Screen at desk top

22 Feb 2010   #1
billajedi

Genuine Windows® 7 Home Premium 64-bit2
 
 
Blank Screen at desk top

Just tried to install Junk Force, i mean ge force 9400 gt, i have win 7, my pc is not even 30 days old. After i put card in got the blank screen deal. So i removed the card, back to onboard graphics. Still blank screen. tried system restore to before the whole card thing, still blank screen. E Machine 2.7 Ghz AMD Dual Core 6g ram 700 gig hard drive any ideas this really sux:-{


My System SpecsSystem Spec
.
22 Feb 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome please take the time to fillin your entire system specs it will help others help you. Simply go to user cp (top of page) edit system specs,including witch version of seven 32 or 64 bit. Thanks. Have you disabled your onbaord graphics in the bios? Here is the link to the 32 bit drivers if your running 64 bit they can be found on the same site. Once yo have disabled the onboard graphics,try downloading the driver for your card to your desktop>unpack it then go to device manager>right click on display adapter>update driver software>browse my computer>Let me pick>have disk>browse>navigate to download folder> click or double click the .inf file and let it install. All of this is of course if you can't get the driver to install simply by clicking on the setup.exe file. Please post back.Thanks. Fabehttp://www.nvidia.com/object/win7_winvista_32bit_196.21_whql.html
My System SpecsSystem Spec
29 Dec 2010   #3
jessejw

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by billajedi View Post
Just tried to install Junk Force, i mean ge force 9400 gt, i have win 7, my pc is not even 30 days old. After i put card in got the blank screen deal. So i removed the card, back to onboard graphics. Still blank screen. tried system restore to before the whole card thing, still blank screen. E Machine 2.7 Ghz AMD Dual Core 6g ram 700 gig hard drive any ideas this really sux:-{
Bring the computer back. Check to make sure your screen is not bad.

Make sure you install the CD that came with your Card, then disable your onboard video card then install your New card, get the drivers and it should work make sure it is seated very well.
My System SpecsSystem Spec
.

03 Jan 2011   #4
ash30000

OS X 10.10 Yosemite & Windows 7 Ultimate 64Bit
 
 

Hi
I think that this might be caused by Windows Explorer not opening automatically.
To start the process just do.
Ctrl/Alt/Delete
To start the process Click on new task in the top left corner of the task manager and type in.
explorer
Thanks
Ashley
My System SpecsSystem Spec
Reply

 Blank Screen at desk top




Thread Tools




Similar help and support threads
Thread Forum
Issue accessing Screen Resolution DESK.CPL
Hello getting a error message when trying to access desk.cpl or trying to open display settings. Screenshot below for more details on the error.
Software
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
Black Screen/Blank screen after screen replacement
Hello, Recently my laptop screen had to be replaced due to a cracked screen. Original screen was a Samsung and the new screen is LG. After this, whenever I install Intel HD graphics, windows boots up till the login screen and then goes black, one bright flicker, then completely black again....
Graphic Cards
Backup Screen options/info screen blank; Error (0x80070422)
History: I recently changed motherboards and removed a 2nd hard drive which contained win 8.1. The system now has one drive with Win 7 Pro on it. My backups have been going to a removable seagate usb 3.0 drive and was not always plugged into the system, so occasionally I got a notice that windows...
Backup and Restore
64-bit - Blank screen on boot up, before login screen; slow startup
Bonjour mes amis. I recently have started getting the infamous black screen of death at my computer's startup, very similar to this fellow user's problem. Basically, Blank screen on boot up, before login screen; slow startup. The black screen lasts at least two minutes on average, before the...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App