Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: installed age of empire's 3 and its messed up screen

27 Feb 2010   #1
nikef

windows xp / vista /windows 7 / ubuntu 9.10
 
 
installed age of empire's 3 and its messed up screen

Hi all

I installed age of empires 3 , there was a problem with the graphics so i un-installed it

Now my desktop is looking like this ,not sure you can see my problem in the picture

Have a look at rocket dock background colour and the start orb

Thanks for any help




Attached Thumbnails
installed age of empire's 3 and its messed up screen-screen-capture-graphics.png  
My System SpecsSystem Spec
.
27 Feb 2010   #2
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

Maybe the colour deep of your screen has been lower. Check it out by right-clicking on the desktop and choose screen resolution.
My System SpecsSystem Spec
27 Feb 2010   #3
nikef

windows xp / vista /windows 7 / ubuntu 9.10
 
 

Hi and thanks for quick response i have tried that there is no change

Also when i start my pc my motherboard will display its make and model on the screen in red , that 2 is also effected .
My System SpecsSystem Spec
.

27 Feb 2010   #4
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

Have you checked cable connection between your PC and your monitor?

However, a game or an application cannot affect BIOS messages colour
My System SpecsSystem Spec
27 Feb 2010   #5
nikef

windows xp / vista /windows 7 / ubuntu 9.10
 
 

I have swapped over monitors to see if there was a problem with my first monitor , but the problem exits ,
Do you think the game could of corrupted my graphics driver ?
I have tried a rolling windows 7 back , but no change there
this web site that i am viewing all the colours are fine .
My System SpecsSystem Spec
27 Feb 2010   #6
nikef

windows xp / vista /windows 7 / ubuntu 9.10
 
 

Just opened up media center and the the colours look funny there 2 , here is a screen shot

I also tried to play a dvd and it says it can not play this dvd i need to update my video drivers

I have tried to update and windows says there is no new drivers for it ,

Sorry if all this is confusing i am a computer noob sorry


Attached Thumbnails
installed age of empire's 3 and its messed up screen-capture-media-center.png  
My System SpecsSystem Spec
27 Feb 2010   #7
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

I don't think that the game could corrupt a graphic driver. However, try to update it to see if it helps.
Don't use Windows update if your graphics card is Geforce or ATI, but use www.nvidia.com and www.ati.com
My System SpecsSystem Spec
27 Feb 2010   #8
Phase

Windows 7 Ultimate x64
 
 

Hmm. I have Ages of Empires installed on Windows 7 & it works flawlessly. When you uninstalled/re-installed did you remove/install back all componenets related to the game? Have you configured your game settings to something different than what you use regularly?
My System SpecsSystem Spec
27 Feb 2010   #9
nikef

windows xp / vista /windows 7 / ubuntu 9.10
 
 

Quote   Quote: Originally Posted by CyberZeus View Post
I don't think that the game could corrupt a graphic driver. However, try to update it to see if it helps.
Don't use Windows update if your graphics card is Geforce or ATI, but use Welcome to NVIDIA - World Leader in Visual Computing Technologies and Advanced Micro Devices Inc.
Thanks , i just tried an ubuntu cd in live mode and the colours are the same ,all this worked perfect before i downloaded the trial version from microsoft site.
My graphics card is a Radeon x1300/x1550 series
Not sure what site to go on thanks for your help .
My System SpecsSystem Spec
27 Feb 2010   #10
Zomby88

Windows 7 Ultimate 64Bit
 
 

As mentioned uninstall any video drivers and reinstall .
My System SpecsSystem Spec
Reply

 installed age of empire's 3 and its messed up screen




Thread Tools




Similar help and support threads
Thread Forum
Messed up screen
I recently installed Windows 10 PRO by reserving my free upgrade, When it was done installing the screen is fine but when I tried playing games my FPS dropped to 10 which doesn't happen normally my FPS goes 400+ FPS. My checked my device manager and I discovered that the primary Display Adapter is...
Graphic Cards
User Information is messed up, certain installed programs don't work
Hello, I am new to this forum, I am not novice when it comes to computers, but I am not an expert either so if and when you are helping me, I would truly appreciate a detailed approach. I had problems restarting my computer after it crashed. At the time of the crash, I was transferring some...
General Discussion
Installed Chipset, Computer messed up
Hey guys, I recently had ram problems so I thought I'd install 'Intel Chipset Device' to help solve it. It did solve it, but now my computer is messed up. I installed it and what do I know, it overwrote all my system32 files and totally messed up my computer. I now have no internet drivers, I can't...
Drivers
My screen resolution got messed up.
So today, (9/9/2011) I noticed my Catalyst Control Center had an update from my version 6 to version 8. So I clicked install and all of a sudden my screen resolution get messed up. Now when I switch to my default resolution 1920x1080, my taskbar gets covered 80%. Now I'm using 1680x1050; my taskbar...
Graphic Cards
Messed up user profile, installed Win 7 on top of Win Vista.
Hi, I'm in a bit of panic. We've all been through this and probably there is no solution to my problem. I tried to search the forums for the same problem but could not find it. I had a Vista computer that crashed. It wouldn't start up. Figured I would try to install Windows 7 on top of the...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App