Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Blue stripes screen

29 Mar 2010   #1
offi55

Win 7 Ultimate
 
 
Windows 7 Blue stripes screen

Hi,
I was just trying to install Win7x86 on clean partition. My installer did NOT give me any errors or whatsoever... but after i installed it and im trying to launch it, all i can see is my screen covered in blue stripes.
Important: I had that problem on Vista, however i fixed it by changing frequencies on my graphic card (GeForce 7900GS) on 'core bus' from 540Mhz just a little bit down and memory bus(also down).
What should I do? Is there any way to do that? It also gives me that screen when I'm booting in low resolution mode.(My WinXp is working on normal frequencies).
PLEASE HELP!
My specs:
AMD Athlon 64 X2 Dual 4200+
1GB RAM
GeForce 7900GS


My System SpecsSystem Spec
.
29 Mar 2010   #2
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

did you update the card drivers? try reinstalling just to be sure?
My System SpecsSystem Spec
29 Mar 2010   #3
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

the 7900gs and 7900gtx have always been prone to failure through heat due to the poor quality solder that was used, has yours been running at too high a temperature ? :)
My System SpecsSystem Spec
.

29 Mar 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

Look in your BIOS for settings for your graphics card. Perhaps you can mess with the clock settings a bit and see if it helps.

Be aware, however, that there is a certain risk involved. Be careful, or you could fry your card.
My System SpecsSystem Spec
29 Mar 2010   #5
haxcid

Windows 7; Server 08; Window Home Server; Vista; XP
 
 

Quote   Quote: Originally Posted by offi55 View Post
Hi,
I was just trying to install Win7x86 on clean partition. My installer did NOT give me any errors or whatsoever... but after i installed it and im trying to launch it, all i can see is my screen covered in blue stripes.
Important: I had that problem on Vista, however i fixed it by changing frequencies on my graphic card (GeForce 7900GS) on 'core bus' from 540Mhz just a little bit down and memory bus(also down).
What should I do? Is there any way to do that? It also gives me that screen when I'm booting in low resolution mode.(My WinXp is working on normal frequencies).
PLEASE HELP!
My specs:
AMD Athlon 64 X2 Dual 4200+
1GB RAM
GeForce 7900GS

With the problems you describe, it is most often the video card is failing. I would suggest testing another card to see if the problem persists.
My System SpecsSystem Spec
29 Mar 2010   #6
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

offi55 ,it would help if you only made one thread on this subject , then you would have all the answers in one place :)
My System SpecsSystem Spec
29 Mar 2010   #7
offi55

Win 7 Ultimate
 
 

i wasn't tuning it, i was just a regular gaming user if it works on XP it should also on Win7, right?
Installing drivers in XP wont fix the problem in Win7, right?
My System SpecsSystem Spec
29 Mar 2010   #8
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

try installing the drivers for vista in compatibility mode ,have you downloaded the latest drivers from nvidia?:)
My System SpecsSystem Spec
29 Mar 2010   #9
offi55

Win 7 Ultimate
 
 

where should i install them? i have WinXP on that comp. I cant install any drivers in Win7 cause i cant run it...
My System SpecsSystem Spec
29 Mar 2010   #10
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

can you run win7 in safe mode?
My System SpecsSystem Spec
Reply

 Windows 7 Blue stripes screen




Thread Tools




Similar help and support threads
Thread Forum
Horizontal stripes on screen, then blackness
Hi folks, Could you help solving this? Yesterday I was gaming as usual, then a few minutes after exiting, my screen suddenly got random noise-coloured horizontal stripes on it and all the screen elements were kinda half-misplaced horizontally (as if every 2nd pixel line was shifted), and...
Graphic Cards
White stripes on the screen while booting then blue screen.
I didn't really know where to post this. I'm new to this forum and I got a problem with my very old and bad PC. Specs: (don't laugh) Motherboard: Leonite-GL8E / ASUS P5LP-LE / leonite 5.00 CPU: Intel Pentium D 915 2.8GHz RAM: 4GB GRAPHIC CARD: Idk how to check this without turning the pc as...
Graphic Cards
How to get rid of with stripes on the screen
How to get rid of with stripes on the screen Hey guys! nice to be here https://www.sevenforums.com/images/smilies/smile.gif Hope I am going to find a solution for my problem here !! https://www.sevenforums.com/images/smilies/smile.gif So my problem is: Every time I change a theme...
General Discussion
Greyish screen with stripes
I bought an hp pavilion pc that came with windows 7 64bit with amd M880g with ati mobility radeon hd 4200 installed on it... i installed WoW and played it for several months with no probs then it started freezing up after about 5-10mins of game play first it started with a black screen and would...
Graphic Cards
black stripes on the screen
Hello, When I watch TV I see black stripes on the screen. Picture attached for illustration. My TV card is Hauppauge WinTV PVR 150 MCE KIT. There is a way to solve this problem? Thank you very much.
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App