Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Monitor not detecting gfx card

15 Apr 2010   #1
bart3215

Windows 7 64 bit
 
 
Monitor not detecting gfx card

Hi, I have a ATI Radeon Mobility 3450 HD, but recently I screwed something up when trying to reinstall drivers and now my display settings don't recognize my adapter type.


I didn't realize this until I was trying to hook my tv up to my laptop, and the closest restore point is too long ago so I was wondering if there was a way to detect my adapter type. Thanks.


My System SpecsSystem Spec
.
15 Apr 2010   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition
 
 

Quote   Quote: Originally Posted by bart3215 View Post
Hi, I have a ATI Radeon Mobility 3450 HD, but recently I screwed something up when trying to reinstall drivers and now my display settings don't recognize my adapter type.


I didn't realize this until I was trying to hook my tv up to my laptop, and the closest restore point is too long ago so I was wondering if there was a way to detect my adapter type. Thanks.

Sorry you are having issues bart!

It sure looks like you need to reinstall the driver. However there are many companies that make AIT graphics cards under license from ATI. Who is the manufacturer of your card?
My System SpecsSystem Spec
15 Apr 2010   #3
bart3215

Windows 7 64 bit
 
 

Thanks for the quick reply.
Where would I find who manufactures it? In device manager it still comes up as my display adapter. And under properties it says the manufacturer is ATI Technologies Inc. Is this the answer to your question, if not please let me know how to find the manufacturer. Thanks.
My System SpecsSystem Spec
.

15 Apr 2010   #4
sirdan

Win Xp/7
 
 

Now Ati officially supports mobility cards. From 10.3 IIRC.
My System SpecsSystem Spec
15 Apr 2010   #5
bart3215

Windows 7 64 bit
 
 

Just attempted to uninstall and reinstall the ATI drivers, but it still doesn't appear.
My System SpecsSystem Spec
15 Apr 2010   #6
sirdan

Win Xp/7
 
 

Uninstall drivers. Reboot. Use driver sweeper. Reboot. Install drivers.

What shows the log after driver installation?
My System SpecsSystem Spec
15 Apr 2010   #7
bart3215

Windows 7 64 bit
 
 

Since I couldn't upload the xml file, I just copied and pasted it into wordpad.

I don't know if this has anything to do with it, but my Fn key(s) don't work anymore.


Attached Files
File Type: txt report.txt (1,002 Bytes, 14 views)
My System SpecsSystem Spec
15 Apr 2010   #8
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

The file looks like it updated everything but the actual driver itself. Try reinstalling the Catalyst package and doing a Custom install. Make sure everything is selected when you do it. I would uninstall Catalyst first, though.
My System SpecsSystem Spec
15 Apr 2010   #9
bart3215

Windows 7 64 bit
 
 

So I just attempted that again, and noticed on the reinstall that catalyst install manager was still installed. Am I uninstalling incorrectly or something? I run the install program and click uninstall. I've tried both the custom and express. I also noticed that after uninstalling the ATI folders were still in place.
My System SpecsSystem Spec
15 Apr 2010   #10
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

The ATI folder in the root directory are the install files, and is safe to delete after the install is done and working correctly. After upgrading my drivers, I delete the folder since it's just a waste of space.

IIRC, the install manager will stay installed, and when you reinstall CCC and the drivers, it just reinstalls (or else updates) the install manager. That seems to be normal for the Catalyst package.

Since this is a laptop, it might be an idea to check with the manufacturer for a driver. Laptops can be funny that way.
My System SpecsSystem Spec
Reply

 Monitor not detecting gfx card




Thread Tools




Similar help and support threads
Thread Forum
Video card not detecting second monitor
I've got an AMD Radeon HD 7800 video card with two DVI slots. I've also got two monitors, each of which has a VGA -> DVI adapter on it. Each of these monitors works just fine when I plug them into the first DVI slot on the video card, but neither will work when I plug it into the second slot,...
Graphic Cards
Monitor Not detecting DVI
Greetings, I have researched this topic for a few days and have found many simular problems. However none of which have helped me. So here it goes.. I recently replaced my heat sink with an aftermarket heat sink (same socket type and all) I through everything back together made sure...
Graphic Cards
Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor
Hello I basically need conformation that I'll need to buy a new monitor in order to have a dual monitor set up with my current system. I'm not super tech savvy so if you need any other info please let me know. I have a Radeon HD 6670 with 3 ports, an HMID, VGA (which is my monitors type) and...
Graphic Cards
Windows 7 not detecting my second monitor
Hi there! I've been using a dual monitor setup for a few weeks now and it's being going great. I decided that I was going to move my PC and monitors into a different room so I moved it all through but now my second monitor isn't being detected. Monitor #1 is plugged in to my PC using a VGA...
Graphic Cards
Radeon HD 6670 Dual Monitor setup not detecting 2nd monitor
I am having troubles getting my dual monitors back. Initially had a GeForce 8400GS 512MB PCI video card and was using the on board video (Biostar G41 M7 MB) for dual VGA monitor setup. I've installed a Radeon HD 6670 1GB PCI-E video card with monitor one setup via DVI to VGA adapter on output...
Graphic Cards
Win 7 not detecting monitor
Ok, I have run out of ideas on this..My setup is win7 64, P35 chipset, 4g ddr2,Evga 8600GT dual dvi with dvi to vga converter s-video out, Q6600, 160g pata hdd and a Gateway EV700 (17"). I cannot get win7 to show the desktop, or detect the monitor....I have an LCD TV hooked to the S-video...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App