Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me please

17 Apr 2010   #1
chuchui

Windows 7
 
 
Help me please

Hi, I just installed Win 7 on my PC, and I have an Saphire Ati Radeon X1550 series graphics card, I'm experimenting some problems when I run a 3D aplication like a video game for example. The problem is present when I run visualizations on WMP or in the winamp.

The problem manifest itself from the following way:

When I'm playing a videogame: The screen starts to blink and to twinkle, the the figures start to randomly change and some kind of black stripes randomly appear all over the screen, the the screen stays in black and the sound stays wedged and then the OS get into a crash.

When I'm on the Windows's Desktop or using winamp or WMP: The screen puts black and comes back again, an alert message appears specifying that The Video controller has stopped from working but that has been reactivated.

I have determinatted that this issue coul be some graphic card's driver malfunction. So if someone can help me suggesting me the drivers and applications that I have to download and where DL them I'll be very glad.

Thanks so much


My System SpecsSystem Spec
.
17 Apr 2010   #2
DMHolt57

 
 

go to the display adapter in device manager and tell us what the driver information says...
My System SpecsSystem Spec
17 Apr 2010   #3
chuchui

Windows 7
 
 

mmm that would be possible till monday, because i'mon my work, and I don't have the info in here, besides I don't have internet connection in my house, but I'll check it out and post it on monday.

thx so much
My System SpecsSystem Spec
.

17 Apr 2010   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums. Should you have any problems finding your full system specs I would recommend using HWiNFO32 to find out your specs. You could print them off then once you get to a Internet connection you can go to the top of the page under User CP>scroll down to edit system specs and fill in your specs. This will allow members to simply click on the bottom left corner of any post you make and see you specs. here's the link. |MG| HWiNFO32 3.46-700 BETA Download Thanks. Fabe
My System SpecsSystem Spec
19 Apr 2010   #5
chuchui

Windows 7
 
 

The device specification of my video drivers says that it works correctly, but, as always, when there is any problem, your device manager won't show the real status of your hardware. But, I got sick of trying solutions, I've downloaded drivers for win 7 from many websites and the problem persists...
My System SpecsSystem Spec
20 Apr 2010   #6
ukhan491

Windows 7
 
 

I had this problem for the longest time when my 8800GT 1gb became a year old.
I tryed EVERYTHINGG.. it mostly happened with counter strike source at first, then began to happen with every game I played. The error is random and never consistent, you get a sound loop with a crash for 20seconds-2mins depending on the severity of the crash.
I did everything in the world to try and fix this, formatted, got windows 7 (Problem was worse with XP) replaced my hard drive thinking there was something wrong with that, but no nothing worked, even updating or downgrading the drivers didnt work. Ultimately at the end I found out that the graphic card had a problem within itself and it did indeed malfunction. I just RMA'd the part through EVGA (Thank goodness for their life time warranty.) So what I recommend is you try doing the following, borrow a video card from a friend and run your game for hours to test it (Even leave it on and just stay idle if you have to.) if at anytime you see the error, then you know its not the graphic card and it could be something else. Even memory issues can cause this problem, but I was able to isolate that it was my graphic card using this method.

Worst come scenario (Which is the most obvious and probable.) is that you buy a new graphic card. I would say its time to upgrade anyways
My System SpecsSystem Spec
20 Apr 2010   #7
ukhan491

Windows 7
 
 

Another possible problem I forgot to mention, and its a relatively simple fix this may or may not work but it should be the first thing you do for trouble shooting. Flash your bios to the latest update, some motherboards have problems with newer PCI-E x16 graphic cards with their large 1gb GPU and/or their power outputs so the MB drivers need to be updated. This method actually fixed my brothers problem when he had this issue with his ASUS P5k-e and 8800gt 1gb. If it helps any, this problem is pretty common with ASUS motherboards for some odd reason, so a driver fix may help. Give it a shot, if that doesnt work try the method I mentioned above.
My System SpecsSystem Spec
20 Apr 2010   #8
alphanumeric

Windows 10 Education 64 bit
 
 

I had a 220GT that did that playing games. At one point I could hear the fan buzzing and realized it was overheating. I ended up replacing it. The new one has been working fine now for months. I don't think its a driver problem sounds more like a hardware failure.
My System SpecsSystem Spec
21 Apr 2010   #9
chuchui

Windows 7
 
 

Ok thanks so much for your helping and opinions... but I know this definetively is not a hardware problem, because I uninstalled the ATI drivers and installd the mainboard integrated graphics adapter and the problem was the same... this is happening since the day I installed Windows Seven... I had the mighty and powerfull Windows XP and everything was working good, but that day I installed W 7 everything turned black for my PC... I even tried with RAM memory of a friend of mine and the problem persisted... so.. bye bye win 7 nice 2 meet ya but... I will come back to XP really when Microsoft realeases the 1st or 2nd service pack I'll try again Win 7... meanwhile I will bet on the compatibility of win XP.

Thanks Guys
=)
BEST REGARDS
My System SpecsSystem Spec
Reply

 Help me please




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App