Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7900GS Issue

18 Apr 2010   #1
Zzz

Windows 7
 
 
7900GS Issue

So I just started using my 7900gs video card but it doesn't seem it's without issues. Whenever I start up a game and I'm brought to the main menu of a game, I always get a really bad frame rate from the main menu to the game itself (this occurs in all games I have) so what exactly is the issue here?


My System SpecsSystem Spec
.
18 Apr 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums: Which driver version are you using? This is the latest 64 bit version. Also are you using it in the system listed in your specs? Basicaly I'm fishing for more information. Thanks. Fabe NVIDIA DRIVERS 197.45 WHQL
My System SpecsSystem Spec
18 Apr 2010   #3
Zzz

Windows 7
 
 

Quote   Quote: Originally Posted by thefabe View Post
Welcome to Seven Forums: Which driver version are you using? This is the latest 64 bit version. Also are you using it in the system listed in your specs? Basicaly I'm fishing for more information. Thanks. Fabe NVIDIA DRIVERS 197.45 WHQL
I just updated to that driver, the problem continues to persist...
My System SpecsSystem Spec
.

19 Apr 2010   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

When you say bad frame rates are you comparing it to the card in your system specs? Cause if you are, you can't possibly expect simular frame rates with a 7900gs. Also could you link us to the exact card so we know the specs on it? Fabe
My System SpecsSystem Spec
19 Apr 2010   #5
Zzz

Windows 7
 
 

Quote   Quote: Originally Posted by thefabe View Post
When you say bad frame rates are you comparing it to the card in your system specs? Cause if you are, you can't possibly expect simular frame rates with a 7900gs. Also could you link us to the exact card so we know the specs on it? Fabe

No, the issue is not performance but it is just flat out putting out bad frame rate. I mean when you open the game, you can see the delay in the main menu which is like having a low frame rate. This occurs in all games.

The card: http://en.wikipedia.org/wiki/GeForce...eForce_7900_GS
My System SpecsSystem Spec
19 Apr 2010   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

I was asking for the "exact card", so I could see all the specific specs on it. Thanks anyways. Fabe
My System SpecsSystem Spec
19 Apr 2010   #7
Zzz

Windows 7
 
 

Quote   Quote: Originally Posted by thefabe View Post
I was asking for the "exact card", so I could see all the specific specs on it. Thanks anyways. Fabe
It's a BFG 7900gs, I'm not sure how more specific I can get.
My System SpecsSystem Spec
19 Apr 2010   #8
Zzz

Windows 7
 
 

Well it turns out after doing a system information check from my nvidia cp... the video card I had in was a 7300 LE not a 7900GS... I corrected the problem by switching out the cards (the 7900GS was in someone else's computer meanwhile the 7300 LE was in my 7900GS box... it has been like 2 years since I set my eyes on 7900gs lol).
My System SpecsSystem Spec
19 Apr 2010   #9
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Zzz View Post
Well it turns out after doing a system information check from my nvidia cp... the video card I had in was a 7300 LE not a 7900GS... I corrected the problem by switching out the cards (the 7900GS was in someone else's computer meanwhile the 7300 LE was in my 7900GS box... it has been like 2 years since I set my eyes on 7900gs lol).
Well that explains that problem! Seriously, glad you discovered it and got it sorted.
My System SpecsSystem Spec
Reply

 7900GS Issue




Thread Tools




Similar help and support threads
Thread Forum
Time to upgrade Single 256mb nVidia GeForce 7900GS (2VDI 1xS-video) ?
Via a custom install per the relative Tutorial I've just moved my 2007 Dell Dimension 9200 Vista Home Premium 32bit set-up to Windows 7 Home Premium 64bit. My WPI is now 5.6 - which is the Graphics and Gaming element, with all other elements 5.9. I assume it may be time to upgrade my...
Graphic Cards
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
7900gs Fps drop when alt tab / skype is open
After i alt tab in CSS/insurgency ( hl2 engine based games) the fps drop from 75-40 to 20-10 I get the same result when skype or other programs opened, if i switch win7 to performance mode ( advanced system settings->system properties->performance options-> adjust to best performance) I can...
Graphic Cards
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers
Question Regarding 7900GS
I'm wondering if it can be installed in a P4 Northwood(2.26) setup...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App