Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HD 3650 AGPX8 is crashing..

28 Apr 2010   #1
qwertydude1

Ultimate
 
 
HD 3650 AGPX8 is crashing..

hello all...

The problem started yestarday, i played MW2, and at the middle of the game, the screen was freezed out, but i could hear sound and i could go to System manager to exit the game..

Now the problem is even worse.. i tried to Plug out the card from the mother board and than plug it in again, and Windows doesnt even start's. [It reaches to the:" Please wait..." and than the Top Screen is wenting black, and Restarting itself.]

I tried to start windows without Auto-restarting mode, and the PC shutted down itself, and than Turn itself on.

Also tried to erase the driver's from Programm files [ATI folder] and it didnt work. tried also to start windows at low res mode 640x400 and the problem still exist.

Also, i hearded a weird noise when i plugged the PSU cable.. something like "Tshhh" for a second..

Im talking with you with Safe-Mode..

So please from you, Help me! :)


My System SpecsSystem Spec
.
28 Apr 2010   #2
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

You have 2 problems - your original problem, and now the new problem caused by your attempts to fix the first problem. You need to solve the second problem first.

See if this helps:
First go to "Remove Programs" (Start > Control Panel > Programs > Remove a Program) and uninstall any ATI graphics programs. This may be complicated because you deleted the folder, but try anyway.

Then, open the Device Manager (Start > Control Panel > Hardware & Sound > Devices & Printers > Device Manager) the see if you have a Graphics Adapter listed. Click on the arrow to expand the selection, Right click on the adapter listed and select "Uninstall", then reboot the computer.

If we can get this second problem sorted then we can work on the first problem, which is most likely a driver issue.

Some "Rules":

Never remove or replace hardware from your computer without uninstalling it first from the Device Manager.

Never delete program or driver folders without first uninstalling the program from Windows "Remove Program" utility or the Application's uninstaller shortcut in the program folder.

Never remove hardware from the motherboard without shutting down the computer and unplugging the power supply.
My System SpecsSystem Spec
28 Apr 2010   #3
qwertydude1

Ultimate
 
 

Quote   Quote: Originally Posted by TVeblen View Post
You have 2 problems - your original problem, and now the new problem caused by your attempts to fix the first problem. You need to solve the second problem first.

See if this helps:
First go to "Remove Programs" (Start > Control Panel > Programs > Remove a Program) and uninstall any ATI graphics programs. This may be complicated because you deleted the folder, but try anyway.

Then, open the Device Manager (Start > Control Panel > Hardware & Sound > Devices & Printers > Device Manager) the see if you have a Graphics Adapter listed. Click on the arrow to expand the selection, Right click on the adapter listed and select "Uninstall", then reboot the computer.

If we can get this second problem sorted then we can work on the first problem, which is most likely a driver issue.

Some "Rules":

Never remove or replace hardware from your computer without uninstalling it first from the Device Manager.

Never delete program or driver folders without first uninstalling the program from Windows "Remove Program" utility or the Application's uninstaller shortcut in the program folder.

Never remove hardware from the motherboard without shutting down the computer and unplugging the power supply.
Something really weird happend..

I entered my very old Nvdia card and the problem was still exist.. [windows restarting]

Now i have just done reformating the PC and i think i solved the second problem :P

Soon i will install the drivers and we'll see what's up..
My System SpecsSystem Spec
.

28 Apr 2010   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums try following this guide for installing AGP drivers it might help. Fabe Install AGP Drivers for HD 3850, 3650, 2400 PRO
My System SpecsSystem Spec
28 Apr 2010   #5
qwertydude1

Ultimate
 
 

Quote   Quote: Originally Posted by thefabe View Post
Welcome to Seven Forums try following this guide for installing AGP drivers it might help. Fabe Install AGP Drivers for HD 3850, 3650, 2400 PRO
I already installed properly the drivers..

But im afraid that the first problem still exist.. i did a little test and, after the screen is freezing, i quited to Desktop and than back to game, than i saw: "Error: Server disconnected" but im not sure its Internet problem, because i didnt had any Lags in game [50ms ping], and it runned fine. [It's COD6:MW2 multiplayer, so its not Decaited server]

i have 10.3 Driver installed.

hope for help
My System SpecsSystem Spec
28 Apr 2010   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Zip your mini dump file up and post it, if one was created and someone that's proficient at reading them can help you figure this out. Fabe
My System SpecsSystem Spec
28 Apr 2010   #7
qwertydude1

Ultimate
 
 

^How to zip it.. and where i can find it?
My System SpecsSystem Spec
30 Apr 2010   #8
qwertydude1

Ultimate
 
 

I still have the problem.. looks likes in some resolutions the game doesnt freeze [Like 1200x800, 640x480, low res]

higher than that the game is freezing after something like 10 minutes. [the game is MW2 multiplayer]

im still hearing sound's when im goin to System manager, and when im goin back to the game, its Disconnecting from the server, on and on.

please help
My System SpecsSystem Spec
30 Apr 2010   #9
Thorsen

Win7 Home Premium 64x
 
 

Here is a short guide on how to get the minidump files. I am not a pro at minidumps, but posting it will get you on your way

https://www.sevenforums.com/crash-loc...d-problem.html

Please also fill in your system specs under your "Edit System Specs" Section of your user control panel ( https://www.sevenforums.com/usercp.php )
My System SpecsSystem Spec
30 Apr 2010   #10
Thorsen

Win7 Home Premium 64x
 
 

Another request:

This could be heat or Power issues. since it is working for short amounts of time... Can you use a temperature program to see what temps you are getting and tell us what PSU (power supply) you have specifically include what the wattage it is (usually 400w/450w/500w/etc.)

A good gpu program: GPU-Z Video card GPU Information Utility
List here as much of the basic info as you can. make/model of card dedicated ram in card processor speed and temperatures.
My System SpecsSystem Spec
Reply

 HD 3650 AGPX8 is crashing..




Thread Tools




Similar help and support threads
Thread Forum
ATI Radeon 3650 HD AGP
Hello everyone, I registred just because Im getting really annoyed to have no aero and cant play games. As you see in the title, I have an Sapphire ATI Radeon 3650 HD AGP and I cant get it to work on Windows 7 Home Premium. I tried many things also listed on this forum, downloaded agp...
Graphic Cards
ATI Radeon HD 3650 can't see my TV
I currently have an ATI Radeon HD 3650 (PCIe) in my WIndows 7 64-bit PC. It works fine except when I went to connect it to my TV via the S-Video cable. For some reason it doesn't see the TV at ALL, even with the latest drivers and Catalyst Control Center. Not sure if I need some special drivers or...
Graphic Cards
HELP! Windows 7 not recognizing ATI 3650!
I recently installed Windows 7 64 bit Professional Edition, and it doesn't read my graphics card anywhere on my system (Sapphire ATI 3650) and only my internal card (Geforce 6150). Installed the same drivers from both ATI and Sapphire. I turned the on-board video on/off. I kicked the computer....
Graphic Cards
sapphire hd 3650 agp
i'm trying the way the step update driver already.. But problem still not solve.. cause windows 7 view my graphic card as vision tek radeon hd 2600 xt agp.. im trying many time the update driver. but still the same.. it not problem?? if the graphic card name not same??
Graphic Cards
ATI HD 3650 problems
Hello, I have a problem with my graphics card. Its a ATI Sapphire HD 3650 512 DDR2 This is my motherboard: ASUSTeK Computer Inc.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App