Dual Monitors (2) Black Screen ! Urgent !


  1. Posts : 47
    Windows7
       #1

    Dual Monitors (2) Black Screen ! Urgent !


    Hello all! Im trying to set up dual monitors, one with 1440x900 of resolution and the other with 1024x768.. The main monitor works just fine but the secondary it goes black for some reason! Also the secondary monitor it's connected through something VGA settings or something. I tryed expanding, duplicating, turn off comp and cables and replug them. Does any1 know what to do so I can have dual monitors?
      My Computer


  2. Posts : 966
    Windows 7 Ultimate 64-bit
       #2

    Does the second [black] monitor say anything like "no signal" or "signal out of range" when you go into dual monitor mode?

    By default, Windows 7 is supposed to automatically adjust each to a happy medium to get them to work and from there you can do some tinkering for your liking.
      My Computer


  3. Posts : 2,165
    Windows 7 Ultimate 64bit
       #3

    Throw us a bone, er, your computers specs. Tell us the make/model of the video card, motherboard, monitors, and what type of monitor cables you are using, VGA and/or DVI.
      My Computer


  4. Posts : 47
    Windows7
    Thread Starter
       #4

    well it doesnt show any thing like no signal since it's connected to the comp, cuz if not connected it says no signal cable or something.. I think the problem is from my onboard graphics card ( Nvidia Geforce 8100) Cuz I think I dont have the drivers or something and when I try installing them I get lots of error of compability and such.. My MOBO version is ECS EliteGroup GF8100VM-M5
      My Computer


  5. Posts : 966
    Windows 7 Ultimate 64-bit
       #5

    Give your drivers an update. These are the latest for the 8 Series for:

    Windows 7 32-bit: NVIDIA DRIVERS 197.45 WHQL
    Windows 7 64-bit: NVIDIA DRIVERS 197.45 WHQL
      My Computer


  6. Posts : 47
    Windows7
    Thread Starter
       #6

    Wow when I was running setup I got an error message like this : " The NVIDIA Setup could not find any drivers that were compatible with your current hardware.Setup will now exit. " What the hell does it mean!??! Omg I rlly wanna fix this nvidia thing!

    EDIT: I tried the 2nd monitor in the ati hd card which is the one that isnt onboard and it works just fine... The most probable error is with the drivers I guess... How do I fix this?
    Last edited by PRiMO; 07 May 2010 at 11:28.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:59.
Find Us