Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Windows 7 install problem Cant find video source

02 May 2010   #1
e8ghtball

windows 7
 
 
New Windows 7 install problem Cant find video source

After a new windows 7 install I am having video problems. I have a geforce 9800 gt sc video card which seems to be having problems. When windows restarts my monitor is disconnecting from the pc. The monitor fust flashes digital/analog. I ran safe mode and installed the drivers from the MF website but when I rebooted I get the same error. The computer does work with the onboard video card. It will not load to safemode with the gefore standalone video card but the video card does work for sure.

Any help is appreciated
__________________


My System SpecsSystem Spec
.
02 May 2010   #2
Product FRED

Windows 7 Enterprise 64-bit
 
 

Well it might be a problem with your motherboard, but before we assume something that drastic, use Driver Cleaner to remove your old Nvidia GeForce 9800GT drivers, and then try reinstalling the latest drivers from the Nvidia website after you reboot:

Guru3D - Driver Sweeper
My System SpecsSystem Spec
02 May 2010   #3
e8ghtball

windows 7
 
 

I did everything requested but still have the same problem. What would the MB have to do with this
My System SpecsSystem Spec
.

02 May 2010   #4
Product FRED

Windows 7 Enterprise 64-bit
 
 

It's weird that your onboard video doesn't work as well. Have you tried removing the card and plugging in your monitor to the onboard video? Because they won't both function at the same time.
My System SpecsSystem Spec
02 May 2010   #5
Rik55

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

What motherboard do you have. Sounds like you still have the onboard vga enabled and set as the primary boot vga. Also check that the 9800GT has it's pci-e power lead connected from the PSU.
With the monitor connected to the onboard vga. Boot up and enter the computers BIOS and change the onboard graphics to either disabled or set primary graphics to PCI-e. Save & Shutdown. Connect the monitor to the 9800GT. Boot. Install the newest drivers from nVidia.
My System SpecsSystem Spec
Reply

 New Windows 7 install problem Cant find video source




Thread Tools




Similar help and support threads
Thread Forum
Find video source links
n/a
Browsers & Mail
pc freezes randomly cant find source of problem
hi all in the last 2 days my pc freezes sometimes, when i play game's AAA or indie's when i watch a show/movie when i'm using windows explorer when i'm surfing.. i thought it could be my ram so i run a memtest for a entire night, i got 11 passes 0 errors...
General Discussion
Error 14: Could not find source nvlddmkm. How to fix this?
Hello everyone. For the last half year, I've become very desperate. My computer was working jst fine and then it started giving black screens after the startup. That moment just before you see your (custom) background. I've checked my registryfiles. I've fixed some errors but I couldn't find...
BSOD Help and Support
Video Convert / Open Source Video Conversion program
I'm searching and searching for a free / opensource program that can convert most video formats (MOV, WMV, MPEG-2, MPEG-4 etc) to H.264 or vise versa. And with such options as data rate of 2000 / 5000 kbps but not limited to only that option.
Music, Pictures & Video
How to find out what this is? Video Problem?
Attached is an image displayed on my monitor. I recently bought a second monitor, and after installing and setting up this appeared on the No.2 (original) monitor. I think it is some sort of control box that does not display properly. Seen close up it has left /right arrows faintly visible. It only...
General Discussion
BSOD, cant find source of the problem.
Hi, I'm currently having serious issues with my windows 7 installation (freshly installed yesterday). I keep getting a BSOD, at seemingly random times. It does not happen during safe mode with networking, and sometimes doesn't happen at all in normal mode. It is quite frequent, and has happened...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App