Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Mobility HD3470 problem after standby

11 May 2010   #1
webmar

windows 7
 
 
ATI Mobility HD3470 problem after standby

After standby sometimes on my Toshiba laptop can't load windows 7.
After a few seconds I see blue scren with error and system restart.
I use driver from toshiba site

In action center error is:

Code:
Description
A problem with your video hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name:	LiveKernelEvent
OS Version:	6.1.7600.2.0.0.256.1
Locale ID:	9242

Files that help describe the problem
WD-20100511-0906.dmp
sysdata.xml
WERInternalMetadata.xml

Extra information about the problem
BCCode:	117
BCP1:	85E7C2B8
BCP2:	92A49B86
BCP3:	00000000
BCP4:	00000000
OS Version:	6_1_7600
Service Pack:	0_0
Product:	256_1
What is the problem and how to solve this?
Thanks.

Sory for bad english


My System SpecsSystem Spec
.
11 May 2010   #2
dw96

Windows 7 Home Premium [64-Bit]
 
 

Hi and welcome to SevenForums.
Before trying something more advanced, try updating the drivers of your graphics card from HERE.
Let us know the outcome
My System SpecsSystem Spec
11 May 2010   #3
webmar

windows 7
 
 

Thanks
I downloaded and installed latest diver from Toshiba site. Bios is latest. I am reinstalled display driver several times but I still have problems after standby. I have dual boot with Vista and have similar problem. How to know maybe is hardware problem?
My System SpecsSystem Spec
.

11 May 2010   #4
dw96

Windows 7 Home Premium [64-Bit]
 
 

Can you upload a minidump file that the BSOD creates? Thanks.
My System SpecsSystem Spec
11 May 2010   #5
webmar

windows 7
 
 

Quote   Quote: Originally Posted by dw96 View Post
Can you upload a minidump file that the BSOD creates? Thanks.
Do you mean this three files:
Code:
WD-20100511-0906.dmp
sysdata.xml
WERInternalMetadata.xml
My System SpecsSystem Spec
12 May 2010   #6
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by webmar View Post
Quote   Quote: Originally Posted by dw96 View Post
Can you upload a minidump file that the BSOD creates? Thanks.
Do you mean this three files:
Code:
WD-20100511-0906.dmp
sysdata.xml
WERInternalMetadata.xml
Yes, those will help.
My System SpecsSystem Spec
12 May 2010   #7
webmar

windows 7
 
 

This is uploads.
My System SpecsSystem Spec
12 May 2010   #8
dw96

Windows 7 Home Premium [64-Bit]
 
 

You should have set the dump file to a minidump (64K), but nevermind. I'm guessing that there is somekind of problem with some of the basic services required to run windows normally.


A few more questions:

What is the exact laptop model and did it come with Windows 7 preinstalled? If it did and it still has warranty, you can contact Toshiba for for customer support.

If you yourself installed Windows 7, though, you should try a repair via the install DVD.
My System SpecsSystem Spec
12 May 2010   #9
webmar

windows 7
 
 

Model is toshiba A300 series. I have vista preinstaled(OEM) and I installed later Win7. Dual boot.
I have warranty but if I send laptop to service i must wait 1 mounth. On Vista is similar problem with graphic, doubt is hardware problem :-(
My System SpecsSystem Spec
13 May 2010   #10
dw96

Windows 7 Home Premium [64-Bit]
 
 

Seems like it... If you ARE having graphic problems with Vista and you also have this crash, then undoubtedly the problem is in the hardware. Sometimes GPU problems may be caused by a huge amount of dust blocking the fan of the graphics card, but I guess it can't be that bad. Since that laptop has a warranty I assume you'd rather wait 1 month for it, rather then opening it yourself and losing the warranty.
Really sorry I couldn't help here...
My System SpecsSystem Spec
Reply

 ATI Mobility HD3470 problem after standby




Thread Tools




Similar help and support threads
Thread Forum
ATI HD3470 Mobility HDMI Audio output not working!!!
Hey guys I have a ASUS M51vr Notebook Running windows 7, I have the latest ATI Drivers for my ATI HD3470 mobility Plus latest Realtek HD drivers. My problem is when i plug in my hdmi output via my hdmi cable it doesn't make the new device detected sound it would make on vista then allow me to...
Sound & Audio
ATI Mobility Radeon X2300 problem...help please!
My computer's graphic card acts strange: On ac adaptor power the windows 7 bootscreen freezes long before the Microsoft logo is formed, if i power on my laptop only with battery power everything works fine...does anyone know how to solve this?...I'm assuming the graphic card does this because when...
Graphic Cards
ATI Mobility 5xxx Problem in Windows 7
Hello, im using a HP Pavilion Notebook dv6 5xxx and ATI Mobility and i have installed the correct graphic driver but when i play some games like Warcraft III im having problem because it is not full screen. Its like cropted in 4:5 :( Please anyone has encounter same problem? Best Regards,...
Graphic Cards
ATI Radeon Mobility 9200 Problem
Recently formated my HP ZT3000 and since my sis works for MS, I have cheap copies of Win7 to install. Won't recognize display device. REPEAT - THERE IS NO "Display Device" listed at all in Device Manager. In addition, the Intel 82855PM - 3341 AGP controller is showing as not working, not...
Graphic Cards
ATI Mobility HD3470 Showing up as HD3450?
Well i have just recently dual booted Windows 7 RC (32bit) with my oem Vista Home Premium(32bit) install and i have finally got ATI Catalyst to install with help from Mobility Modder. The only downfall is my graphics card (hd3470) is showing up in ATI Catalyst and Device Manager as an hd3450. Now...
Graphic Cards
ATI Radeon HD3470
Hey guys, I have another issue on my hands today. Inside my Asus M51Se laptop is an ATI Radeon HD 3470, 512MB VRAM, and 1024MB shared RAM. After installing Windows 7 build 7100 it says my card is an ATI Radeon 3450, and that I have 256MB VRAM, and another 1279MB shared RAM :confused: Can...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App