Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: P6T Deluxe SLI Win7, won't boot

18 May 2010   #1

Windows 7 Home Premium 32bit
P6T Deluxe SLI Win7, won't boot

Hi All,

New to the forums, I have searched around many places, especially within these boards (thanks for all the great posts by the way, tonne of good resources on here) but to no avail! Forgive me if this is in completely the wrong place and I should be posting elsewhere.

OS: Windows 7 Home Premium (32bit)
CPU: Intel Core i7 920 'Bloomfield'
Mobo: Asus P6T Deluxe
RAM: Corsair 3GB DDR3 1GB sticks
GPU: 2x Gigabyte Nvidia GeForce 9800GTX+ (1GB) - SLI
HDD: Intel X25-M SSD 80GB SATA-II, WD VeliciRaptor 150GB, 2x WD 250GB
PSU: Antec Truepower Quattro 1000w ATX
Case: Coolermaster HAF 932
Monitor: Samsung SyncMaster T240HD

Problem: Blue screen after freeze at "Starting Windows" (this is very hard to catch as it only occurs at completely random times and is there and gone quite fast), freeze at "Starting Windows", freeze at "Welcome", freeze after getting to the desktop. ONLY when nVidia Control Panel has "Enable SLI" set (all nvidia drivers WHQL and Beta), IF I shut down the system with sli disabled, it will start up without any worries and does appear to run both cards in SLI perfectly while in operation.

After changing settings the system may boot up normally once but after left for a while will go back to doing these AGAIN...

I think this is related to the drivers, but I am not entirely sure and at a complete loss as what else to try, all hardware/software/drivers has worked perfectly in XP, and runs perfectly on the old stock Gigabyte drivers (back from early 2009). Using these is what I have done for the past few months, and is definitely not ideal. Running relatively new games such as Borderlands, Battlefield Bad Company 2, etc has extremely terrible particle issues and blows coloured polygons all over the screen, and extreme lag, so much so as to make these games extremely unplayable 90% of the time.

I've seen a few posts of people with similar problems, here is what I have tried (and for me what is not a fix). Uninstalling video card drivers (driver sweeper to remove left overs); Removing both cards physically and installing one followed by the other; letting windows install their drivers for the cards, and adversely using the nvidia drivers; changing bios settings to overlock (system is not overclocked normally, and set it back again); forcing PCI-E selector in BIOS into 16x1 mode; rolling back network drivers (Marvell Yukon Gigabit Ethernet Driver v11.10.5.3), I see some people have reported Realtek driver issues associated with this problem, I have also uninstalled the drivers to see if that caused the problem.

So basically the Gigabyte drivers (GV-N98XPZL-1GH - GIGABYTE - Support&Download - Graphics Accelerator - Driver) work with 'enable SLI' perfectly, whereas the nvidia drivers do not... Any ideas?

Cheers guys.

ps: BIOS update for Mobo is another option... but if I don't have to I'd really prefer not to...

My System SpecsSystem Spec
19 May 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Welcome to SF.

First, to see what you are getting in the blue screens, do this:
Disabling Blue Screen Of Death Auto-Reboot
  1. Go to Start > Computer > System Properties (at top)
  2. Go to "Advanced System Settings" on the L
  3. Go to the "Advanced" tab
  4. Under the Startup and Recovery section (at the bottom), click Settings...
  5. Under System Failure un-check "Automatically restart"

Then, post that information here, as well as this:

From there we can see if there is any direct evidence to tell us how to proceed.
My System SpecsSystem Spec
19 May 2010   #3

Windows 7 Home Premium 64Bits SP1

Other than the Video boards, we are using pretty much the same hardware. Don't know how to solve your problem but I would check which Bios version you are using. My MoBo came with V1303 and I have been using it without any BSOD. Never upgraded because of the old saying; "If it works, Don't fix-it".

I am using dual XFX ATI Video cards in Crossfire mode. A friend of mine, with same MoBo as ours, is running Nvidia GTX285 in SLI without problems either. He is also using Bios V1303.

Check ASUS web page. There are seven (7) Bios upgrades after V1303. You may find something useful/helpful with your problem:

ASUSTeK Computer Inc.-Support-

Avoid the Bios upgrade unless you find out for sure this is the cause of your problems. Visit the web site and read what each upgrade solves.
My System SpecsSystem Spec

20 May 2010   #4

Windows 7 Home Premium 32bit

Thanks guys. An hour and a half of trying to get a blue screen... was no fun but here it is TVeblen! Blue screen photo which seems to be related to the mobo (is readable but blurry - sorry, the system failure automatic restart did not work for me, and kept forcing a restart anyway...), and also the .dmp file, I hope it's a fun read.

The motherboard BIOS I am using is version 1102, so maybe the 1303 is the way to go like you say Manigue.
My System SpecsSystem Spec
20 May 2010   #5

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

I have found posts in other forums, marked as "solved" or "best answer" that suggest that the newer Realtec NIC drivers are to blame for this condition.

The suggestion is to roll back the Realtek NIC driver, enable SLI, then reboot.

It may be worth a try.

[Solved] SLI problems - Nvidia - Graphic-Displays
My System SpecsSystem Spec
20 May 2010   #6

Windows 7 Ultimate x64

In addition to a possible BIOS update, are your motherboard chipset drivers the lastest version?
My System SpecsSystem Spec
20 May 2010   #7

Windows 7 Home Premium 32bit

Thanks TVeblen, yeah I found that post as well but my network drivers are Marvell Yukon and yeah I even thought maybe it's the same sort of thing but uninstalling those and all that didn't work either... quite depressing really haha!

Mpcrsc562, I can't say for sure right now, will double check when I get home from work but I'm 95% sure they are the latest chipset drivers on the asus site, since installing Win7 a few months back, I went around and grabbed the latest updates for all that stuff. But I will make sure to check again!

Cheers guys!
My System SpecsSystem Spec
21 May 2010   #8

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

I'm sorry Raz - I forgot all about that NIC bit in the original post.

Quote   Quote: Originally Posted by RaZjInSaR View Post
So basically the Gigabyte drivers (GV-N98XPZL-1GH - GIGABYTE - Support&Download - Graphics Accelerator - Driver) work with 'enable SLI' perfectly, whereas the nvidia drivers do not... Any ideas?
I looked at the driver package on the Gigabyte website and it looks like an older nVidia 186.18 driver. If that is the driver that works then why not stick with it until nVidia corrects the issue with the newer drivers?

You should be sure to contact nVidia and report the issue.

Got to thinking that it is unusual for newer drivers to work on fully functioning video card(s). You may want to check in on Gigabyte's Forums to see if others are having similar issues with your model of cards.

Do not assume that because the cards worked without problems in XP that it completely eliminates the possibility of a defective card. W7 uses video differently that XP and will tax the card more.

Other causes could be faulty memory, poor power, overheating, overclocking.
My System SpecsSystem Spec
21 May 2010   #9

Windows 7 Home Premium 32bit

Well the chipset drivers were definitely up to date, and this morning I did a BIOS update to 1303, all good, but NO SLI MODE AGAIN!!!!!!!! Another blue screen, exactly the same thing (now this is just reallly starting to get me annoyed).

Tveb, I don't know about the faulty part but you're right... and I shouldn't rule anything out right now and I'm definitely not any hardware expert. Would love to try it in the other windows 7 machine but the cards aren't going to fit... it's a very old build and indeed XP is the only other possible option for the cards then. I reported a problem to nvidia about this ages ago, they pretty much brushed me off... Gigabyte doing the same saying they don't support the nvidia drivers, live with it...

I downloaded (again) the drivers (from Nvidia website) - 186.18, since I have pretty much forgotten exactly what I tested those months ago... These work the same as the gigabyte but the graphical side in battlefield is COMPLETELY screweeeddddddddd! But hey it boots up with SLI I just can't run any new games... yey..... I have a feeling it was those drivers where it ended for me but I'm going to go through them all again, and eventually post on the nvidia forums... and have a winge Maybe I'll just head straight to ATI crossfire.
My System SpecsSystem Spec
21 May 2010   #10

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

I've found you get more support in the manufacturer's forums than you do from tech support. You are looking for others that share your problem to see if they found a solution, and make it possible for them to find you.

There is some funky stuff going on in the video arena with the convergence of modern 64 bit OSs, modern motherboard designs (no north bridge on x58 boards, etc), SLI & Crossfire setups, and whatever voodoo they are doing today with graphics cards and drivers. It's a complex system. All the companies are pointing the finger at the others looking for them to fix the problem and the consumer is the one doing the beta testing. Are we having fun yet?
My System SpecsSystem Spec

 P6T Deluxe SLI Win7, won't boot

Thread Tools

Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Failed setting up dual boot Win7/XP - cannot boot Win7
I tried to set up my desktop computer running Windows 7 Ultimate 32-bit to dual boot Windows XP Home. It didn't go as planned and now Windows 7 will not boot. I get the following error message: "Windows could not start because of a computer disk hardware configuration problem. Could not read...
Installation & Setup
[WIN7] Promise fasttrak 378 Sata driver - K8V Deluxe
Hello people, I'm in a fight with windows 7. The problem is i'm having is that i can't find any sata drivers for my Promise 378 controller. I am trying to install Windows 7 x64 edition. But no luck so far. In the bios i have set the promise chipset to operate in IDE mode. Because i'm...
RealTek WiFi driver for p5w dh deluxe to Win7
Can any one help to find driver for RealTek WiFi for p5w dh deluxe motherboard to Win7
Win7 compartible drivers for ASUS P5K Deluxe WiFi-AP
Hi everyone. I'm fairly new to Windows 7. Installed today, everything seems to work fine... except.. I can not find the WiFi drivers for the ASUS P5K Deluxe WiFi-AP mobo (ASUSTeK Computer Inc.). Tried to run the setup on my old cd w/ Vista compability, but that didn't seem to work. Then I found...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.
Twitter Facebook