Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Fails again for me..

05 Jun 2010   #41
Dom

Windows Seven Ultimate
 
 

Quote   Quote: Originally Posted by Sissalina View Post
Quote   Quote: Originally Posted by LilDomii View Post
Quote   Quote: Originally Posted by Sissalina View Post

i wanted a graphic card and wouldn't leave the shop whitout a card... so ended up buying ati...

since they were sold out of nvidias... and yeah ik LilDomii, it shouldn't be a case for a graphic card error, but that's pretty much how it goes. it appears as a graphic card error, and aswell this is the only game, i get the error at....
Okay, do you know if your Flash player is updated to the latest? And Java applet?
Graphic card is full updated
Direct X is either 10 or 11
Java SDK and JRE is full updated
Flash Player is full updated
I am stumped.
I'll just direct other members here so they may be able to help you out...


My System SpecsSystem Spec
.
05 Jun 2010   #42
Sissalina

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by LilDomii View Post
Quote   Quote: Originally Posted by Sissalina View Post
Quote   Quote: Originally Posted by LilDomii View Post

Okay, do you know if your Flash player is updated to the latest? And Java applet?
Graphic card is full updated
Direct X is either 10 or 11
Java SDK and JRE is full updated
Flash Player is full updated
I am stumped.
I'll just direct other members here so they may be able to help you out...
thanks, but it annoys me, it only appeared after i changed my 256mb out with a 1gb graphic card, removed old drivers, installed the new ones. and thats basically all there happened. and now, it's just runescape i can't play. whitout either black screen for some sec or computer crash... and weird enough, no problems with greater games like cod4-cod5-mw2-css-wow and other..
My System SpecsSystem Spec
05 Jun 2010   #43
severedsolo

Windows 7 Ultimate X64 SP1
 
 

some tips from Microsoft Technet: RuneScape in HD (Windows 7) (its about HD but it seems to me that your issues are similar to the ones described),
1) run through the steps here: The Game won't start - RuneScape Game Guide
2) try starting it in "Clean Boot" mode see if that clears it up: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
My System SpecsSystem Spec
.

05 Jun 2010   #44
Sissalina

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by severedsolo View Post
some tips from Microsoft Technet: RuneScape in HD (Windows 7) (its about HD but it seems to me that your issues are similar to the ones described),
1) run through the steps here: The Game won't start - RuneScape Game Guide
2) try starting it in "Clean Boot" mode see if that clears it up: How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
1) did everything there
2) no clue what that is, but atm. after i followed some help things in here "like dl my driver from asus, instead of ati", it appears it only goes insane, when trying to run the game through opengl and directx (in the option menu in runescape)..

short and simple, when it gets detailed. and aswell, when it's set to safe or software, it laggs the hell out :S
My System SpecsSystem Spec
05 Jun 2010   #45
severedsolo

Windows 7 Ultimate X64 SP1
 
 

If you actually read the link it will tell you what it is....

Clean boot basically eliminates any issues with your PC, its a "clean boot" as the name suggests, basically it will be like the day you bought it, if it turns out that you can play the game in clean boot then that narrows down the possibilities. We are trying to help you, and to be fair "download the latest driver" is ALWAYS the first thing recommended, and it certainly does no harm.

also, have you tried updating your directx?
My System SpecsSystem Spec
05 Jun 2010   #46
Sissalina

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by severedsolo View Post
If you actually read the link it will tell you what it is....

Clean boot basically eliminates any issues with your PC, its a "clean boot" as the name suggests, basically it will be like the day you bought it, if it turns out that you can play the game in clean boot then that narrows down the possibilities. We are trying to help you, and to be fair "download the latest driver" is ALWAYS the first thing recommended, and it certainly does no harm.

also, have you tried updating your directx?
yep.. and aswell i already had the NEWEST driver for my graphic card. the only change is that i went to asus for a other driver. which decreased the issue alittle bit.
My System SpecsSystem Spec
12 Jun 2010   #47
Sissalina

Windows 7 x86 Ultimate
 
 

okay, looks like the thread havent been updated yet. anyway. as it stand atm, i tryed to watch some movies..

it obviously have troubles with some movies. but so far, i've experienced it with avi - mkr files.

it don't crash or come with that error. some of the movie, suddenly screws up in the way it look, and appear right again after a few sec
My System SpecsSystem Spec
13 Jun 2010   #48
kurahk7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Sissalina View Post
okay, looks like the thread havent been updated yet. anyway. as it stand atm, i tryed to watch some movies..

it obviously have troubles with some movies. but so far, i've experienced it with avi - mkr files.

it don't crash or come with that error. some of the movie, suddenly screws up in the way it look, and appear right again after a few sec
Do you have the correct codecs installed for you video player?
My System SpecsSystem Spec
13 Jun 2010   #49
Sissalina

Windows 7 x86 Ultimate
 
 

Quote   Quote: Originally Posted by kurahk7 View Post
Quote   Quote: Originally Posted by Sissalina View Post
okay, looks like the thread havent been updated yet. anyway. as it stand atm, i tryed to watch some movies..

it obviously have troubles with some movies. but so far, i've experienced it with avi - mkr files.

it don't crash or come with that error. some of the movie, suddenly screws up in the way it look, and appear right again after a few sec
Do you have the correct codecs installed for you video player?
yeah. i even tryed other movie player. same thing.
My System SpecsSystem Spec
13 Jun 2010   #50
Sissalina

Windows 7 x86 Ultimate
 
 

mm.. could it be the direct x, theres doing this?.. just wondering. i happened to have the newest 1 and somewhat through about trying a older 1, like direct x 9.. would that even help ?
My System SpecsSystem Spec
Reply

 ATI Fails again for me..




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Convenience Roll-up fails and fails...
Hi everyone! First time poster, long time listener... I work IT for a moderately-sized business and I just did a clean install on one of the user laptops that isn't in rotation at the moment. I clean installed Windows 7 Professional, 64-bit. Nothing has been installed on this PC (besides...
Windows Updates & Activation
update fails, SP1 install fails, troubleshooter fails
I'm simply attempting to run update on my Windows 7 machine. Update will not run, downloading and running the SP1 update fails, downloading and running the Update Readiness Tool fails, trying to launch a troubleshooter fails. I ran sfc and have attached the log along with all the error codes...
Windows Updates & Activation
Windows Experience Index fails/winsat formal fails invalid character
So you try to run the 'rate my computer' and it fails showing this error message: http://i86.photobucket.com/albums/k109/mikesndbs/New%20PC%202014/syserrorwei_zpse6784f1e.jpg You are then advised to run a command prompt (old dos screen) as administrator and key in and run winsat formal. ...
Performance & Maintenance
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install
Clean installing W7 x86 is no problem. But 1) upgrading Vista x86 to W7 x86 fails and automatically rolls back to Vista, and 2) attempt to clean install W7 x64 results in BSOD when rebooting to finalize the process. Any suggestion would be appreciated.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App