Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD

06 Jun 2010   #1
Zurrieq

Windows 7 Home Premium 32bit / Windows XP 32bit
 
 
BSOD

Recently my vga stopped working. It was a Geforce 7300gs.

I bought a new one a Geforce 8400gs and when I attempted to install the drivers I get BSOD, tried alot of verions of the driver, and this happens on windows xp only. I got a dual boot configuration with windows 7 and win xp. On windows 7 everything runs smoothly but on win xp it does not work. I also tried updating my mobo bios but all for nothing.

What can i do

Thanks


My System SpecsSystem Spec
.
06 Jun 2010   #2
Adrian

 

Quote   Quote: Originally Posted by Zurrieq View Post
Recently my vga stopped working. It was a Geforce 7300gs.

I bought a new one a Geforce 8400gs and when I attempted to install the drivers I get BSOD, tried alot of verions of the driver, and this happens on windows xp only. I got a dual boot configuration with windows 7 and win xp. On windows 7 everything runs smoothly but on win xp it does not work. I also tried updating my mobo bios but all for nothing.

What can i do

Thanks
Welcome to Windows 7 support.
May we infer that the XP version you are using is 64 bit?
My System SpecsSystem Spec
06 Jun 2010   #3
Zurrieq

Windows 7 Home Premium 32bit / Windows XP 32bit
 
 

nope. to give you more information i get bsod immediatly when i log onto windows xp and have the driver installed. When i uninstall the driver in safe mode, pc loads normally (without vga driver).

Win xp sp3 32bit (dual boot configuration with win 7 - currently using and writing this post - no problems at all on it)
My System SpecsSystem Spec
.

06 Jun 2010   #4
Zurrieq

Windows 7 Home Premium 32bit / Windows XP 32bit
 
 

to add

even when i do a normal boot without the driver installed.

sorry forgot to write it on previous post
My System SpecsSystem Spec
07 Jun 2010   #5
Zurrieq

Windows 7 Home Premium 32bit / Windows XP 32bit
 
 

I solved the problem Found remnants of the driver of the old geforce 7300gs (Asus programs) and they seemed to cause the BSOD. Now my xp is working too.
My System SpecsSystem Spec
07 Jun 2010   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Zurrieq View Post
Recently my vga stopped working. It was a Geforce 7300gs.

I bought a new one a Geforce 8400gs and when I attempted to install the drivers I get BSOD, tried alot of verions of the driver, and this happens on windows xp only. I got a dual boot configuration with windows 7 and win xp. On windows 7 everything runs smoothly but on win xp it does not work. I also tried updating my mobo bios but all for nothing.

What can i do

Thanks
What driver are you trying to load in XP?



Ken
My System SpecsSystem Spec
07 Jun 2010   #7
Zurrieq

Windows 7 Home Premium 32bit / Windows XP 32bit
 
 

I solved the problem

I had remaining driver files of the old vga which i had to uninstall from control panel and did not notice them immediatly, and they seemed not to play well with hte new vga. Upon uninstalling them and installing the new driver 197.45 from nvidia it worked. (I had tried with various previous driver versions and kept on getting the bsod most probably due to the conflict)

Thanks
My System SpecsSystem Spec
Reply

 BSOD




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App