Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error code with gtx 480 on asrock k10n78m

11 Jun 2010   #1

windows 7
Error code with gtx 480 on asrock k10n78m


i get an 0x000000a5 (0x0000000000001000, 0x0000000000000000, 0x00000000e0080000, 0x00000000000000ff) blue screen.

not fully acpi complaint ... I get this 1 with the gtx 480 running windows 7.

With the 9800 gtx on windows 7 there is no problem at all.
I allready updated the bios but still nothing better.

Is there an sollution for this problem?

My System SpecsSystem Spec
11 Jun 2010   #2

Windows 7 Home Premium (64-bit) SP1 RTM

I think possibly the motherboard BIOS has loaded it's default settings. Try going into the BIOS - Advanced - ACPI Configuration - ACPI HPET Table is Enabled & Suspend to Ram is Enabled. Also in BIOS - Advanced - Chipset - make sure Primary Graphics Adapter is PCI-e and that HybridSLI is Disabled. Other things you could check is if your Hard Drive is SATA, check that the OnBoard SATA operation mode is set the same as when the Operating System was installed. ie do you run your SATA drivers in IDE mode or AHCI mode.
My System SpecsSystem Spec
12 Jun 2010   #3

windows 7

Thanks for the reply :),

but that wasent the problem.

What i did ... was changing the voltage of the cpu (from auto to 2.10) and the voltage of the dram (auto to 1.25)
Also enabled the hybridsli.
Still i dont know if the problem came from the voltage or the hybridsli ...

But i can play now !!!
My System SpecsSystem Spec

12 Jun 2010   #4

windows 7

enable Hybridsli will do the work. let the voltage on auto
My System SpecsSystem Spec

 Error code with gtx 480 on asrock k10n78m

Thread Tools

Similar help and support threads
Thread Forum
Windows Update Error, Error Code 80070643, Code 9C57
Computer model: Panasonic Toughbook CF-31 OS: Windows 7 SP1 Processor: Intel Core i5-2540M CPU @ 2.60GHz 2.60GHz RAM: 4 GB (3.89 GB usable) System type: 64-bit CBS Log - Google Drive I ran the SURT tool Windows6.1-KB947821-v34-x64.msu.
Windows Updates & Activation
Asrock 775I65G Bios Update Problem Error: Rom File Size Incorrect
Hello I have a Asrock 775I65G Motherboard and it has a Bios version of P1.60 and i have downloaded the 3.30 bios updater from the windows version)but when i try to run it it gives me an error saying Error: Rom File Size In Correct.I have tried all previous versions and none worked...
Hardware & Devices
Asrock extreme4 z77 code 93
So I recently fitted this new mobo in and it would often come up with error code 93 in the Mr Debugger, which usually leads to several retarts til its succesful, is this normal? Well I know it isn't but just wondering anyway.
Hardware & Devices
ASRock A75 Pro4-M or Asrock B75 Pro3-M?
I used the A75 Pro4-M in my current build, but I'm building another for a friend. I'm not sure if I should go with the same board, or use the B75 Pro3-M this time. It's hard to find any reviews on either of these boards. I like the PCIE spacing on the A75 board, but I'd also like to try the...
Hardware & Devices
Win7 Firewall won't turn on error code 0x6D9 and error code 0x80070424
Ok - I'm trying to fix my friends' computer - Toshiba Satellite L455-S5975 running Windows 7 32-bit Windows firewall is off and I need to "Update Firewall Settings". When I click use recommended settings, I get a message that says it "can't change some of your settings. Error code 0x80070424" I...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:35.
Twitter Facebook Google+