Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics Card Info won't display... even with dxdiag.. help!

13 Jul 2010   #11
Nikkeli

Windows 7 Professional x64
 
 

If it prompted reboot, then reboot and see if anything changed in gpu-z, and post screenshot of that.


My System SpecsSystem Spec
.
14 Jul 2010   #12
kecatom

MS Windows 7 64-bit
 
 

well i wasn't prompted to reboot, but i decided to shut it off anyway, and the button had a little exclamation mark with a shield next to it and then it started Configuring Updates before it shut off. I left the room and it was shut off when i came back, but then i turned it on and it went to the Configuring Updates screen again. It was stuck at 0%, so i shut it off, turned it back on and it went there again. I left the room, came back and i could log in, so i did. When i clicked on the start button i saw that i had updates to do again when i Shut Down. Did that, same thing happened. Guessing something went wrong with that thing i just installed?
My System SpecsSystem Spec
14 Jul 2010   #13
kecatom

MS Windows 7 64-bit
 
 

well, something must have worked. computer is on and the update symbol by the Shut Down is gone.

ok, the GZU had the same everything except Driver version.

OLD: nvlddmkm 8.17.12.5896 {ForceWare 258.96) / Win7 64
NEW: nvlddmkm 8.17.11.9716 (ForceWare 197.16) / Win7 64

except, i don't think that has anythign to do with what i just installed does it.
My System SpecsSystem Spec
.

14 Jul 2010   #14
Nikkeli

Windows 7 Professional x64
 
 

Well, last ones you installed were chipset drivers, that change is from the graphics drivers, but the problem still persists?

I can't really do much more, nothing to work on from this end, I'd need to see the computer.
My System SpecsSystem Spec
15 Feb 2012   #15
Dred7

Windows 7 Home x64
 
 
Alienware M15x OS upgrade issue

Found your issue listed and noticed you have a very similar system to mine. I recently upgraded the OS from Vista x32 to Win 7 x64. Got all drivers updated after upgrade and some other issues fixed EXCEPT the video card. My problem is similar, except my system doesn't even recognize the video card plugged into the slot, so I'm always in VGA mode when the laptop restarts/boots into Windows 7.

Looking for help or suggestions on how to get my system to 1st) recognize the Video Card in the slot and 2) update the driver. I have the driver downloaded and tried to install, but it fails to complete because it doesn't detect a video card to update the driver as being installed on the MOBO.

Alienware (Dell) now outsources tech support to Ztronics.com for pay and gets me nowhere.

Any help or leads to resolving this issue would be much appreciated. Would the upgrade to Win 7 have fried the Graphics card? How can I tell short of sending it in for testing?

Thanks in advance for help or leads.D7
My System SpecsSystem Spec
14 Mar 2013   #16
KingLysandus

Win 7 Pro x64
 
 

I was having a very similar issue. While troubleshooting my Alienware M17x R3 I ended up using a restore disk to wipe my system. When it came back, the onboard card was there, but my NVidea card was AWOL.

To fix it, I had to download a VBIOS Flash ISO from Dell's Drivers and Downloads site, burn it to disk, and boot with it. Cleared the problem right up.

Hope that helps!
My System SpecsSystem Spec
Reply

 Graphics Card Info won't display... even with dxdiag.. help!




Thread Tools




Similar help and support threads
Thread Forum
dxdiag showing the wrong graphics card
Hi all! happy new year! I bought this computer and it has Nvidia GeForce GT540m graphics card (i thinks its optimus) but on dxdiag>display it says intel HD graphics family.. wtf? I don't know what is with it but do I not have Nvidia?
Graphic Cards
need a little info about my graphics card
I am using Dell Vostro 1015, I would like to know what graphics I have. I am using W7 Ultimate 32bit. when I entered "DxDiag" in the search in windows, and opened up the Directx Diagnostics tool, I didn't see anything about graphics over there. My cousins are coming home, they might want to...
Graphic Cards
i need help/info with my graphics card
hey hows everyone doing i have a few questions about my computers graphics card i have a acer built in 1 computer model number for those who want to look at the comp and its info the AZ5700-U3112 and the graphics card is GPU/VPU Type Intel HD Graphics Graphics Interface Integrated video ok now for...
Graphic Cards
Graphics Card Info Won't Display
I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem... http://img338.imageshack.us/img338/2991/captureyd.jpg I don't know what causes this, dxdiag displays...
Graphic Cards
Dxdiag won't display my Graphics card Info
I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem... http://img338.imageshack.us/img338/2991/captureyd.jpg I don't know what causes this, dxdiag displays...
Hardware & Devices
Dxdiag false info?
My dxdiag thinks that my gigabyte geforce gtx 275 has 2.6gb ram, whereas it has like 896mb. Systemrequirementslab also says the same, and I'm confused as to why they do that? And is this true?
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App