Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 got messed up after...

21 Jul 2010   #1

Windows 7
Win 7 got messed up after...

HI, im having some type of problem here...

Once I installed my graphics driver for my video card (Geforce 8600 GT), it fails to install then Windows 7 automatically installs a default driver to take its place. I was like, ok i guess that would work too, but once I rebooted my computer the OS got totally screwed up.

No areo theme (grayed out), no sound, no network, cant access the system files, cant access system restore, cant roll back the driver, cant access windows update, basically cant do anything at this point. Each time I open something helpful an error message pops up and says, "There was an unexpected error, this service is not running. You may need to restart your computer."

When I load task manager, there seems to be 2/3 less processes running then normal.

I tried everything, the only option for me left is to clear my partition and do a fresh re-install. Is there anything I can do? Any information would help. Thanks.

P.S. The graphic driver was NVidia Geforce 8600 Gt version 197.45 if that is needed.

My System SpecsSystem Spec
21 Jul 2010   #2

Windows10 Pro - 64Bit vs.10547

try this driver - it's the latest for your card..
My System SpecsSystem Spec
21 Jul 2010   #3

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

Hello Zioma,

Its difficult to figure out what exactly is screwed up. When it says "...this service is not running...", does it name the service?

In any case, I suggest you try these one by one.

1) If you can locate another driver for your graphics card, try installing that, if required in compatibility mode.

Compatibility Mode

2) Run an sfc scan to repair corrupted system files.

SFC /SCANNOW Command - System File Checker

3) Do a repair install.

Repair Install

Hopefully, one of these will rescue your machine.
My System SpecsSystem Spec

21 Jul 2010   #4

Windows 7

I tried installing the new drivers, in normal mode and compatible mode and a error text appears. "The Nvidia control panel could not be installed. The most recent driver that work will now be restored." And thats when it breaks down.

Also the SFC /SCANNOW command also malfunctions. "Windows resource protection cannot start the repair service."

And the repair install doesnt work because my network is down. Yes, it names the service when I try to open it but doesn't allow me to access it. I have never experienced anything like this on my pc before.
My System SpecsSystem Spec
21 Jul 2010   #5

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

1) The SFC error you are getting can happen if the TrustedInstaller (Windows Modules Installer) service is disabled. Reset the service startup type.

1. Click Start orb, type Services.msc
2. Double-click Windows Modules Installer service
3. Set its Startup type to Manual
4. Click OK.

Now try to run SFC.

2) What do you mean the network is down? Did you try running the repair install from the win7 dvd?
My System SpecsSystem Spec
21 Jul 2010   #6

Windows 7 Professional x64

Did you upgrade to W7? or clean install?

197.24? no such driver on Nvidias site, and 197.25 is Beta.
My System SpecsSystem Spec
21 Jul 2010   #7

Windows 7

The SFC opened, It scanned and fixed/cleaned the files and showed that it was successful. After I restarted the computer everything still looks the same.

I inserted the Windows 7 DVD but when i click install, an error message appears and shows "Windows could not retrieve information about the disks on this computer."

Sorry, i deleted the driver so i thought it was 197.24. It was
  • Version: 197.45
  • Release Date: April 13, 2010
  • File Size: 89.5MB
I used an older version because the new version sometimes made random lag spikes when i watch movies or played games.
My System SpecsSystem Spec
21 Jul 2010   #8

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

Couple of things;

1) You need to let sfc run at least 3-4 times, it doesnt clear everything in one go. The SFC tut I linked, that also contains instructions on how to view the SFC log. That'll tell you what files couldnt be repaired.

2) For that "Windows cant retreive info..." error, make sure that the virtual disk service is running.

1. Click Start / Run and type SERVICES.MSC
2. Look for the Virtual Disk Service
3. Right click it and choose "Properties"
4. Make sure the Startup Type is Automatic, then start the service.
5. Reboot.
My System SpecsSystem Spec

 Win 7 got messed up after...

Thread Tools

Similar help and support threads
Thread Forum
Messed up my HD so help please.
I'll start by telling you that I'm 85 but been messing with and building PC's since the 70's. Forgotten most things. Just bought a Lenova M90p SFF from RefurbThat and messed up the HD. I've also built a new Tower PC that I'm now using. I also have a third PC that's loaded with XP3 Pro that I...
Hardware & Devices
Think I have messed up
Bought a brand new 500GB Samsung 850 EVO and was in the middle of diskparting it to clean and the power went out. Now I cannot even get the device recognized so any ideas on what I could have possibly done to the drive - like bricking it??:(
Hardware & Devices
I Messed up
I was doing some work on my hard drives when I noticed I lost my internet connection. I unplugged everything and shutdown my pc. When I restarted I found I couldn't boot to C. I received an error message something like "Master Boot Record Missing" or something like that. I tried to repair C with...
Installation & Setup
Think I've messed up - help!
I tried to move the My Pictures folder from drive C to drive D. I went through the start menu, right clicked on properties and moved the folder to D:\ Now all my folders are in D: but not in a folder called My Pictures :( I can't find a folder called My Pictures anywhere. How do I go about...
WMP 12 messed up....
"Windows media player is not installed properly and must be reinstalled." Trying to downgrade to WMP 11 and followed these steps. Downgrade to Windows Media Player 11 from Windows Media Player 12 in Windows 7 - Tips & Tweaks Im not blaming anyone for the way I messed up the registry. Im...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:48.
Twitter Facebook Google+