Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit sees no memory

14 May 2009   #1
mechanicforme

Ubuntu 9.04 Dual boot debian 5.0 lenny running xen
 
 
Windows 7 64bit sees no memory

Hey guys i just built myself out a new toy

GIGABYTE GA-EX58-UD3R LGA 1366 Intel X58 ATX Intel Motherboard

Intel Core i7 920 Nehalem 3.06GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor

CORSAIR CMPSU-750TX 750W ATX12V

2 x 1tb WD Hard drives

EVGA GeForce GTX 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDTV Graphics card

8gb of OCZ Platinum 240 pin ddr3

Sumsung Combo Superdrive with lightscribe

APEVIA X-JUPITER G Computer Case

Audigy soundblaster

And well i decided to go ahead and put windows 7 64bit on there to give it try anywho so im liking windows 7 untill i try to play gears of war and it tells me there is not enough virtual memory installed, so i go over to my computer and then to properties and to my surprise where it says ram there is nothing its just blank so im very confused if u could help me out that would be great thanx S.B


My System SpecsSystem Spec
.
14 May 2009   #2
brucemoose2

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by mechanicforme View Post
Hey guys i just built myself out a new toy

GIGABYTE GA-EX58-UD3R LGA 1366 Intel X58 ATX Intel Motherboard

Intel Core i7 920 Nehalem 3.06GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor

CORSAIR CMPSU-750TX 750W ATX12V

2 x 1tb WD Hard drives

EVGA GeForce GTX 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDTV Graphics card

8gb of OCZ Platinum 240 pin ddr3

Sumsung Combo Superdrive with lightscribe

APEVIA X-JUPITER G Computer Case

Audigy soundblaster

And well i decided to go ahead and put windows 7 64bit on there to give it try anywho so im liking windows 7 untill i try to play gears of war and it tells me there is not enough virtual memory installed, so i go over to my computer and then to properties and to my surprise where it says ram there is nothing its just blank so im very confused if u could help me out that would be great thanx S.B
Are you running the beta build or the RC build? Or some other build? Please run the following command at a cmd prompt and post the output here.

REG.exe QUERY "HKLM\Software\Microsoft\Windows NT\CurrentVersion" /v BuildLabEx
My System SpecsSystem Spec
14 May 2009   #3
copernicus

7264x64/7260x86
 
 

I don't think your computer is up to snuff for windows 7, sorry.


=P
My System SpecsSystem Spec
.

14 May 2009   #4
mechanicforme

Ubuntu 9.04 Dual boot debian 5.0 lenny running xen
 
 

Quote   Quote: Originally Posted by copernicus View Post
I don't think your computer is up to snuff for windows 7, sorry.


=P
Ok im running the RC Build, i found out it detects the memory when i go to check it out in thetask manager so im thinking its some kinda glitch idk, as far as the post above me what tha hell man if 1600 bux of hardware isent enough for freakin windows 7, F it im going back to Ubuntu hahaha
My System SpecsSystem Spec
14 May 2009   #5
copernicus

7264x64/7260x86
 
 

Funny enough, I just installed a 64 bit on a gigbabyte mother board a few hours ago and it doesn't see the memory either. lol
My System SpecsSystem Spec
14 May 2009   #6
mechanicforme

Ubuntu 9.04 Dual boot debian 5.0 lenny running xen
 
 

wow seriously!! lol thats weird cuz it sees it in task manager, but when i try to play games i get warnings that i dont have enough memory and the games play fine anyway hmm weird lol
My System SpecsSystem Spec
15 May 2009   #7
ben07

Windows 7 Pro x64 RTM
 
 

See these two threads (with pix), same problem with ram NOT "showing" under system properties, but Windows 7 is seeing the correct ram every place else (Task Manager My Computer etc):

What on earth, bet you never seen anything like this!

System properties
My System SpecsSystem Spec
15 May 2009   #8
brucemoose2

Windows 7 Ultimate x64
 
 

This was a bug in the RC build. It is fixed in more recent builds, and you will be able to see that it is fixed when the final product is released.

The bug is caused by the fact that your system's BIOS does not describe installed memory to Windows as expected. A system BIOS update would correct this problem if your motherboard manufacturer chose to release one. As you might imagine, it's not suprising that two people with the same brand motherboard are reporting this problem.
My System SpecsSystem Spec
15 May 2009   #9
Orbital Shark

 
 

You may want to increase you Virtual Memory (System Properties->Advanced system settings), under Performance click 'Settings' then click the 'Advanced' tab and under Virtual Memory click 'Change'. You would want to set it to about 1.5x your phisical RAM, so if you have 8GB then you need to set it you Virtual Memory to 12GB.

Hope this helps




Jeff
My System SpecsSystem Spec
15 May 2009   #10
Orbital Shark

 
 

Quote   Quote: Originally Posted by brucemoose2 View Post
This was a bug in the RC build. It is fixed in more recent builds, and you will be able to see that it is fixed when the final product is released.
Don't you mean a bug in the BETA builds? Aside from build 7127, RC is the latest build.
My System SpecsSystem Spec
Reply

 Windows 7 64bit sees no memory




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 64bit: 8GB Ram only 3GB usable? LOW MEMORY ISSUE!
Hi guys, I have only recently come across an issue where my computer has been running low on memory, when I open up task manager it shows up with only 3GB of RAM available, I have 8GB of 2400mhz RAM installed and this issue has only just come up. I'm worried this may have had something to do...
Hardware & Devices
svchost.exe -k LocalService memory leak, windows 7 64bit
I am running a relatively new installation of windows 7 enterprise 64-bit and am getting intermittent memory leaks in svchost.exe (running -k LocalService). Just to rule out malware/viruses, I rebooted my machine with Kaspersky rescue disk and did a full scan. Zero problems. I've also done full...
General Discussion
Please help strange memory leak Windows 7 64bit
I cant wrap my head around this strange problem iam having so i shall try and explain it, so i noticed in the task manager that the physical memory (free) was dropping to about 3gb and cached was near 10gb, this happens every time and for the life of me i cannot find the problem. please bear in...
General Discussion
64bit Windows won't use all my memory
The title about sums it up, but to avoid answers that don't answer the question, let me offer a few specifics. I have 4gb installed but only 2.75 is usable. I have a total of 1gb of video ram on my two video cards. I am running 64bit Windows. My board recognizes up to 8gb of ram...
Performance & Maintenance
Windows 7 64bit shows 3.73GB usable memory with 8GB installed
I have two sticks of 4gb PNY RAM (8gb total) installed in an Asrock A75M motherboard, which supports 16GB of RAM. I've already flashed my BIOS, thinking that may be it, but it didn't work. Windows 7 as well as my BIOS show that 8GB of RAM is installed, but only 3.73 is usable. I have an...
Performance & Maintenance
More Memory for Windows 7 64bit
I have a simple question...Should I add 4 GB RAM for my PC,I already have 4 GB,so if someone might tell me if my PC will work faster and what will work faster if i put it??tnx in advance
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App