Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lexmark P915 Not Working

29 Jul 2010   #1
tpjefferson

Windows 7 Home Premium
 
 
Lexmark P915 Not Working

Hi, I'm new to the forum. Just got new laptop with Windows 7 Home Premium. I installed my older Lexmark P915 printer when I got it and it was working great for about 3 weeks. Then the other day, the print spooler quit responding. I found I had two spyware threats on my system and fixed the problem. After I had already uninstalled the printer and removed it from my computer. I tried, after getting a clean scan, to hook up the printer and install the software according to the Lexmark website. Now the printer is installed (I can see it in the devices and printers screen), but when I print a document it never prints. It appears to go to the print queue and then disappears from the queue without printing. Also, the icon for the printer in the "Devices and Printers" menu used to look like the printer, but now it does not. It looks like a multi-function printer and my printer is just an inkjet printer. I can't figure it out and don't know where to start. Any help would be greatly appreciated!

Thanks a bunch in advance.
-Tracey


My System SpecsSystem Spec
.
29 Jul 2010   #2
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I'd do a Systems Restore back 5 days to see if thing work again. See System Restore
My System SpecsSystem Spec
29 Jul 2010   #3
tpjefferson

Windows 7 Home Premium
 
 
Got it

Finally got it working after going through Lexmark.com's online chat tech support. They remoted into my system and after about an hour, finally got it working. I don't know what they finally did to fix it, but it worked. So, thanks for your reply anyways.
My System SpecsSystem Spec
.

Reply

 Lexmark P915 Not Working




Thread Tools




Similar help and support threads
Thread Forum
Lexmark X1270 on Windows7 - "Preparing Lexmark all-in-one for first.."
I have Win7 Pro SP1. During install of the 32bit driver file cjb1200Win7en.exe I get the following message: "preparing lexmark all-in-one center for first use. searching for scanning applications.. please wait." Followed by "AIOC.exe not responding", which forces me to shut the...
Drivers
Lexmark x3430
Anyone find a way for Lexmark drivers to work for win7 x64? I can install just fine with the different compatibility modes but when I try to print I get a "Communication Not Available" error... and the printer is connected. Here's the error: http://img133.imageshack.us/img133/3443/printer.png
Drivers
Lexmark X74-X75 printer :-)
Hi all, I am not having any issues with the Lexmark printer just wanted to share some surprising info: For giggles I decided to see if Windows 7 could use this printer as a network printer. The Lexmark printer is hooked up to a Compaq XP Pro desktop. Since all my pc's see each other...
Hardware & Devices
Lexmark X9575
Hello, I currently own a Lexmark X9575 connected to my home network through an ethernet cable plugged directly into the router, everything is working fine although I have one issue. Whenever I need to install the printer on computers it also installs Lexmark's awful software along with various...
Hardware & Devices
Lexmark z601
Hello, Im looking for working drivers for Lexmark z601. I heard that drivers for Vista should be fine, but they are not working on my Seven :cry: . I would be very grateful for your help!
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App