Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Do I need to format to RAID-0

04 Jun 2015   #31
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

About all I know about RAID 0 is that it's pretty much pointless with SSDs.

But maybe you have some very unusual situation or inside information.


My System SpecsSystem Spec
.
Reply

 Do I need to format to RAID-0




Thread Tools




Similar help and support threads
Thread Forum
File format changed into other format after format a hard drive
Hi everyone, I recently accidentally formatted a hard drive. So, I quickly install a file recovery software (EaseUS Data Recovery). Then the result shows that most of SWF files are big in size. I think that lots of my files have been converted or combine with other files. So, how do I recover my...
Hardware & Devices
Raid 5 lost D:/ assignment and now Windows 7 doesn't see format
I plugged an external harddrive that I had been using with my service laptop to check some files and the disaster began. It showed up as drive letters D: and G:. The problem is that my AMD 2+1 RAID 5 was letter D: Turned off computer. Unplugged external drive. Turned on computer and the raid is...
Performance & Maintenance
Re-mirroring a raid 1 setup after format.
I have a probably pretty simple question. My current setup is a 1TB sata drive for my OS. It is running Win 7 Pro. I then have 2 - 3TB drives in a Raid1 (mirror) drive setup. The Raid1 setup is ran through the Win 7 built-in Raid software. I now have to reformat the OS drive and put Win 7 back on....
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:12.
Twitter Facebook Google+