Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can't initialize to MBR!

04 Sep 2010   #101
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64

The only time you see that is with dsl more often where the ISP will provide the user name/password for their own mail servers. This would be mainly for OE, WMail, etc there.

The network connections however should show the incoming and outgoing packets. When first adding on a router here for 7 however you could see the established connection to the router using a wireless usb adapter even but not getting past the router to connect online.

The images attached here will basically show what to look for while in the Control Panel if you are still having connection problems. While this is all on the XP Mode here using the NAT option for network adapter these show a few different ways to tell if you are configured correctly.

You have to use the Network setup wizard or open up a command prompt to enter the "IPconfig /release" and "IPconfig /renew" commands as well as go through the wizard itself. If the few steps still get nowhere you will likely need to start a new thread since that gets into a different problem with wireless routers and XP for sure!

When talking with tech support when one ISP first started using them over strictly staying with the outdated hardwiring their visit the home techs were having a field day with the older version!

Attached Thumbnails
can't initialize to MBR!-local-area-connection-xp-mode.jpg  
Attached Images
can't initialize to MBR!-local-area-connection.jpg can't initialize to MBR!-local-area-connection-network-setup-wizard.jpg 
My System SpecsSystem Spec

 can't initialize to MBR!

Thread Tools

Similar help and support threads
Thread Forum
Can't initialize new HDD
I'm adding a 2TB disk and can't seem to get the expected results. In Disk Management, I have right-clicked on the new drive, but no option to initialize appears. I have never seen the Initialize Disk Wizard, as expected. The attached Computer Management screenshot shows the present situation. ...
Hardware & Devices
WD 320 GB that can't initialize
I have a similar problem that can't solve. I have a WD 320 GB that can't initialize. It all started when I disconnected it without using the notifications icon on the right below (in windows 7). Immediately after that I tried to connect it to another computer, but couldn't open the drive,...
Hardware & Devices
Cannot Initialize Harddrive
Hey, I boot into windows and my Raid0 disks are gone, Disk Management shows the disk as Unallocated. Unable to initialize the disk even, just gives an error "Windows cannot find the file specified" the first time after i launch windows, after that it greys out and im unable to use that option. ...
Hardware & Devices
Cannot Initialize HDD
Hey there, I'm having trouble getting my new Seagate Barracuda 1.5TB HDD to initialize. It Shows up under devices, and I'm able to see it's properties etc... When I locate it with the device manager, and right click it, I'm only given the options to Uninstall, Update the Drives, Disable, Scan...
Hardware & Devices
XP Can't Initialize
I installed everything ok. I have an e8300 which is listed in the supported CPU's list. When I go to run it for the first time, I get this error It then proceeds with the setup until it reaches the end and gives me the "can't initialize" error, or...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:02.
Twitter Facebook Google+