Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Rig -- No Boot

24 Aug 2010   #11
HammerHead

win 7 X64 Ultimate SP1
 
 
Diagnose Board

TV --- I think I'll try that tomorrow. I need to find something suitable to lay it on. Something I can lay down inside of the case (while it on its side) Which will let the PS cnnectors reach. What about the 8 pin connector (12V)?


My System SpecsSystem Spec
.
24 Aug 2010   #12
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot
 
 

@ Hammerhead:

Are you using 8 GB as in your system specs, or 6 GB triple channel?
My System SpecsSystem Spec
24 Aug 2010   #13
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Quote   Quote: Originally Posted by HammerHead View Post
TV --- I think I'll try that tomorrow. I need to find something suitable to lay it on. Something I can lay down inside of the case (while it on its side) Which will let the PS cnnectors reach. What about the 8 pin connector (12V)?
I don't know what your have for computer stores there, but at Fry's you can get PSU extension cables.
My System SpecsSystem Spec
.

25 Aug 2010   #14
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Quote   Quote: Originally Posted by HammerHead View Post
TV --- I think I'll try that tomorrow. I need to find something suitable to lay it on. Something I can lay down inside of the case (while it on its side) Which will let the PS cnnectors reach. What about the 8 pin connector (12V)?
Yes, the 8-pin powers the CPU. Gotta have it.

When I've done this outside the case I removed the power supply also. Laid the PS close enough to the case to connect the power switch lead, then laid the motherboard next to the PS on a piece of cardboard with the anti-static bag it came in on top of the cardboard.

The processor has a small gold triangle mark on one corner of the chip. The correct orientation is for that triangle to be in the corner of the socket that the base (bottom) of the latch lever is on.

The CPU heatsink and fan must be attached and plugged into the correct fan header or the CPU will not run.

Edit: If you do get the "no memory" beep code out of the case, then put everything back in the case and test again before you move on to the memory test.
My System SpecsSystem Spec
25 Aug 2010   #15
HammerHead

win 7 X64 Ultimate SP1
 
 
Still No Beeps

Checked board as per TVeblen's post. No beeps with just the cooler and the 24 pin power cord plugged in. Cooler fan ran.
It would appear I need a new board or CPU chip. I'll have to buy the board. The CPU should be warranted.

Later
My System SpecsSystem Spec
25 Aug 2010   #16
Carl Lawrence

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

I think that either your CPU or Motherboard is no good.
My System SpecsSystem Spec
25 Aug 2010   #17
HammerHead

win 7 X64 Ultimate SP1
 
 
Mem

Quote   Quote: Originally Posted by Mellon Head View Post
@ Hammerhead:

Are you using 8 GB as in your system specs, or 6 GB triple channel?
The machine I'm on has 8 Gig ( 4X2). The one I am having a problem with will have 12 Gig (6X2).
Does that answer you question?
My System SpecsSystem Spec
25 Aug 2010   #18
HammerHead

win 7 X64 Ultimate SP1
 
 
Progress?

Board on the bench, 24 pin plug hooked up, eight pin power plug hooked up and nothing else. I get three beeps. Add any memory to any slot and it goes dead again. The mem I bought for it is 1600. I see in the manual it will only operate with one 1600 per channel. But anywhoo it won't work with any combo even changing the chip or chips I was testing with. I went to my spare parts and found two 1333 chips and I tried changing them around in different places. No luck. Is the memory slots by chance borked?
My System SpecsSystem Spec
25 Aug 2010   #19
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

The P6T has 6 memory slots, 3 red, 3 black. Starting from the slot closest to the processor they are numbered A2-A1-B2-B1-C2-C1 (see Manual)

Are you populating (installing a memory stick) the A1 and B1 (red) slots?

For diagnosis, just put one stick in the A1 slot only, and test. Keep switching out the different sticks in the A1 slot to test them all.

If none work in the A1 slot then you could have a bad MB.
If one or more of the sticks work then you have bad RAM.
My System SpecsSystem Spec
25 Aug 2010   #20
HammerHead

win 7 X64 Ultimate SP1
 
 
Slot Paired

Slots are black and red. Left most slot black = A2
Nest slot (to right) red = A! Repeat that for six slots three channels. I tried all slots indivdually and in pairs. with the correct config two sticks is A1 and B1 and so on no worky board stops responding. That 1600 speed sticks. I tried some 1300 in different configs. No work, stops beeping. Me thinks there is something wrong with the board.
My System SpecsSystem Spec
Reply

 New Rig -- No Boot




Thread Tools




Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App