Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Rig -- No Boot

25 Aug 2010   #21
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Hammerhead,

Did you download the manual for your motherboard from the ASUS site?

Following is from that manual:

New Rig -- No Boot-asusbeepcodes.png




My System SpecsSystem Spec
.
25 Aug 2010   #22
HammerHead

win 7 X64 Ultimate SP1
 
 
Beeps

Karl -- With board on the bench as described in an earlier post. I got one long beep with two short ones. There was no memory in the slots. When I tried all of the configurations of memory that I could think of (out of the manual) All beeps ceased and the board was back were it seemed dead.

I modified the case so the V8 cooler can be bolted in from the back while the board is mounted. I ordered a new MoBo. I just need to clean the cutting dust out of the case and wait for the board. Won't be anything to add now for awhile.
My System SpecsSystem Spec
25 Aug 2010   #23
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Sounds like a plan. I've not had an ASUS board for awhile now, but I know that I benefited greatly from reading the manual. They produce excellent documentation.

My general rule with a new motherboard is to read, use all default settings until everything is running well, and update the bios before connecting anything else.
My System SpecsSystem Spec
.

25 Aug 2010   #24
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

I'm with the ones thinking bad MB here.

Long story, so I'll try and give just the highlights.

Last summer my housemate and I built new Core i7 systems. Having been a fan of Asus since the K7V days, I chose a pair of P6T boards to build them around. Trouble was, they only had one in stock. I ended up getting a Gigabyte EX58-UD3R instead, which died on me last spring. I was just starting school and needed my computer NOW and not a month or two later after the RMA business. Running back to the store, I decided to go ahead and get the P6T like I had first wanted.

D.O.A.

I took it back the following day (after staying up until four in the morning fussing with it) and ran into my "regular" sales guy, who had been off the day before when I got the P6T. He told me that there had been a large number of returns with that board lately and he was no longer recommending them. (We've dropped about four grand with this guy over the last year, so he tries to keep us happy.)

I know anecdotal stories on the web about "that's a bad product, don't buy it!" aren't worth much, but during my sleepless night trying to get the daggone thing to work I encountered quite a few D.O.A. stories about that particular model. (There were also a large number of folks who were fine when using three memory sticks but couldn't get the board to work with all six slots filled.)
My System SpecsSystem Spec
25 Aug 2010   #25
HammerHead

win 7 X64 Ultimate SP1
 
 
Asus

Well from reading my specs you will see I am running a P6T deluxe V2 now. I don't have any complaints. I have 8 Gig of 1333 running in this one. Thats four slots 2 Gig each.

I had this suspect board in my parts it was a P6T deluxe V2 so I decided to use it. Looks like it my be bad. But I went ahead and ordered another P6T Deluxe V2. Hope I don't have any problems with it. The manual says you can't fill all the slots with 1600 mem, XMP specs + board won't let it work. Three slots for 1600 speed.

Karl has the right idea. I never read the manual once I end up reading it several times.
My System SpecsSystem Spec
26 Aug 2010   #26
apollodominion

Windows 8 X64 M3 8102 / Windows 7 Ultimate X64
 
 

a fellow I7 980X user i had a prob with Asus Mobos so i got GA-X58A-UD9 (rev. 1.0) 7x PCIe 16X and a good PSU Corsair TX1500W Gold.

And i got a G41 Mobo for my friends PC CPU E6600 and the Mobo was stuffed didn't even Post or beep just powered up and thats it (AKA Bugger all) so we send it back got money back and got new CPU and mobo

AMD Phenom 2 1090T and AM3 Mobo from gigabyte
My System SpecsSystem Spec
27 Aug 2010   #27
HammerHead

win 7 X64 Ultimate SP1
 
 
Up and Booting

New MoBo fixed it. I ended up with a P6X58D Premium. Can't load Win. My Rom
Deck is EIDE and this board has no IDE header. Had to order a new sata deck. Up dated Bios to latest Ver. Gotta clean up my mess and straighten wiring and finish hookup while waiting on Rom Deck (Sata).Thanks to you all for talking me through it. It's kinda bad when you only have yourself to talk to.
My System SpecsSystem Spec
27 Aug 2010   #28
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Sometimes you have to talk to yourself just to have an intelligent conversationalist.
My System SpecsSystem Spec
28 Aug 2010   #29
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Congrats!
The manufacturers shoot for a 5% defect rate as the optimum target (it used to be 5% anyway, maybe its 10 now!). Anyway - that means you can built 19 more rigs before you get anther bad motherboard!
(Laugh here).
My System SpecsSystem Spec
28 Aug 2010   #30
HammerHead

win 7 X64 Ultimate SP1
 
 
MoBo

I have been building my own machines since the 70's. That the first bad MoBo I have had. If I can build 19 more my wallet will never make it.

My System SpecsSystem Spec
Reply

 New Rig -- No Boot




Thread Tools




Similar help and support threads
Thread Forum
Dual Boot: Win7: Boot Manager Status: 0xc000000f boot selection failed
Hello, I have dual boot in my laptop with Ubuntnu 14.04 LTS and Windows 7 Home Premium 64 bit. Today after working on Ubuntu I restarted and switched to Windows and as soon as it logged in I noticed the battery was 0%. I thought maybe it was some kind of glitch or something (silly me!) so I just...
General Discussion
Boot Freezes - Can only boot using Hirens Boot CD
I can only boot my machine using Hirens Boot off the hard drive. I have included 2 videos showing the issues. It loads to a Windows 7 screen but the ms colored flies / windows animation never loads. It freezes there. I've run the Windows 7 "upgrade" to resinstall install Windows 7. I didn't...
Installation & Setup
Boot Priority & Boot Device Control for New SSD as boot drive
After reading through lots and lots of posts and tutorials, I'm still a little confused. I worked for a carpenter one summer when I was a kid and he stressed the philosophy of measuring twice and cutting once as a rule to live by. So, before I fire up my saw, I thought I would seek a little...
Installation & Setup
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Can't boot, boot into safe mode or boot from dvd
So I have been trying to get my computer running for a few days now. At first it wasn't booting at all, it would be a black screen with a blinking cursor. I have cleared cmos a few times, turned psu off, drained charge from psu, turned psu back on and got it working that way for about 10 minutes,...
General Discussion
Won't boot unless I use "EDIT BOOT OPTIONS (F10)" at boot screen
In order to get my laptop running I have to press F10 at the boot, which brings me to a screen that says: EDIT BOOT OPTIONS edit windows boot options for: windows 7 path: \windows\system32\winload.exe partition: 3 hard disk: 350f350f ]
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App