Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network Adapter

26 Aug 2010   #1
Tousdae

Windows 7 Professional 64 bit
 
 
Network Adapter

Hi, This isn't about Windows 7 exactly, but I don't know where else to go.

For about 5/6 weeks I've been losing connection to the internet. When repairing the problem (4-5x a week, sometimes multiple times a day) it always says it fixed the network adapter. I've called my IS provider and they told me it had to do with the router. I took off the router and I'm still having the problem. I called my IS provider again (weeks later) and they now they say it's the hardware. Is it the hardware? Which hardware? What do I do??

Thanks


My System SpecsSystem Spec
.
26 Aug 2010   #2
The Howling Wolves

Windows 7 Home Premium 64bit
 
 

Network disconnect

Read post #2 and see if this helps.
Post back and let us know how things are.
My System SpecsSystem Spec
26 Aug 2010   #3
Tousdae

Windows 7 Professional 64 bit
 
 

That image shows DHCP Server crossed out? I have that too with numbers following. I don't have "DNS Servers" under Default Gateway like the poster showed in the image.

I just found this:
Why am I being disconnected from my network?

So I unchecked it. Do you think that's the problem?
My System SpecsSystem Spec
.

26 Aug 2010   #4
Adrian

 

Quote   Quote: Originally Posted by Tousdae View Post
Hi, This isn't about Windows 7 exactly, but I don't know where else to go.

For about 5/6 weeks I've been losing connection to the internet. When repairing the problem (4-5x a week, sometimes multiple times a day) it always says it fixed the network adapter. I've called my IS provider and they told me it had to do with the router. I took off the router and I'm still having the problem. I called my IS provider again (weeks later) and they now they say it's the hardware. Is it the hardware? Which hardware? What do I do??

Thanks
This could be mutiple issue with the router and the nic.
If you are in an area which suffers from power outtages like me your router couldf be bumped off if its not attached to a UPS, if however you detached the router an are now hard wired directly toy your modem your nic driver may need updating.
My System SpecsSystem Spec
26 Aug 2010   #5
Tousdae

Windows 7 Professional 64 bit
 
 

What is a "nic" ... sorry ... novice here.

So you don't think it has anything to do with unchecking the power management thing?
My System SpecsSystem Spec
26 Aug 2010   #6
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

network interface card (or simply your network card)
My System SpecsSystem Spec
27 Aug 2010   #7
Tousdae

Windows 7 Professional 64 bit
 
 

ok, thank you.
My System SpecsSystem Spec
27 Aug 2010   #8
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

If you upgrade the network card driver and still have problems, you might buy another network card.
Network Adapter, Network Card Adapters, Network Cards, 10 100 Network Adapter at TigerDirect.com
Pretty darn cheap. Make sure you get one appropriate for your slot and OS.
My System SpecsSystem Spec
28 Aug 2010   #9
Tousdae

Windows 7 Professional 64 bit
 
 

I lost connection again last night. So checking that power management thing wasn't the problem. My computer guy hasn't answered his phone for a week. Very frustrating ... and scary. I'll figure out how to check for drivers and if I still have problems will come back here and follow your links for a new card ... if I can figure out what kind of card I need! LOL I know my slot is a 16x2 or something or other ... since I buy video cards every 2 years or so.

Thank you.
My System SpecsSystem Spec
30 Aug 2010   #10
kituhi1234

Windows 7
 
 

its mostly the prob wid yur ISP only... just don't cut loose.. tel them "i hav checked al my hardwares n i hav no issues".. so its the prob wid yu... if yu don't make it fine in a day, ten i'm gonna switch to another ISP.... tel them this.. only then they wil tak the issue seriously...

else better go for another ISP... better n best for the money yu pay
My System SpecsSystem Spec
Reply

 Network Adapter




Thread Tools




Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
Problem with wireless network adapter or acces network
is there any solutions for this problem? it's really bugging me i already try to fix it by manage the device manager (network adapters)
Network & Sharing
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have windows 7 Ultimate installed (was originally installed as a clean install) and have ever since it was RTM. Everything has been running flawlessly and still is except for one thing. My network cards don't show up under Network and Sharing Center, but they do show normally under device...
Network & Sharing
Network Adapter Not Shown in Network and Sharing Center
I have a linksys usb600n (v2) using the Win7 driver from linksys. It installs and is displayed correctly in Device Manger - BUT it doesn't appear in the Network and Sharing Center as an adapter. This same device and driver were previously working just fine in this system - but I rebuilt the OS...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App