Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Two Maxtor as Slaves??

27 Aug 2010   #1
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 
Two Maxtor as Slaves??

Trying to use my two old Maxtor diamomdmax plus 9 drives as slaves for extra storage.

Problem is I can't get them configured properly.

At the moment I have two sata drives hooked up as raid0. My board only has one ide hookup so I have to connect both maxtors to the same cable.

I've tried various jumper settings, sometimes one will show up but not the other. Sometimes neither shows up but if I unplug one the other shows up at reboot. Using other settings the system refuses to boot.

Any suggestions? I've run out of ideas. The manuals just aren't helping.


My System SpecsSystem Spec
.
27 Aug 2010   #2
solarmystic

Windows 7 x64 Professional SP1
 
 

If I remember correctly.. those old PATA cables always came with just one Master and one slave connector, so i think regardless of the jumper settings on those two drives, you can only have one drive set to slave on one PATA cable..

TLR, one PATA cable on one IDE hookup = one drive set to Master and one driver set to slave... per cable....

If someone more knowledgeable than me could correct me? Thanks!

P.S. I think if you just kept one of the drives to master mode, and one to slave mode, and just change the boot order so that it boots on your raid, i think it should work just fine =)
My System SpecsSystem Spec
27 Aug 2010   #3
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Have you tried setting them both to cable select? A Guy
My System SpecsSystem Spec
.

27 Aug 2010   #4
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

OK I'll give both of those a go. I'll be back..........
My System SpecsSystem Spec
27 Aug 2010   #5
Hipster Doofus

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

All sorted. How easy was that. Thanks solarmystic, spot on. Master & slave.
My System SpecsSystem Spec
28 Aug 2010   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Glad you got it sorted, good help solarmystic + Rep. A Guy
My System SpecsSystem Spec
29 Aug 2010   #7
solarmystic

Windows 7 x64 Professional SP1
 
 

Hehe.. glad you got it sorted out...

How wonderful is it that with SATA we no longer have to tinker with such settings anymore =)

Progress is a wonderful thing =)
My System SpecsSystem Spec
Reply

 Two Maxtor as Slaves??




Thread Tools




Similar help and support threads
Thread Forum
Problem with Maxtor sata hd
Hi all. I have a strange problem with my sata hd from maxtor when i connect my drive to my main board windows will not start up or hangs after a while and when i managed to start up with that drive and shut down the pc it will take more then 10 min but when i connect the drive to my tx2plus card...
Hardware & Devices
Maxtor mini 360 external HDD
I have a maxtor 360 GB external HD, when i check the partition it says unallocated my options were re-format or try and let the seagate try to retrieve my things on the Hd for a price. i am going to try and load it on another cpe it is password protected. just wondering if ne 1 else is using the...
Hardware & Devices
problem with my maxtor external hdd
hello guys, i really dont know what's wrong with win7.. first the sound is not right, very fuzzy, tried to install the latest from realtek but its not working.. second, some programs wont work.. and now, my maxtor external hdd will not work, i used the external hdd to another computer, but...
Hardware & Devices
missing Maxtor HD
I used to have one! It seems to have disappeared, and I run diagnostics, and shows that the driver is messed up. I uninstall old driver, replug the external Maxtor HD back in, it shows that it installed a new driver, and I have to reboot. I do that, and still no HD. This is what I get, any help...
Drivers
Maxtor
Maxtor external 500G hard drive causes BSOD on my Windows 7 install.
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App