Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: asking for help

02 Sep 2010   #1
cx1989

windows 7 home premium 64 bit
 
 
asking for help

guys i got 8gb memory under win 7 64 system, but it only shows 3.99gb usable, can someone tell me what's going on?
motherboard MSI P55M-SD40
btw it's a new one i bought from ibuypower




Attached Images
asking for help-1.png asking for help-index.png 
My System SpecsSystem Spec
.
02 Sep 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by cx1989 View Post
guys i got 8gb memory under win 7 64 system, but it only shows 3.99gb usable, can someone tell me what's going on?
motherboard MSI P55M-SD40
btw it's a new one i bought from ibuypower

Love to help nut unfortunately the snips dont enlarge. What I think is happening is the you are just not used to the fact that win 7 takes about half of your memory and holds it for the next request. This is a good thing makes launching and changing much faster.



Ken
My System SpecsSystem Spec
02 Sep 2010   #3
Uber Philf

W7 RTM Ultimate x64
 
 

Have you played with any settings in MSConfig by any chance?
My System SpecsSystem Spec
.

02 Sep 2010   #4
cx1989

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Have you played with any settings in MSConfig by any chance?
yes i did, those two are uncheck.
My System SpecsSystem Spec
02 Sep 2010   #5
Uber Philf

W7 RTM Ultimate x64
 
 

Did you uncheck them yourself? Has this always been the case since you got the machine?

Only thing i can think off that might help, is ticking the max ram and setting it to 8 gig, and restarting...

let us know the result.
My System SpecsSystem Spec
02 Sep 2010   #6
cx1989

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Did you uncheck them yourself? Has this always been the case since you got the machine?

Only thing i can think off that might help, is ticking the max ram and setting it to 8 gig, and restarting...

let us know the result.
after ticked the max ram and restarted computer, nothing changed in phycial memory, and mscofig shows the max ram is 0 with the check mark on
My System SpecsSystem Spec
02 Sep 2010   #7
Uber Philf

W7 RTM Ultimate x64
 
 

Can you set the max ram from 0 to 8192?

Then restart, see if anything changes..
My System SpecsSystem Spec
02 Sep 2010   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Going to have fun with this one if it is a bios issue causing it. That board may have been made by MSI, but it was made for the OEM market and as a reslut at least according to here,

Can't find MSI P55M-SD40 on MSI

is up to the computer manufacturer (ibuypower in your case) to provide any bios updates if that is what it turns out to be.

As Ken said your images won't enlarge, but enough can be seen to see that half of the 8 GB is hardware reserved. That can usually be caused by one of 3 things,

1. The setting in msconfig that Uber Philf mentioned.

2. Memory remapping is not enabled in the bios. This setting is usually defaulted to enabled with the option either hidden or removed in most recent bioses. It probably isn't there in yours, but have a good look through every section in the bios just in case.

3. For whatever reason the board only supports up to 4 GB of ram, which again brings it back to a bios issue as the chipset on the board is more than capable of supporting 8-16 GB (or more).

If the memory remapping option isn't available, seeing as you just got it I would start with contacting ibuypower and seeing hat they have to say; even more so if it came with the 8 GB and you're only using 4 GB of it.
My System SpecsSystem Spec
02 Sep 2010   #9
cx1989

windows 7 home premium 64 bit
 
 

Quote   Quote: Originally Posted by Uber Philf View Post
Can you set the max ram from 0 to 8192?

Then restart, see if anything changes..
it changes to 8192 automatically, but after i restarted, the max turned to 0. and i can;t find memory remap in BIOS, im using MSI P55M-SD40 motherboard
My System SpecsSystem Spec
02 Sep 2010   #10
Uber Philf

W7 RTM Ultimate x64
 
 

So nothing on memory remapping, anything to do with memory in there? Besides overclocking?
Sometimes they're under names like Memory Extension, Memory Re-Addressing etc etc?
My System SpecsSystem Spec
Reply

 asking for help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App