Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Configuring RAM

05 Sep 2010   #11
EkoWraith

Windows 7 Home Premium x64
 
 

I actually ran prime95 on each memory stick untill i found one that didnt cause any errors, problem seems to be solved now!


My System SpecsSystem Spec
.
Reply

 Configuring RAM




Thread Tools




Similar help and support threads
Thread Forum
configuring libraries
I'm rebuilding my Windows 7 PC. The OS will be on an SSD. The HDD will be re-formatted (NTFS, of course). I'd like to use the HDD as the location for my libraries, as well as for the location of my Downloads, Google Drive, DropBox, etc. What's the best way to create the folder structure prior to...
General Discussion
configuring a new HDD
I would like to add a second HDD to my computer system. I have a refurbished Gateway which came with Windows 7 Home Premium 64 bit already installed. I don't have any manulas or installation disks. I feel confident about the physical process of adding in the new HDD but I'm not sure about the...
Hardware & Devices
Configuring Windows....
Purchased on new Toshiba computer and on the second login while logging out it showed 51 upgrades that were needed....today for the last 2 1/2 hours the following has been on my screen: Preparing to configure Windows... Do not turn off your computer How long is this process supposed to take?...
Windows Updates & Activation
Configuring LPD for a USB printer
Hi all, I have a USB printer that I would like to configure to print via LPD/LPR. How do I do this? I have installed LPD and LPR already on my Win 7 Ultimate machine. I have also added my USB printer and it prints perfectly fine on its own. However changing the port to LPR does not seem to...
General Discussion
Help me in configuring my 4.1
I have a 4.1 speaker(Logitech R20 2.1+2 Creative normal ones). The problem is that i am not getting the proper bass effect as my friends Logitech R20. He told that the settings may not be done properly. Mine is Realtek HD Audio. Pls help me in configuring it. Heres is the screenshot.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App