Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hard Disk Stops Responding (Hang)

15 Sep 2010   #11
Dj SharK

Windows 7 Ultimate x86 7600
 
 

Is Temp1/Temp2 on Speedfan the same as CPU #1/CPU #2 on Everest?

If it is, then something is not right cause they don't show the same temperature.

Edit : Looks like i made a mistake. They both do tally. Though i have no idea what Temp1 and Temp2 is. :S




Attached Thumbnails
Hard Disk Stops Responding (Hang)-temp.png  
My System SpecsSystem Spec
.
15 Sep 2010   #12
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

The bottom Temp1 37C is your CPU.
Core0 and Core1 are actual in the chip at 40C. That is good.
If Temp1 on top at 127C was your CPU it would have already died.
I'm not sure what it is showing though on the top Temp1 and 2.

Mike
My System SpecsSystem Spec
15 Sep 2010   #13
Wishmaster

Windows 7 Home Premium 64bit
 
 

the 127C are references to a sensore that does not exist.
Nothing to worry about.

If anything was truly running that hot, you certainly know by now.

Im curious:
1) What event to you have in the event log in reference to the disc.
Sounds as if the drive is dying, but as mentioned it could be a connection issue.
If in events its showing Controller errors, then its a very likely possibility.

2) In your bios, what do the voltages say? Its possible Speed fan is giving some false/out of whack readings. Might be worth verifying what the bios has to say.
My System SpecsSystem Spec
.

15 Sep 2010   #14
Dj SharK

Windows 7 Ultimate x86 7600
 
 

1. Sorry but i'm not clear on where exactly do i get that information. Could you please elaborate.

2. Please view attachment.

Sorry about the quality. I took it with my cell phone.


Attached Thumbnails
Hard Disk Stops Responding (Hang)-dsc00483.jpg  
My System SpecsSystem Spec
15 Sep 2010   #15
Wishmaster

Windows 7 Home Premium 64bit
 
 

That all looks normal actually.

Although, the 12V Rail does look a little bit low at 11.90V.
Rather see it just a hair over 12V.
Although, I'm not sure if that would cause much of an issue though honestly, as it is close to where it should be.

Sometime SpeedFan can give odd results, depending on the HW. Was just curious what your bios were reporting.
My System SpecsSystem Spec
15 Sep 2010   #16
Dj SharK

Windows 7 Ultimate x86 7600
 
 

Then i guess it's got to do with the Hard Disk itself (maybe not, i'm not a professional :P ). My other (primary) hard disk is working fine (i'm on it now).
Only the secondary drive (hitachi) kept disappearing every few minutes.

I just called Hitachi and i'll probably get it replaced since my warranty is good till December 2011.
My System SpecsSystem Spec
15 Sep 2010   #17
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Dj

Is this a prebuilt like HP or Dell or a custom?
The reason I ask is to find out if it has a stock OEM power supply or an aftermarket brand you installed.
Power supply isn't listed in your specs.

If it is an OEM PS then that would account for the 11.9v with the three HD's etc. you are running.
As Wishmaster stated looks normal.

Hope you get a new HD replacement.
Mike
My System SpecsSystem Spec
15 Sep 2010   #18
Dj SharK

Windows 7 Ultimate x86 7600
 
 

It's custom. Not built by me but it's custom for certain.


Attached Thumbnails
Hard Disk Stops Responding (Hang)-1.jpg  
My System SpecsSystem Spec
15 Sep 2010   #19
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

That should be sufficient with what you have running from my perspective.
I was afraid you had a little 250W or 300W in there.

Mike
My System SpecsSystem Spec
15 Sep 2010   #20
Dj SharK

Windows 7 Ultimate x86 7600
 
 

Is it really? Well, i guess i should be all set. Just got to deal with the HDD issue now. Not fun to deal with this early in the morning.
My System SpecsSystem Spec
Reply

 Hard Disk Stops Responding (Hang)




Thread Tools




Similar help and support threads
Thread Forum
Seagate 2TB Hard Drive not responding, stops programs from working
Hello, I have a Seagate 2TB external hard drive which I used to store things in. Recently, it stopped working. When I connect the USB into the computer, it takes longer than is normal to get detected as "Local Disk (G:)" in Windows Explorer. But it shows no data bar and no "X GB free of Y GB"...
Hardware & Devices
Hard Drive stops responding (hang)
i get these random hangs.. no matter what i've been doing, even if no programs are running, my hdd led shows no activity, hdd does nothing, and though the system doesn't actually freeze up, i can do whatever i want, as long as that particular action doesn't require hdd activity. i can move the...
General Discussion
Outlook 2010 stops and says it needs to reboot or stops responding
I have been dealing with this issue for months and had to put it aside because of the flu and then some urgent hardware problems. I'm running Outlook 2010 with about 5 separate POP 3 accounts. I archive regularly and compact after archiving. After a lot of trouble cloning a new C drive to an...
Browsers & Mail
Sony Vaio laptop not starting; hard disk not responding
I have a Sony Vaio VPCEA44FX (how stupid of me to buy a discontinued model >.<) and it won't start :banghead: It get's to that Windows screen with the colorful flag thing, stays for 5-7 minutes, then bam...BSOD and then it tries to restart, but then before it gets to the Windows start up screen, it...
BSOD Help and Support
IE stops responding - Help
I am using Internet Explorer. My OS is Windows 7 Prof. IE constantly stops responding resulting in me having to close the program down. This has been going on for quite awhile and I'm now very annoyed by it especially since I work on my pc. When I have to close IE down, I lose anything on the...
Browsers & Mail
WMC stops responding
I installed Windows 7 two days ago. I have a Hauppaugge 950Q USB tuner stick with up to date drivers. When I start media center, it immediately stops and reports that it is "not responding". Fortunately, I still have a license to BeyondTV and it works, although it resets the color scheme to...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App