Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 64bit only recognizing 6gig of my 8gig of ram

08 Oct 2010   #171
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by DirtyElf View Post
WOW!

i feel so dumb. after removing the 2nd stick to see how it booted with one stick only, i reseated it and heard it "click" this time... now it appears to be working correctly. ugh.

sorry for the 150 page thread lol

And I was just about to suggest there were defective chips on the ram stick

At least you hung in there with it until you discovered the tinyest detail

Thanks for sharing your solution


My System SpecsSystem Spec
.
08 Oct 2010   #172
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Glad you got it fixed. Isn't it great that Microsoft included resmon in the great Windows 7. Another good built in is Task Manager/Performance/ Resource Monitor. Many including me have made that little mistake when installing components in a computer. The big deal is you stuck in there and got it fixed. Windows 7 comes with most every thing one needs. If you want to learn a lot of great things you can do with Windows 7 go to Tutorials at the top of every page.
My System SpecsSystem Spec
08 Oct 2010   #173
DirtyElf

Windows 7 64-bit Home
 
 

ill post a resmon of it working correctly when i get home tonite. phew. glad thats over!
My System SpecsSystem Spec
.

08 Oct 2010   #174
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

Quote   Quote: Originally Posted by DirtyElf View Post
ill post a resmon of it working correctly when i get home tonite. phew. glad thats over!
you will always remember it now when changing ram listen for the **click**
My System SpecsSystem Spec
08 Oct 2010   #175
DirtyElf

Windows 7 64-bit Home
 
 

Quote   Quote: Originally Posted by brianzion View Post
Quote   Quote: Originally Posted by DirtyElf View Post
ill post a resmon of it working correctly when i get home tonite. phew. glad thats over!
you will always remember it now when changing ram listen for the **click**

for sure. that was the first thing i said when i fixed it, "I'll never do that again!"
My System SpecsSystem Spec
09 Oct 2010   #176
DirtyElf

Windows 7 64-bit Home
 
 

aaaaaaaaaaaannnnnnnnnnnndddddddddddd here we go:


Attached Thumbnails
win7 64bit only recognizing 6gig of my 8gig of ram-123.png  
My System SpecsSystem Spec
09 Oct 2010   #177
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

that looks better !!!!!!! wel done
My System SpecsSystem Spec
09 Oct 2010   #178
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

here is mine


Attached Thumbnails
win7 64bit only recognizing 6gig of my 8gig of ram-brys-resmon-sat.png  
My System SpecsSystem Spec
09 Oct 2010   #179
Layback Bear

Windows 10 Pro. 64/ version 1709
 
 

Your looking good now DirtyElf. One little click to happiness.
My System SpecsSystem Spec
10 Oct 2010   #180
hello people

Windows 7 Home Premium 64bit
 
 

I spent almost the whole night with this 'W7 64 not recognising all my ram. I have 6gig but bios would only show slot 3 as detected. In the end all I had to do was update my mobo bios. Now with cold starts all seems ok.

There was a lot of advice for this issue:

- unplug PC/ re-seat cpu
- loosen cooling unit
- check for bent ram and or cpu pins
- re-seat ram
- check for faulty ram
- alter all kinds of frequency speeds and general speeds in bios
- flash bios

A lot of the threads I read were oldish...especially the ones pertinent to my mobo (x58A-UD3R)...everyone was saying you must get the latest bios...which was F6...what took me an age to realise was that they were talking about the Revision 1.0 version of that mobo. My mobo was Revision 2.0....so I had to get the latest bios for that mobo.

I did that...and it is going fine so far.

Now I'm investigating the next issue...firewall settings (Windows) and it's relationship to fairly regular HD activity/ noise/ use
My System SpecsSystem Spec
Reply

 win7 64bit only recognizing 6gig of my 8gig of ram




Thread Tools




Similar help and support threads
Thread Forum
how can i share a 2.6gig mp4s folder from ca to ct
hi and good work everyone i have win7 home premium acer laptop can you tell me how to share these instructional videos mp4 with my brother in ct from ca? arnold
Network & Sharing
Win7 32-bit not recognizing 2nd HDD
I am running Win7/32-bit on a Dell XPS. It came with a 300 Gb ST Drive (Seagate? Toshiba? Can't Recall). I installed a WD Caviar 2Tb HDD in a second drive bay. I had problems initially, setting up the drive, but it was mostly ignorance on my part and was eventually able to initialize and partition...
Hardware & Devices
c drive containg win7 formatted and reinstalled, winxp not recognizing
I had win 7 in c drive n win xp in f drive (dual OS). due to some hardware error service person formatted c drive and reinstalled win 7 in c drive. now no boot menu containing win 7 and win xp is showing. how to get that? pl help
Installation & Setup
ASUS P5KC - 8gig RAM - Won't boot Win7 Pro x64
Hi, I successfully installed a genuine OEM copy of Win7 Pro x64 on my P5KC system. It was running 2gig 800mHz DDR2 Kingston KHXxxxxxxxx. So, wanting to upgrade to DDR3, I bought 2 x 4gig Corsair vengeance DDR3 1600mHz for my P5KC (part number CMZ8GX3M2A1600C9B). Fact: prior to installing Win7...
Hardware & Devices
Win7 64Bit crasshes with 6Gig Ram, but OK with 5
i recently upgraded to Win7 after Xp finally gave up on my (suspected worm...) anywho so far, lots of problems with the fun of 64bit :D one of which being that my PC seems to give up on me as soon as it reached the Windows 7 loading screen with 6 gig of ram .... now if i take out a stick of 1...
BSOD Help and Support
Win7 Not Recognizing my Graphics Card?
I previously had 32-bit Windows 7 RC (7100) installed on my laptop. Aero and all visual effects worked perfectly. I recently installed 64-bit Win7 Home Premium, now I can't do any effects. Here are some reasons why I feel that my card is not being recognized: DXDIAG:...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App