Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Ram Problem.

01 Oct 2010   #1
Brianruns10

Windows 7 Pro 64bit
 
 
New Ram Problem.

Hello again,

Recently I posted about upgrading the ram in my HP z400 workstation. I went from 4 gig to 12, in a 2 x 2 and 2 x 4 configuration. My OS is Windows 7 Pro 64 bit. On my most recent boot, I got a 209 Memory warning condition, which according to HPs helpful chart says Incorrect memory module in use. I checked the required memory specs: HP 4GB(2x2GB)DDR3-1333 ECC RAM

To this I added Corsair brand memory model number CMX4GX3M1A1333C9, whose specs seemed to match up. And indeed, under system in Control Panel, it says 12 gig, but I'm still worried about that message and of doing damage to my system.

Yet when I went to Corsair's website and plugged in my specs, interestingly the type of memory I got didn't show up! Has me wondering if indeed I got the wrong memory...but why then would my system now say 12gig as though it were detected fine?

Any thoughts? Should I ditch the memory and get something else?

Best,

BR



My System SpecsSystem Spec
.
01 Oct 2010   #2
HQuest

Windows 7 Ultimate x64 SP1 | OSX Lion 10.7 x64
 
 

Quote   Quote: Originally Posted by Brianruns10 View Post
Hello again,

Recently I posted about upgrading the ram in my HP z400 workstation. I went from 4 gig to 12, in a 2 x 2 and 2 x 4 configuration. My OS is Windows 7 Pro 64 bit. On my most recent boot, I got a 209 Memory warning condition, which according to HPs helpful chart says Incorrect memory module in use. I checked the required memory specs: HP 4GB(2x2GB)DDR3-1333 ECC RAM

To this I added Corsair brand memory model number CMX4GX3M1A1333C9, whose specs seemed to match up. And indeed, under system in Control Panel, it says 12 gig, but I'm still worried about that message and of doing damage to my system.

Yet when I went to Corsair's website and plugged in my specs, interestingly the type of memory I got didn't show up! Has me wondering if indeed I got the wrong memory...but why then would my system now say 12gig as though it were detected fine?

Any thoughts? Should I ditch the memory and get something else?

Best,

BR
You sure you got ECC Corsair modules? That may explains the "Incorrect memory module in use" message. They should work OK, but you may miss the safety ECC memory provides.
My System SpecsSystem Spec
01 Oct 2010   #3
Brianruns10

Windows 7 Pro 64bit
 
 

It is indeed non-ECC. No matter how much research I do, I always miss something!

So is this a "deal breaker"? Should I return it, or would I be alright to proceed?

BR
My System SpecsSystem Spec
.

01 Oct 2010   #4
sygnus21

Windows 10 Pro
 
 

I would suggest you post over at Corsair and ask them about that memory. Either the RAM GUY or Wired should answer you pretty quick - Memory - The Corsair Support Forums

Good luck
My System SpecsSystem Spec
Reply

 New Ram Problem.




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App