Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't get into the BIOS

04 Oct 2010   #1
lostsoul62

Windows 7 x64 RC1, Vista Ultimate, XP Pro
 
 
Can't get into the BIOS

I added some RAM and the computer just kept rebooting. I finaly put everything back the way it was after 2 hours of troubleshooting and now I get

BIOS ROM checksum error
Detecting floppy drive A media
Drive A error, System halt

I know my keyboard works because without it, it will tell me
I can't get into the BOIS so I figure I have a blow motherboard thanks to the additional RAM I tried to put into it.
The computer is a ADM 3000 with 2700 RAM
Should I put this computer into the garbage can or does anyone have any ideas?


My System SpecsSystem Spec
.
04 Oct 2010   #2
strollin

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)
 
 

Try clearing your CMOS. Most mobos have a jumper you can use to clear the CMOS. Typically, you jumper 2 pins momentarily with the power off, then boot the system. If yours doesn't have the jumper you can remove the battery (with the power off) for a few minutes to clear the CMOS.
My System SpecsSystem Spec
04 Oct 2010   #3
lostsoul62

Windows 7 x64 RC1, Vista Ultimate, XP Pro
 
 
Do new motherboards has A drive in the BIOS?

I drained the Cmos but still doesn't work so I will somehow have to flash the BIOS by hooking up a floppy and trying to boot into it and see what happens. Is this something I still have to worry about on the new motherboards since I'm planning on building a new computer.
My System SpecsSystem Spec
.

Reply

 Can't get into the BIOS




Thread Tools




Similar help and support threads
Thread Forum
Cannot access Bios, Please press DEL or F2 to enter UEFI BIOS settings
Hi Guys I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped. I have tried F2 DEL F8 F12 just...
General Discussion
Flashing BIOS - ROM file does not match existing BIOS size
BIOS problem occured when I upgraded graphicscard, see my other thread. https://www.sevenforums.com/graphic-cards/369892-computer-soundcard-boot-problems-after-upgrading-graphicscard-gtx-960-a.html#post3065951 I started this thread because it is a bios problem. I downloaded the driver 2.09...
General Discussion
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
Windows 7 Stuck At BIOS Cannot Enter BIOS or Change Boot Media
My laptop has no problem before. Recently I try to install Windows XP. First attempt fail, so I change SATA at BIOS from AHCI to Compatible, success. However the partition that I want to install*Windows XP to is not available.* So just to test I choose my Windows 7 partition. Since it want to...
General Discussion
GPU Bios showing up before Mobo BIOS (slowing boot up time)
So recently I purchased a Galaxy GTX 460 768MB video card. I was previously using a BFG Tech GTX 275. When I first installed the GPU I was on an ASUS P5B Deluxe WiFI Edition motherboard. I am now on an ASRock P64 Extreme4 motherboard. I mention the old mobo because the problem has been the same...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App