Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: suspected memory problems, memtest86 won't run

18 Oct 2010   #21
James7679

Windows 7 Home Premium x64
 
 

Carl, I have not attempted to run memtest again. I will reburn the disk from my laptop and run tomorrow night. Aside from putting in a support ticket to xFx for the question of compatibility with my ram I have done everything in my powers to find out. Thus far the only restrictions that I could find are as follows;mem speed800-1200mhz, mem max 8gb, memtype ddr2. Here are the specs for my ram... Corsair Dominator 4GB DDR2 SDRAM Memory Module - TWIN2X40968500C5D - Compare Prices and Buy at PriceGrabber

how long do i let Prime95 run for on each seperate test(first is running now)? I resolved the device issue with SMB 1.x MiniRedirector ROOT\LEGACY_MRXSMB10\0000. Not really sure what it is but it's fixed. As far as the Powerdvd driver, I have been all over thier website and it does not list an update for my software. It came bundled with my BluRay player. So per the instructions, on cyberlink's website, I opened the program, opened settings and clicked on update. The only thing that comes up is the option to buy Powerdvd 10 markII. Do I even need this crap on my pc? Is there a codec for running BluRay in Media Center?


My System SpecsSystem Spec
.
18 Oct 2010   #22
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

I've just read thru this thread.

Did you ever run MalwareBytes? If not do that first and foremost.
Malwarebytes

After and only after that,
REMOVE AVG.
install MSE. MSE - Microsoft Security Essentials

Now run, Win 7's built-in memory diagnostic program. It's not as exhaustive as MemTestPlus but still excellent.
WIN | type MDSCHED | ENTER

We can only help you when you help us.
My System SpecsSystem Spec
18 Oct 2010   #23
James7679

Windows 7 Home Premium x64
 
 

How can i Post a popup error? This will be a bit archaic, but its what i know... when trying to open devices and printers tab on start menu, I get nothing... when trying to open from control panel i get, explorer.exe this file does not have a program assosiated with it for performing this action. please install...yada yada yada. When i type devices and printers in the start menu and select "view devices and printers" i get an extremely long string of numbers but with that same message.
My System SpecsSystem Spec
.

18 Oct 2010   #24
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Follow the advice in my previous post.
My System SpecsSystem Spec
18 Oct 2010   #25
James7679

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by karlsnooks View Post
I've just read thru this thread.

Did you ever run MalwareBytes? If not do that first and foremost.
Malwarebytes

After and only after that,
REMOVE AVG.
install MSE. MSE - Microsoft Security Essentials

Now run, Win 7's built-in memory diagnostic program. It's not as exhaustive as MemTestPlus but still excellent.
WIN | type MDSCHED | ENTER

We can only help you when you help us.
I am not trying to get snarky, but, If you read the ENTIRE post, you would see something for everything you suggested. Thank yo sir.
My System SpecsSystem Spec
18 Oct 2010   #26
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Have a nice day.
My System SpecsSystem Spec
18 Oct 2010   #27
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Thank you, Karl. I always appreciate another set of eyes in case I overlook something. And I have certainly done so.

Quote:
how long do i let Prime95 run for on each seperate test(first is running now)?
Let it run until your temps level off. If you have gotten no errors after your temps level out, consider it good to go.

Quote:
I resolved the device issue with SMB 1.x MiniRedirector ROOT\LEGACY_MRXSMB10\0000. Not really sure what it is but it's fixed. As far as the Powerdvd driver, I have been all over thier website and it does not list an update for my software. It came bundled with my BluRay player. So per the instructions, on cyberlink's website, I opened the program, opened settings and clicked on update. The only thing that comes up is the option to buy Powerdvd 10 markII. Do I even need this crap on my pc?
No, you do not need it. There are Win 7 compatible programs that do the same thing - if you even need such a program. Glad to hear the MultiDirector issue is resolved.

Quote:
Is there a codec for running BluRay in Media Center?
That I don't know. Post that question in the Sound & Audio section. You will definitely get an answer there.

Karl suspects that you may still have a bad guy on your system. Have you run a deep scan with Malwarebytes yet? Once you get your RAM sorted out, since SFC could not fix some errors, I suggest you try a Repair Install. Read this excellent tutorial by Brink: Repair Install. But you want to make sure your system is clean of any nasties before you do it.
My System SpecsSystem Spec
18 Oct 2010   #28
James7679

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by jamesandalexis View Post
Also i tried doing a repair install and i stil lget a message that states "The following issues are preventing Windows from upgrading. Cancel the upgrade, complete each task, and then restart the upgrade to continue.
  • For these items, make the following changes:
  • Uninstall these programs. Open Control Panel and search for "uninstall a program".
    • WindowBlinds 6 (and earlier)"
Again, I don't have this installed on my pc and never have. is it time to copy reformat and reinstall?
i Have tried a repair install as per those instructions. the above is the outcome.
My System SpecsSystem Spec
19 Oct 2010   #29
James7679

Windows 7 Home Premium x64
 
 

malwarebytes found 6 items that it deemed suspicious, 3 of which were pictures that i took with my digi camera, and the other three were part of an EA file extension it just didnt like.i ran the prime95, no failures. i think that my crashing issues are over, now i just need to debug my other problems. again, tried a repair install...again, i do not, nor have I ever had this program installed on my PC. This was a full build for win7 when rc came out.


Attached Files
File Type: zip prime results.zip (661 Bytes, 1 views)
File Type: rar Windows Compatibility Report.rar (814 Bytes, 1 views)
My System SpecsSystem Spec
19 Oct 2010   #30
CarlTR6

Windows 7 Ultimate 32 bit
 
 

I am glad you are no longer getting crashes and BSOD's. That part is good. Not being able to run a repair install is not so good. I am afraid that it is time for format and clean install. First, make backups of the drivers that you have updated; then do your format and install. As soon as you get Windows itself installed, create a restore point or a system image or both before you begin to install your software. Macrium Reflect (free) is a good imaging program. There is a tutorial here on how to use it. It works very well.
My System SpecsSystem Spec
Reply

 suspected memory problems, memtest86 won't run




Thread Tools




Similar help and support threads
Thread Forum
BSOD, at random times, suspected memory issue but unsure
Hi, been having this for a while now, I believe it is something to do with the memory, as it tends to do this when the computer is trying to do to much at once, however it does not happen when the graphics card is removed (original assumption) so unsure if that is part of the issue. The debug...
BSOD Help and Support
memtest86+ showing different speeds for memory slots
I have a Pegatron Violet6 motherboard. There are four memory slots, and I have four 4-GB sticks of RAM. I've been having a lot of BSODs lately, so I decided to test my RAM again. Putting in one stick at a time and running memtest86+ gives: Slot 1: All four sticks test okay and show 666 MHz...
Hardware & Devices
memtest86 and memory assistance
alright so I have been getting BSOD for a while now and narrowed it down from driver error to memory problem. so i ran memtest86 and not even after the second pass i had over 30,000 errors. after doing some reading I went into my mobo and i change the frequency from auto target 1333 to manual 1333...
Hardware & Devices
Suspected .Net Framework Update Problems
Hi, I'll try and cut a long story short :sarc: *I'm using a 4 month old Lenovo T420 running windows 7 pro x64. *Until a few days ago the system was working fine with no issues what so ever. *Left the laptop to run windows update & left the office, during which there was a power cut and...
Windows Updates & Activation
Memory problems -- memtest86 gives anomalous results
hi SF gurus, i have a homebuilt computer, ASUS P6T6 mobo with 6x2 GB of RAM, Intel Core i7 CPU. i ran memtest86+ 4.20 and observed the following: although all 6 2 GB memory sticks are seen and listed on the memtest screen, it says i only have 8 GB of total memory. yet, when the tests were run,...
Hardware & Devices
Think I found the bad memory stick, how to run Memtest86 to check it?
I had a bad memory stick that I was finally able to pin point I think. I have Memtest86 on a disc ready to go, how can I test this specific memory card only? Do I have to take the other 3 out & run the disk, or is there a way to run all together and I can pick which memory slot for it to...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App