Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HP PSC 2210 Issue

14 Oct 2010   #1
Taz Man

Ultimate 32bit
HP PSC 2210 Issue

Hey. First time listener first time caller.

Struggling to get my HP PSC 2210 (all in ne printer) to work on my laptop. (HP DV2700) Connected by USB.

Tried the driver route but they reckon windows 7 comes with the drivers built in.

Tried the windows trouble shooting route with no joy.

I can see the device in the devices and printers folder but it has the wee yellow wanring sign on it and does not show up in MS Word.

Have no idea what to do next so any help is appreciated!

Cheers, Taz.

My System SpecsSystem Spec
15 Oct 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Is it possible you have Windows update driver download disabled?
Check here:
  1. Click Start, right-click Computer, and then click Properties.
  2. In the Tasks list, click Advanced System Settings.
  3. On the System Properties dialog box, click the Hardware tab, and then click Windows Update Driver Settings.
  4. Select Always check for drivers when I connect a device.
  5. Click OK twice, and then close the System dialog box.
If it is set to always check, then unplug the printer from the computer and then plug it back in.
My System SpecsSystem Spec
26 Nov 2010   #3
Taz Man

Ultimate 32bit

Yeah that was it. Always the simple things that trip you up. It had told me it updated but it actually wouldn't let itself do it. Don't know how that works....
My System SpecsSystem Spec

26 Nov 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

Thanks for the update. Glad to see you got it worked out.
My System SpecsSystem Spec

 HP PSC 2210 Issue

Thread Tools

Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App