Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with Installing two hard drives

27 Oct 2010   #11
octapuss1

Windows 7 Ultimate x32
 
 

This is the harddrive. It shows that the slave option for the jumpers, is no pin at all. Just blank.




Attached Thumbnails
Help with Installing two hard drives-seagate.jpg  
My System SpecsSystem Spec
.
27 Oct 2010   #12
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Yes, on several of my computers, the IDE's are usually listed first, & the Sata's last.

Could you have a bad flat ribbon cable, do you have any extra 40 pin cables to test with?
My System SpecsSystem Spec
27 Oct 2010   #13
octapuss1

Windows 7 Ultimate x32
 
 

I dont have another ribbon. I can get one from work tomorrow.

A bit of a puzzle here.
My System SpecsSystem Spec
.

27 Oct 2010   #14
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Was this a brand new IDE HD or Used ? Any other computer that it could be tested in ?
My System SpecsSystem Spec
27 Oct 2010   #15
octapuss1

Windows 7 Ultimate x32
 
 

In IDE Configuration it gives me the option to set Serial ATA, Parallel ATA or both as native mode.

What do you recommend here?
My System SpecsSystem Spec
27 Oct 2010   #16
octapuss1

Windows 7 Ultimate x32
 
 

The HD worked in my other computer for a good year. I have changed to this computer as it could install WIN7 on it and old one could not.

When plugging it in to the old computer, and HD runs fine, and all the files are there.
My System SpecsSystem Spec
27 Oct 2010   #17
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by octapuss1 View Post
In IDE Configuration it gives me the option to set Serial ATA, Parallel ATA or both as native mode.

What do you recommend here?

Try BOTH,,

and set the jumper on the IDE HD as slave, especially if it had an operating system on it before in the old computer.

Also on the MB how may SATA connections ? are they marked SATA0 (zero), SATA1, SATA2, etc ? Best to have the SATA HD with the Win7 OS on the lowest numbered SATA connection on MB.
My System SpecsSystem Spec
27 Oct 2010   #18
SledgeDG

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by octapuss1 View Post
It shows that the slave option for the jumpers, is no pin at all. Just blank.
That is correct, I just checked the Seagate paper for that drive.
Just make sure that the Master drive is set to master and not Cable Select because then you have to bridge the 2nd pair of pins from the left.

-DG
My System SpecsSystem Spec
27 Oct 2010   #19
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Does your IDE ribbon cable have the little raised notches in it? I have some older cables that don't have them & it was possible to install them upside down & therfore an incorrect cable connection.
My System SpecsSystem Spec
27 Oct 2010   #20
octapuss1

Windows 7 Ultimate x32
 
 

tried it too both. No luck so far. The setting for slave on this HD is no pin at all. I have read, and reread and it seems to be no pin. I just tried a different ribbon as well. No luck.
My System SpecsSystem Spec
Reply

 Help with Installing two hard drives




Thread Tools




Similar help and support threads
Thread Forum
Installing Windows 7 on Laptop with 2 Hard Drives
I need advice by detail on how i should setup for best performance later and so many doubts occur having 2 HDD,s on Laptop: (Both HDD have same speed with 500gb) I can format the whole windows 7 on primary HDD and then later put the pagefile on 2nd HDD maybe? i believe 2nd HDD maybe...
Installation & Setup
Installing OS on two Internal Hard Drives
Hi Guys, I'm trying to install XP and 7 on two different hard drives on my desktop. The system specs I have are from my laptop not dekstop. I have two Western Digital SATA Hard Drives in my desktop. One is 500gb and the other one is 250 gb. I want to install XP on the 250gb hard drive since its...
Installation & Setup
Installing on one of two internal hard drives
Let me say first that I am not dual booting. I have a 250gb Internal SATA drive, and a 800gb internal SATA drive. Both hooked up and ready to go. What I want to do, and am unsure if it's possible, is to install Windows 7 64bit on the 250gb drive, and thats IT. I want to boot from that drive, but...
Installation & Setup
Windows 7 Wont Detect hard drives when installing over network
when i try installing windows 7 on my netbook over a network it wont detect my hard drives
Installation & Setup
Installing Windows 7 between 2 RAID controlled hard drives.
I'm trying to install Windows 7 on a Sony Vaio VGN-AR570 that has two 160GB RAID controlled hard drives. I've performed this installation before without issue, but I must have deleted the RAID driver this time. When I select a partition to install to, the maximum space I can allocate to the...
Hardware & Devices
7 Not installing on any hard drives.
When I try and install Windows 7 64-bit on my hard drives I get the fallowing error. Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information. Its doing this with vista now.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App