Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pci Device

02 Nov 2010   #11
Bugsy

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by Christamapher View Post
Quote   Quote: Originally Posted by Bugsy View Post
Quote   Quote: Originally Posted by Christamapher View Post
Ok so Windows 7 ult x64 has found my Soundblaster Card. But It Says its a Multimedia Card. And wont let me install the drivers to make it Work. I need help badly cause Onboard Sound is fried

Yeah i thing the safest bet would be to try orbital sharks options first!
I did. i Disabled. did nothing.
I run compatibly Mode. Did Nothing.
Have you tried this in safe mode?


My System SpecsSystem Spec
.
02 Nov 2010   #12
Orbital Shark

 
 

As you're running 64bit try the following tutorial

Advanced Boot Options

select 'Disable Driver Verification Enforcement' from the list then try re-installing the drivers


OS
My System SpecsSystem Spec
02 Nov 2010   #13
Bugsy

Windows 7 Ultimate X64
 
 

seems like there is some sort of support pack for the soundblaster cards or so it seems,UNOFFICIAL;

º - Creative Labs
My System SpecsSystem Spec
.

02 Nov 2010   #14
Christamapher

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
As you're running 64bit try the following tutorial

Advanced Boot Options

select 'Disable Driver Verification Enforcement' from the list then try re-installing the drivers


OS
where do i find that ???
My System SpecsSystem Spec
02 Nov 2010   #15
Orbital Shark

 
 

Click the blue text to open the tutorial
My System SpecsSystem Spec
02 Nov 2010   #16
Christamapher

Windows 7 Ultimate x64
 
 

Thanks but i meant the 'Disable Driver Verification Enforcement' i dont see that in the Tut...
My System SpecsSystem Spec
02 Nov 2010   #17
Orbital Shark

 
 

My apologies, typo

It's actually 'Disable Driver Signature Enforcement', second from the bottom of the list of commands...
My System SpecsSystem Spec
02 Nov 2010   #18
Christamapher

Windows 7 Ultimate x64
 
 

im still getting this

My System SpecsSystem Spec
02 Nov 2010   #19
Orbital Shark

 
 

Is it a custom build? It could be that somehow the card has become slightly loose and need se-seating to be detected properly.
My System SpecsSystem Spec
02 Nov 2010   #20
Christamapher

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Is it a custom build?
What do u mean by that like my PC or the Windows ?

and i have a Few times still nothin...
My System SpecsSystem Spec
Reply

 Pci Device




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Forget/remove unpaired Bluetooth device WDM shows BT Peripheral Device
I paired Microsoft Designer Bluetooth Keyboard and Mouse to my Windows 7 Professional x64 HP ZBook 14 which is connected to my company's corporate domain. Everything worked beautifully until they had to re-image my PC to resolve a disk encryption issue. That issue is resolved, but I have had bad...
Hardware & Devices
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App