Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pci Device

02 Nov 2010   #31
Christamapher

Windows 7 Ultimate x64
 
 

Tryed 98,95,2k,me,Xp sp2, xp sp3. admin mode. nothing ( Damn thang


My System SpecsSystem Spec
.
02 Nov 2010   #32
Christamapher

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Have also found This from the creative support site. It has a x64 XP driver.


500 Internal Server Error
The page you've access is experiencing an error.
You might have used an outdated link or typed the address (URL) wrongly.
To obtain support for your Creative product, please select one of the following categories.
My System SpecsSystem Spec
02 Nov 2010   #33
Orbital Shark

 
 

Have also found This from the creative support site. It has a x64 XP driver.

Quote:
File Name : SBL_PC64DRVBETA_LB_2_03_0005.exe
This beta driver release provides Microsoft® Windows® XP Professional x64 Edition support for Sound Blaster® Live! series internal audio cards only.

Requirements:
  • Windows XP Professional x64 Edition
  • Creative Sound Blaster Live! series internal audio card only
Notes:
  • This driver is only for Windows XP Professional x64 Edition.
  • This is an unsupported beta driver. Only experienced users should attempt installing this driver. Do not install this driver for critical tasks.
  • This beta release is not digitally signed. When the Microsoft Digital Signature dialog box appears, click the Continue Anyway button.
  • Do not install this driver for Creative Sound Blaster Live! 24-bit series or USB Sound Blaster Live! 24-bit External audio devices.
  • To install the driver, do the following:
    1. Uninstall any existing audio device drivers.
    2. Make sure that no other applications are running or active in your computer.
    3. Double-click the downloaded file and follow the instructions on the screen.
    4. Restart your computer to complete the installation.
Just tried it again and there's nothing wrong with the site...
My System SpecsSystem Spec
.

02 Nov 2010   #34
Christamapher

Windows 7 Ultimate x64
 
 



This is Waht i keep getting when i use there damn site...
My System SpecsSystem Spec
02 Nov 2010   #35
Orbital Shark

 
 

Try Creative Worldwide Support

yes it's a download link, you'll need to accept the terms at the very bottom o fthe page
My System SpecsSystem Spec
02 Nov 2010   #36
Christamapher

Windows 7 Ultimate x64
 
 

Well i downloaded it. PC Bluescreened. Windows Found Drivers...
My System SpecsSystem Spec
02 Nov 2010   #37
Orbital Shark

 
 

did you try it in compatibility mode? Could you be a bit more specific when you say 'Windows Found Drivers...' or is that when it BSOD'd
My System SpecsSystem Spec
02 Nov 2010   #38
Christamapher

Windows 7 Ultimate x64
 
 

this is What happens when it found drivers

My System SpecsSystem Spec
02 Nov 2010   #39
Orbital Shark

 
 

ok, we're at least getting somewhere

Can you open Device Manager and right-click the 'Multimedia audio device' and select 'Update Drivers Software'. Next, click 'Browse my computer...' and direct it to where the download would have extracted and select the ini file and you should be able to select the device from a list.
My System SpecsSystem Spec
02 Nov 2010   #40
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to WindowsSeven Forums. From what I've read it sounds as if Windows isn't recognizing your card. This has happened to me with my Audigy 2ZS. Here's what I had to do to get it to work
.
First off I shut off and unplugged the system then removed the card.
Then I restarted my system let it fully boot. Then shut it down, like above.
Then I reinstalled the card.
This time Windows recognized it as new hardware installed.
Then I installed the proper drivers for my card. Found at the top of the Sound & Audio Thread.
https://www.sevenforums.com/sound-audio/
Hope this will help. Fabe
My System SpecsSystem Spec
Reply

 Pci Device




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Forget/remove unpaired Bluetooth device WDM shows BT Peripheral Device
I paired Microsoft Designer Bluetooth Keyboard and Mouse to my Windows 7 Professional x64 HP ZBook 14 which is connected to my company's corporate domain. Everything worked beautifully until they had to re-image my PC to resolve a disk encryption issue. That issue is resolved, but I have had bad...
Hardware & Devices
Base system device, core processors yellow triangle in device manager
Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss. Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow...
Hardware & Devices
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App