Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pci Device

02 Nov 2010   #1
Christamapher

Windows 7 Ultimate x64
 
 
Pci Device

Ok so Windows 7 ult x64 has found my Soundblaster Card. But It Says its a Multimedia Card. And wont let me install the drivers to make it Work. I need help badly cause Onboard Sound is fried


My System SpecsSystem Spec
.
02 Nov 2010   #2
Orbital Shark

 
 

Hi,

Can you give us the model of your soundblaster card?

Also, try uninstalling the device in Device Manager then installing the driver software.
Tip   Tip
If the drivers are for previous version of Windows you'll need ti install them in Compatibility Mode for the most recent Windows they support



OS
My System SpecsSystem Spec
02 Nov 2010   #3
Bugsy

Windows 7 Ultimate X64
 
 

I found this but I'm not entirly sure this is your fix but just read through and let me know what you think;

Sound Blaster X-Fi and Windows 7 64-bit
My System SpecsSystem Spec
.

02 Nov 2010   #4
Christamapher

Windows 7 Ultimate x64
 
 

SB0100 is the Code on it. I have the Drivers it jsut wont let me install them it says that theres no card installed. but it hasnt moved and if i go on my XP Dive its works
My System SpecsSystem Spec
02 Nov 2010   #5
Bugsy

Windows 7 Ultimate X64
 
 

My System SpecsSystem Spec
02 Nov 2010   #6
Bugsy

Windows 7 Ultimate X64
 
 

I dont see one for the ASUS
My System SpecsSystem Spec
02 Nov 2010   #7
Orbital Shark

 
 

Have you tried running in compatibility mode as suggested Here?
My System SpecsSystem Spec
02 Nov 2010   #8
Christamapher

Windows 7 Ultimate x64
 
 

Yes i have i disabled i did Everything still wont work...
My System SpecsSystem Spec
02 Nov 2010   #9
Bugsy

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by Christamapher View Post
Ok so Windows 7 ult x64 has found my Soundblaster Card. But It Says its a Multimedia Card. And wont let me install the drivers to make it Work. I need help badly cause Onboard Sound is fried

Yeah i thing the safest bet would be to try orbital sharks options first!
My System SpecsSystem Spec
02 Nov 2010   #10
Christamapher

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Bugsy View Post
Quote   Quote: Originally Posted by Christamapher View Post
Ok so Windows 7 ult x64 has found my Soundblaster Card. But It Says its a Multimedia Card. And wont let me install the drivers to make it Work. I need help badly cause Onboard Sound is fried

Yeah i thing the safest bet would be to try orbital sharks options first!
I did. i Disabled. did nothing.
I run compatibly Mode. Did Nothing.
My System SpecsSystem Spec
Reply

 Pci Device




Thread Tools




Similar help and support threads
Thread Forum
HDMI Audio Device No Longer Appears as Playback Device
I was wondering if you could give me some advice on a current computer issue. So, I've got my TV hooked up to my PC as an extra monitor via HDMI. Up until last night I was able to get audio from my PC to be played/heard/whatever through the TV. Earlier in the evening, I saw a bunch of...
Sound & Audio
My front USB 3 port doesn't read USB 3 device, but reads USB 2 device
I have ASUS P8Z77 –V motherboard and the front USB 3.0 headers are not working when I plug in a USB 3.0 device. When I plugged in my Kingston USB 3.0 Flash Drive into the front USB 3.0 header it didn't work. As in, when I tried to move a file into the flash drive, the drive disappears and it makes...
Hardware & Devices
Device Manager Code 19 Error for HP CDDVDW TS-H653T ATA Device
I am having an issue where my DVD/CD RW has a code 19 error in device manager. The drive still works as I used it to boot a Windows CD and run a startup repair to see if that found anything. I tried uninstalling the drive and then scanning and it failed to install the drive. I also tried...
Drivers
Bluetooth device not in device manager, no hardware switch, Acer netbk
Model is Acer Aspire One D270. Internal bluetooth doesn't work. Nothing in device manager. Fn+F3 is meant to control it, but doesn't. May be because I've messed with some programs. Trying to re-install to factory settings. Any suggestions at all? thanks D:
Network & Sharing
Bluetooth Peripheral Device Driver Device Unplugged/Not Found
Hello! So I did some searching for a way to fix this problem but I believe that my problem is different than the Bluetooth Peripheral Device problem that most people have. I am NOT trying to connect a cell phone to my laptop. I am not trying to connect anything I don't think (unless my...
Drivers
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App