Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Abnormal CPU running at 90-100%

17 Nov 2010   #11
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

well issh looking at your snip it pic again you're windows you have up are using alot of ram I could be wrong but you have high memory usage on the explorer chrome etc

those are high numbers it shouldnt be that high but again that won't hang you something else is hanging you if you think it is i tunes try what ciara said but i think it goes a little deeper

you every try to update mainboard bios it might help


My System SpecsSystem Spec
.
17 Nov 2010   #12
Garlic

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by issh View Post
so what am i supposed to do?
because i put the CPU usage from descending order and it therefore the program using the most CPU is shown on top
I would click "Show processes for all users" first. This will show all processes running on your system.
My System SpecsSystem Spec
26 Nov 2010   #13
issh

Windows 7 Home Premium 64bit
 
 

it happen again, this time, the bios was already updated to the current one


Attached Thumbnails
Abnormal CPU running at 90-100%-kkk.png  
My System SpecsSystem Spec
.

26 Nov 2010   #14
Garlic

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by issh View Post
it happen again, this time, the bios was already updated to the current one
Please click "Show processes for all users" to see all running processes and then sort by CPU usage again to see which process(es) uses so much CPU time.
My System SpecsSystem Spec
26 Nov 2010   #15
issh

Windows 7 Home Premium 64bit
 
 

yep ill do that when it happens again and then post it here
My System SpecsSystem Spec
29 Nov 2010   #16
issh

Windows 7 Home Premium 64bit
 
 

it happened again, and here is the pic below
My computer specs are shown below that may be the cause of the problem
Core i7 720 QM @ 1.60 GHz
8 GB RAM DDR3
also, i am using IE9 BETA


Attached Thumbnails
Abnormal CPU running at 90-100%-1157.png  
My System SpecsSystem Spec
29 Nov 2010   #17
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

One thing I noticed is you have an UNGODLY amount or running processes...
Do you really need the
  • msn toolbar
  • Bargain Desk Software
  • how many gadgets are you running?
  • uninstall any unneeded applications
My System SpecsSystem Spec
29 Nov 2010   #18
issh

Windows 7 Home Premium 64bit
 
 

i only have 3 gadgets running atm(Large Notes, CPU Status and Intel TurboBoost Technology Monitor)
and i'm also un-installing unneeded applications atm
My System SpecsSystem Spec
29 Nov 2010   #19
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

The reason why I said that is because the sidebar(gadgets) is using 10%
My System SpecsSystem Spec
29 Nov 2010   #20
issh

Windows 7 Home Premium 64bit
 
 

okay
My System SpecsSystem Spec
Reply

 Abnormal CPU running at 90-100%




Thread Tools




Similar help and support threads
Thread Forum
My CPU usage is abnormal
Hello, I've been playing on my pc and on all games I've encountered lag issues. When I checked the performance my CPU was at 100%. So I checked to see what was causing it but there was only 25% of the CPU actually in use. What's happening?! specs: Nvidia 760 2gb Intel 3.2 Ghz quad core 8 gb ram...
Performance & Maintenance
abnormal behaviour of my pc please help
hi friends, i have some problems with ma pc dont know how much can i explained to you people. my system has some abnormal actions like automatic scrolling up and down of pages when i browse or read,increasing and decreasing volume when i play files with KM player or any activities which is shooted...
General Discussion
Abnormal boot-up time
Hi, My laptop has recently started taking much longer to startup. At the beggining of this year, it was taking around 35/45 seconds to boot to the desktop and be ready to go. Over the last couple of weeks, i have noticed it has been taking longer and longer, it now sometimes takes up to 90 seconds...
Performance & Maintenance
abnormal i7 temps!!!!!!!!!!!!!!!!
this cant be normal at idle:(
Hardware & Devices
See Full map -- Abnormal map
This is about networking between W7s in my home network. I have not been aware of any networking problem but I just checked network map by clicking on "See Full map" and the following is displayed. The same is displayed at the "B" computer except that the places for "B" and "GigaB-W7" are...
Network & Sharing
abnormal boot up time
hi every, i have just found that my windows 7 ultimate start up time too long, i have already turn off some start up program and some services on MSconfig, but start up time still start the same, i check the reboot time and it takes 19X sec! and, i found that when start up PC, after theGUI boot...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App