Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Abnormal CPU running at 90-100%

29 Nov 2010   #21
issh

Windows 7 Home Premium 64bit
 
 

this is task manager when my computer is idle, i will report back when further problems arise




Attached Thumbnails
Abnormal CPU running at 90-100%-121.png  
My System SpecsSystem Spec
.
29 Nov 2010   #22
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

That looks much better on the cpu cycles.
Still alot more running processes that normal....
My win 7 machines normally average around 50 processes.

EDIT:
Have you tried using ccleaner to turn off unneeded startup programs?
My System SpecsSystem Spec
29 Nov 2010   #23
issh

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by mckillwashere View Post
That looks much better on the cpu cycles.
Still alot more running processes that normal....
My win 7 machines normally average around 50 processes.

EDIT:
Have you tried using ccleaner to turn off unneeded startup programs?
Yes, i have many processes running due to the fact that there is 13 svchost.exe running, 3 Apple/iTunes-related processes, 3 Bluetooth-related processes, 4 Hotmail processes, etc

and, No i have not tried using ccleaner, but i will try it now
My System SpecsSystem Spec
.

29 Nov 2010   #24
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

If you do not use Bluetooth, you can disable that.
For security reason it is safer to go to your email than have it come to you. (do not use real mail clients use the web-based apps, so no email virus's can be installed unless you download them)
It is common to have several scvhosts running. you can right click and go to services and see what services to see what services are being used by which.
My System SpecsSystem Spec
29 Nov 2010   #25
issh

Windows 7 Home Premium 64bit
 
 

i have disabled bluetooth from the day i used this computer, but have no idea why it still runs in processes, but i am going to end the processes of it

i will report when it happens again

thank you for your help
My System SpecsSystem Spec
29 Nov 2010   #26
mckillwashere

Windows 7 x86/x64, Server 2008r2, Web Server 2008
 
 

Not a problem and enjoy the fun life of having an HP laptop....
My System SpecsSystem Spec
Reply

 Abnormal CPU running at 90-100%




Thread Tools




Similar help and support threads
Thread Forum
My CPU usage is abnormal
Hello, I've been playing on my pc and on all games I've encountered lag issues. When I checked the performance my CPU was at 100%. So I checked to see what was causing it but there was only 25% of the CPU actually in use. What's happening?! specs: Nvidia 760 2gb Intel 3.2 Ghz quad core 8 gb ram...
Performance & Maintenance
abnormal behaviour of my pc please help
hi friends, i have some problems with ma pc dont know how much can i explained to you people. my system has some abnormal actions like automatic scrolling up and down of pages when i browse or read,increasing and decreasing volume when i play files with KM player or any activities which is shooted...
General Discussion
Abnormal boot-up time
Hi, My laptop has recently started taking much longer to startup. At the beggining of this year, it was taking around 35/45 seconds to boot to the desktop and be ready to go. Over the last couple of weeks, i have noticed it has been taking longer and longer, it now sometimes takes up to 90 seconds...
Performance & Maintenance
abnormal i7 temps!!!!!!!!!!!!!!!!
this cant be normal at idle:(
Hardware & Devices
See Full map -- Abnormal map
This is about networking between W7s in my home network. I have not been aware of any networking problem but I just checked network map by clicking on "See Full map" and the following is displayed. The same is displayed at the "B" computer except that the places for "B" and "GigaB-W7" are...
Network & Sharing
abnormal boot up time
hi every, i have just found that my windows 7 ultimate start up time too long, i have already turn off some start up program and some services on MSconfig, but start up time still start the same, i check the reboot time and it takes 19X sec! and, i found that when start up PC, after theGUI boot...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App